Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-26-2010, 08:53 AM   #166
Veteran Member
Andi Lo's Avatar

Join Date: Jul 2008
Location: Halifax, Nova Scotia
Posts: 2,925
Try shooting RAW + JPEG. Macs should be able to open the JPEGS without having to decode the RAW file. If the JPEG is corrupted as well, then the camera should go to service I guess.

06-26-2010, 12:58 PM   #167
Inactive Account




Join Date: Aug 2008
Location: Michigan, USA
Photos: Gallery | Albums
Posts: 7,485
QuoteOriginally posted by Nubi Quote
My K-7 is not working so well, all of sudden. No joke.


I tried to download to Aperture yesterday, and all my pics are labeled as unsupported image format. I tried to reset to default setting, reformatted SD card, re-installing firmware. The thing is that it works fine for a while, and then I try to download again and it recurs, having to reset it again. My warranty runs on 7/6 . . . . .
Then send it in. I wouldn't even screw around trying to figure it out on the forums. Just send it in, get it fixed, realigned and freshened up and Then tell us what was wrong with it (if anything).

06-26-2010, 01:35 PM   #168
Nubi
Guest




QuoteOriginally posted by emr Quote
Nubi, are you sure it's not a computer/sw problem? Have you tried iPhoto - or even better a non-Apple software?
Well, here the thing. I shoot my heart with K10D and they down load just fine. It is K-7 specific.

Another thing I noticed is that things have been a bit funky since I got iPad. Dunno if there are connections.

Yes, I did get a lightroom 3, but I have been too lazy to open it and transfer files. I think it will be a pain in the ass.

Incidentally, right now, it is working . . . . . But it did this last night too. It stopped working again. Too unpredictable.


I am still going to send it in though.
Attached Images
 
06-26-2010, 01:38 PM   #169
Nubi
Guest




QuoteOriginally posted by JeffJS Quote
Then send it in. I wouldn't even screw around trying to figure it out on the forums. Just send it in, get it fixed, realigned and freshened up and Then tell us what was wrong with it (if anything).



Agree with ya. I am going to send it in Monday. I wonder if they would loan me a 645D while I patiently wait for it to be repaired. :ugh:

Ned???? Ned???

06-26-2010, 01:59 PM   #170
Veteran Member
theperception2008's Avatar

Join Date: Aug 2009
Location: Łódź, Poland and Riverside, California, U.S.A
Photos: Gallery | Albums
Posts: 488
@ Nubi, hmm that definitely sounds odd Nubi. If anything you should send the K-7 in and have them look it over and have it cleaned checked and calibrated :-) have you swapped memory cards?

P.S. I will bring my FA 77 ltd. so you can have a go at it too if you haven't yet had the chance... though I am sure you have fondled one in Japan already :-) But I will bring it anyways as it is my best lens :-). I won't drop any lens at all :-)

@ IRA, I'm sure you'll be back on your feet soon. True that if you do go the male stripper route, your LBA fund will be quite big then. Sometimes it is a sign from above to move in a different direction :-)
06-26-2010, 02:12 PM   #171
Veteran Member
theperception2008's Avatar

Join Date: Aug 2009
Location: Łódź, Poland and Riverside, California, U.S.A
Photos: Gallery | Albums
Posts: 488
@ Nubi, the odd electronics occurrences, are you using the iPad alot, taking it with you almost everywhere you go? If so, it could be that the other electronic peripherals are feeling jealous, fluoxetine for them might work :-)
06-26-2010, 04:26 PM   #172
Site Supporter




Join Date: Jan 2008
Location: Fly-over, USA
Photos: Gallery
Posts: 1,169
QuoteOriginally posted by Nubi Quote
My K-7 is not working so well, all of sudden. No joke.


I tried to download to Aperture yesterday, and all my pics are labeled as unsupported image format. I tried to reset to default setting, reformatted SD card, re-installing firmware. The thing is that it works fine for a while, and then I try to download again and it recurs, having to reset it again. My warranty runs on 7/6 . . . . .
May I ask if you downloaded any files using the K-7's USB connection? My laptop's SD card reader is defective. It took me forever to figure that out since files from my K100D were always OK, but off-and-on failed with the K-7.

Good luck...
06-26-2010, 06:57 PM   #173
Nubi
Guest




QuoteOriginally posted by Michaelina2 Quote
May I ask if you downloaded any files using the K-7's USB connection? My laptop's SD card reader is defective. It took me forever to figure that out since files from my K100D were always OK, but off-and-on failed with the K-7.

Good luck...


Thank you for the pointer.

Well, I use Mac, so I directly download from the camera to the computer without going thru a card reader . . . . . .

06-26-2010, 07:01 PM   #174
Nubi
Guest




QuoteOriginally posted by theperception2008 Quote
@ Nubi, hmm that definitely sounds odd Nubi. If anything you should send the K-7 in and have them look it over and have it cleaned checked and calibrated :-) have you swapped memory cards?

P.S. I will bring my FA 77 ltd. so you can have a go at it too if you haven't yet had the chance... though I am sure you have fondled one in Japan already :-) But I will bring it anyways as it is my best lens :-). I won't drop any lens at all :-)

@ IRA, I'm sure you'll be back on your feet soon. True that if you do go the male stripper route, your LBA fund will be quite big then. Sometimes it is a sign from above to move in a different direction :-)
QuoteOriginally posted by theperception2008 Quote
@ Nubi, the odd electronics occurrences, are you using the iPad alot, taking it with you almost everywhere you go? If so, it could be that the other electronic peripherals are feeling jealous, fluoxetine for them might work :-)



Yes I did try swapping them out. I even stuck a brand new one in, formatted it, and still didn't work. Then I took the battery out, put it back in, and then reset the default, and is now working.


Yes I am using my ipad a lot, for for photography, but I have been buying lots of medical textbooks. It is nice to have a library in such a small package. That is really the only reason I bought it for, really.
06-26-2010, 08:30 PM   #175
Nubi
Guest




QuoteOriginally posted by Andi Lo Quote
Try shooting RAW + JPEG. Macs should be able to open the JPEGS without having to decode the RAW file. If the JPEG is corrupted as well, then the camera should go to service I guess.



It is messed up, once again.



Here is the deal. I try shooting in JPEG and RAW(DNG) separately. JPEG files are fine, but RAW files are not.


I repeated the same deal with my K10D. No problems with either type.



Something is wrong.



Don't you think???
06-26-2010, 08:49 PM   #176
Senior Member




Join Date: Dec 2009
Posts: 119
annoying questions you have already asked yourself and answered: are you saving dng or pef files? are mac osx and aperture up to date?
and what kind of sd card are you using?

you may want to run disk utility and update preferences if you are satisfied it's none of the above. someone returned a flash drive to me and i stupidly plugged it into my mac without even thinking about the fact that the person i'd given the photos to was even more of a computer idiot than me. she had reformatted the drive for windows and my mac laptop went quirky. i thought i was going to lose everything on the laptop. updating preferences cured the problem.
06-26-2010, 09:15 PM   #177
Nubi
Guest




QuoteOriginally posted by patk Quote
annoying questions you have already asked yourself and answered: are you saving dng or pef files? are mac osx and aperture up to date?
and what kind of sd card are you using?

you may want to run disk utility and update preferences if you are satisfied it's none of the above. someone returned a flash drive to me and i stupidly plugged it into my mac without even thinking about the fact that the person i'd given the photos to was even more of a computer idiot than me. she had reformatted the drive for windows and my mac laptop went quirky. i thought i was going to lose everything on the laptop. updating preferences cured the problem.


Well, Aperture 2 is as updated as it can be. My Mac os is 10.6.4. SD card is the regular SD(HC) card.

I haven't ran the disk utility yet. I have thought about that. As for updating preferences, you are talking about aperture preferences, correct? I did that too.


Hm . . . . .
06-26-2010, 09:17 PM   #178
Inactive Account




Join Date: Aug 2008
Location: Michigan, USA
Photos: Gallery | Albums
Posts: 7,485
From what I understand about it, you shouldn't be having problems reading the DNG format with your software, regardless of the camera. I know that my Paint Shop Pro (XII) does not support the latest PEF RAW from either the Kx or K7. To read them with the Adobe software, a version that supports ACR 5+ is needed (Photoshop CS4). Both however will read the DNG files from the K7 (PSP XII and Photoshop CS3) because (I believe) they are not camera specific. You mentioned that you had Lightroom.. Have you tried loading that up and checking it? I know I said not to waste time trying to solve it here but there's still at least a day left before Monday...

06-26-2010, 09:22 PM   #179
Nubi
Guest




QuoteOriginally posted by JeffJS Quote
From what I understand about it, you shouldn't be having problems reading the DNG format with your software, regardless of the camera. I know that my Paint Shop Pro (XII) does not support the latest PEF RAW from either the Kx or K7. To read them with the Adobe software, a version that supports ACR 5+ is needed (Photoshop CS4). Both however will read the DNG files from the K7 (PSP XII and Photoshop CS3) because (I believe) they are not camera specific. You mentioned that you had Lightroom.. Have you tried loading that up and checking it? I know I said not to waste time trying to solve it here but there's still at least a day left before Monday...



Oh, I forgot to tell you guys that I always save them in DNG format.

Also, I just ran the disk utility verification, and it says that it appears to be ok . . . . .

Yes I just bought lightroom, but I have not installed yet. I am afraid that it is going to mess them up even more . . . . .
06-26-2010, 09:23 PM   #180
Nubi
Guest




I am starting to feel bad because you know, this thread is no longer about LBA at all, or for that matter, lenses period . . . .


Sorry, moderators . . . .
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
dslr, future, k-7, k-mount, lenses, months, pentax lens, slr lens, thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help… I have “LBA-P”… LBA Paranoia!!!!! pHREDD D Pentax SLR Lens Discussion 14 03-13-2010 07:29 AM
LBA When does it end? seacapt Pentax SLR Lens Discussion 43 04-13-2009 06:24 PM
The End 8540tomg Post Your Photos! 2 02-16-2009 07:36 PM
This LBA thing is gonna be the end of me... maxwell1295 Pentax SLR Lens Discussion 6 08-25-2008 03:39 PM
MO, This might be the end of your LBA... slip Pentax SLR Lens Discussion 9 04-14-2007 04:24 AM



All times are GMT -7. The time now is 01:43 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top