Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-21-2007, 08:41 AM   #1
Inactive Account




Join Date: Jun 2007
Location: Leeds, NE UK
Posts: 220
Pentax-A 50mm f1.4 problem

I have just received this lens and love it so far - the smooth manual focusing and speed is a dream! Anyhow, I'm having one issue - I have the aperture ring set to "A" and am using the camera in manual ("M") mode. However, every time I take a photo the shutter speed and aperture seem to change. I can't see any logic to it. If I set the aperture on the lens ring, the shutter speed still changes itself each time I press the shutter release, though of course the aperture stays the same in this scenario. Could anyone provide any suggestions?

08-21-2007, 08:45 AM   #2
Veteran Member
blende8's Avatar

Join Date: Feb 2007
Location: Bremen, Germany
Photos: Albums
Posts: 1,484
Do you have Auto Bracketing activated?
08-21-2007, 09:07 AM   #3
Veteran Member




Join Date: Jun 2007
Location: California
Posts: 426
Sounds to me like you have Bracketing on as well.
08-21-2007, 10:19 AM   #4
Inactive Account




Join Date: Jun 2007
Location: Leeds, NE UK
Posts: 220
Original Poster
Ah... it would appear so. But for some reason I am unable to disable it - help? lol I had it on by accident in the first place :s

08-21-2007, 10:22 AM   #5
Inactive Account




Join Date: Jun 2007
Location: Leeds, NE UK
Posts: 220
Original Poster
Sorted. I was turning the wrong dial while pressing the button! doh!
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
aperture, k-mount, lens, pentax lens, pentax-a 50mm f1.4, shutter, slr lens, time
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax-A 50mm 1:2 lens focussing ring problem/ disassembly help K7er Pentax SLR Lens Discussion 5 04-06-2013 04:27 AM
Pentax A 50mm f1.2 lazy aperture problem ilya80 Pentax SLR Lens Discussion 3 10-10-2010 09:17 AM
pentax 50mm f2 A lens focus problem :( deathdream Troubleshooting and Beginner Help 10 05-09-2010 06:00 PM
Problem with stuck aperture ring on Pentax KA 50mm f/1.7 jhaji Pentax SLR Lens Discussion 8 08-15-2009 04:10 PM
SMC Pentax-FA 50mm Macro problem arpaagent Pentax SLR Lens Discussion 3 12-04-2008 12:24 AM



All times are GMT -7. The time now is 12:17 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top