Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-13-2010, 08:55 PM   #1
Site Supporter




Join Date: Sep 2006
Location: midwest, United States
Photos: Gallery
Posts: 3,325
Something has gone wrong with the 77!

Was cleaning it for a photo shoot. With it on body, grasping focus ring, and pulling in and out there is probably 1mm of movement (not the front of lens). There never was movement between the focus ring and rear of lens before. Checked the screws that hold the bayonet mount to the lens - all are tight. Any ideas? Guess its going in for tlc.
thanks
barondla

Check out POINT & SHOOT CONTEST #32 in compact camera forum. Enter #33. Any brand camera. Enter now!

08-13-2010, 09:41 PM   #2
Veteran Member
wlachan's Avatar

Join Date: Sep 2006
Location: Canada
Photos: Albums
Posts: 2,626
Sounds like the 3 screws holding the focus ring in place are loose. This also means the focus has probably shifted already. This is not uncommon with modern Pentax primes because they weren't tightened and thread-locked sufficiently in the factory. If you managed to unscrew the metal retaining ring off the filter thread, you may remove the filter rim too then you will have full access to these screws. Just reset the infinity focus and tighten them, then it will be good as new. You may also reapply the thread-lock to the threads so that they will not loose again.
08-14-2010, 06:11 AM   #3
Site Supporter




Join Date: Sep 2006
Location: midwest, United States
Photos: Gallery
Posts: 3,325
Original Poster
The filter ring is different than most I have seen. The little detents the spanner tool goes in are semi covered by a ring. Removing the ring to reach the three screws seems possible. Do the lens elements stay in the lens?
thanks
barondla
08-14-2010, 09:25 AM   #4
Veteran Member
wlachan's Avatar

Join Date: Sep 2006
Location: Canada
Photos: Albums
Posts: 2,626
By removing the retaining ring and the filter rim, nothing else will come off including the glasses. The little detents for the wrench belongs to the whole front element group. You don't need to touch that at all.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, focus, k-mount, lens, movement, pentax lens, slr lens
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Am I doing something wrong...? imwillb Pentax DSLR Discussion 3 12-10-2009 11:49 AM
Was I doing anything wrong? jct us101 General Talk 10 09-14-2009 08:01 PM
Sometimes wrong is right Mark2100 General Talk 5 02-07-2009 09:19 PM
what have I done wrong here? johngs Post Your Photos! 12 01-28-2009 01:58 AM
What's right and what's wrong? dws1117 Photo Critique 2 01-08-2008 09:13 PM



All times are GMT -7. The time now is 03:11 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top