Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-15-2010, 04:12 PM   #1
New Member




Join Date: Feb 2009
Location: British Columbia
Posts: 8
Help! My lens will not go down to f1.7!

I'm using an SMC Pentax-A 1:1.7 50mm lens on my K200D and I have it on "A" setting however, it will only go down as far as F2.0. What's wrong?

10-15-2010, 04:19 PM   #2
New Member




Join Date: Feb 2009
Location: British Columbia
Posts: 8
Original Poster
Don't bother...it's ok now.
10-15-2010, 04:37 PM   #3
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 27,415
Glad everything came out OK!

I just noticed the tag line in your signature. I had forgotten the Pentax reference in "Popsicle Toes". Very good!


Steve
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
k-mount, lens, pentax lens, slr lens
Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -7. The time now is 04:15 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top