Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
12-19-2010, 09:22 PM   #1
Pentaxian




Join Date: Apr 2007
Location: Oklahoma USA
Posts: 1,475
55-300mm DA problem

I just acquired a new 55-300 DA, in hopes of replacing my 50-200 DA and 100-300 F (not the "good" one.) Sadly, it seems to be defective, so I'm going to send it back. The focus isn't uniform from the top to the bottom of the frame. I tested my other two lenses on the same subjects from the same tripod-mounted positions, and they were clearly more consistent across the frame. The 55-300 did outperform slightly (maybe "slightly" due to me having only 6mp and 10mp bodies) where it focused properly, but when (with a flat subject) the top of the frame was sharp on the 55-300, the bottom was substantially out of focus. I had the same issue with a wide angle zoom, although that was side-to-side variation, not top-to-bottom. In both cases, the lenses performed the same on both my bodies.

I'm not familiar with the 55-300 being known for having problems, so I'm wondering if anybody else has experienced bad copies.

I'm not sure if I'll reorder, because even where the 55-300 outperformed, it was really close - again given the limitation of my 6/10mp bodies. To me the major issue would be having to carry only one lens (that's much lighter than the 100-300 alone), and that's certainly a non-trivial consideration.

Paul

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
bodies, bottom, da, focus, frame, issue, k-mount, lenses, pentax lens, slr lens
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
aperture problem 300mm f4 Takumar cameraman34 Pentax Medium Format 5 06-22-2010 04:40 PM
Tokina AT-X SD 300mm f2.8 - problem with aperture selection paulm Pentax SLR Lens Discussion 3 09-17-2009 10:13 AM
Switch problem on Sigma 70-300mm APO photolady95 Pentax SLR Lens Discussion 9 06-26-2009 02:52 AM
Tokina sz-x 60-300mm mounting problem Eric L Pentax SLR Lens Discussion 6 12-05-2008 10:45 AM
Tamron AF70-300mm Di-Problem? REDEYE Pentax SLR Lens Discussion 1 07-10-2007 08:04 PM



All times are GMT -7. The time now is 11:48 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top