Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
12-31-2010, 05:26 PM   #1
Site Supporter
AussieTrev's Avatar

Join Date: Jul 2010
Location: Queensland
Photos: Gallery | Albums
Posts: 3,051
DA* 16-50 Weather sealing?

I have a a DA* 16-50. The brochure said that is is environmentally sealed. This I took to mean weather resistant, not water proof. Well I have had it out in a very light shower. After this the auto focus stopped working. I tried the DA* on a couple of K20Ds and it failed then too. An FA lens and some Sigmas still worked on all cameras. Even they had been out in similar conditions. Well leaving the DA* inside for a day seems to fix the problem. Using it over and over also after it starts focusing again appears to help.

Any ideas?

I went with this lens because of the weather sealing. I hope I haven't made a mistake!

Thanks.

12-31-2010, 05:52 PM   #2
Site Supporter
Fries's Avatar

Join Date: Oct 2009
Location: Gauw
Photos: Gallery | Albums
Posts: 1,828
A light shower shouldn't have any effect on the DA*16-50. I used mine in much worse weather. If possible I would return the lens and ask for a better copy.
12-31-2010, 06:28 PM   #3
Veteran Member
sewebster's Avatar

Join Date: Jun 2008
Location: Vancouver, BC
Photos: Gallery
Posts: 533
Possibly this AF problem doesnt even have anything to do with being in the rain, could be a coincidence.
12-31-2010, 08:05 PM   #4
hcc
Pentaxian
hcc's Avatar

Join Date: Nov 2009
Location: Brisbane, Australia
Photos: Gallery | Albums
Posts: 3,482
I am sorry to hear of your trouble.

Like the earlier posts: the DA* lens series is weather-resistant (WR). Your lens should have no pb in a light shower.

If, however, your lens is soaked, place it in the sun for a couple of hours. It will try very quickly. I do this with many kind of electronics and it helps to dry them.


12-31-2010, 10:14 PM   #5
Veteran Member
TOUGEFC's Avatar

Join Date: Nov 2009
Location: Brisbane
Photos: Gallery
Posts: 3,561
I think you may be having sdm trouble and its just a coincindence that it happend after a light shower, the DA* lenses are better sealed than the WR lenses.

Many people with * lenses wash their lens and camera's off under a tap of running water to clean it and have had no problems.
01-01-2011, 10:42 AM   #6
Inactive Account




Join Date: Nov 2010
Posts: 3
QuoteOriginally posted by AussieTrev Quote
I have a a DA* 16-50. The brochure said that is is environmentally sealed. This I took to mean weather resistant, not water proof. Well I have had it out in a very light shower. After this the auto focus stopped working. I tried the DA* on a couple of K20Ds and it failed then too. An FA lens and some Sigmas still worked on all cameras. Even they had been out in similar conditions. Well leaving the DA* inside for a day seems to fix the problem. Using it over and over also after it starts focusing again appears to help.

Any ideas?

I went with this lens because of the weather sealing. I hope I haven't made a mistake!

Thanks.
Das Objektiv ist WR.
01-01-2011, 10:53 AM   #7
Site Supporter
Biro's Avatar

Join Date: Jan 2009
Posts: 1,159
AussieTrev... how long have you had the lens and did you buy it new? I agree with the others: The DA* 16-50 is weather-resistant and a light shower should have given you no problems. I suppose a quality-control problem with a seal is possible... but tougefc may be right: It sounds like you're having SDM problems.
01-01-2011, 11:15 AM   #8
Veteran Member
PePe's Avatar

Join Date: Nov 2007
Location: Helsinki, Finland
Photos: Gallery | Albums
Posts: 452
My K 7 + DA*16-50 - combo survived this last summer without difficulties.
A light shower should be a piece of cake...


Last edited by PePe; 04-01-2016 at 10:08 AM.
01-04-2011, 02:52 PM   #9
Site Supporter
AussieTrev's Avatar

Join Date: Jul 2010
Location: Queensland
Photos: Gallery | Albums
Posts: 3,051
Original Poster
Had a big coup,e of days with the lens. Most of the time it was very humid. We did take a fair few waterfall photos and there was a fair amount of spray around. The lens performed faultlessly. Very fast focus and even good focus response when focusig on the falling water through the spray.

I purchased it new from B&H so expect that if there is a problem I wouldn't have any trouble with them. Unfortunately I live in Australia so I have to ship back to the States, it is then just a time issue.

I will keep using the lens and see if I can replicate the problem.

Thanks for all your help.
01-04-2011, 03:43 PM   #10
Ash
Community Manager
Loyal Site Supporter
Ash's Avatar

Join Date: Mar 2007
Location: Toowoomba, Queensland
Photos: Gallery | Albums
Posts: 22,678
If you find AF not engaging until multuple attempts have been made to autofocus, then I'd suggest sending it back if you can Trev. It should be engaging first go. TOUGEFC is on the money - SDM on the lens is quite fragile and the delayed AF response is indicative of SDM issues.
01-05-2011, 06:16 PM   #11
Site Supporter
Ex Finn.'s Avatar

Join Date: Nov 2007
Location: Southern Maryland.
Photos: Gallery | Albums
Posts: 6,047
I have to agree on the notion of SDM possibly crapping out. I have used 16-50 in pouring rain and in wet, blowing snow ( there is such a thing down here, sticks to everything ) conditions with no problems.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
da*, k-mount, lens, pentax lens, slr lens, weather
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
weather sealing houstonmacgregor Pentax SLR Lens Discussion 3 07-02-2010 03:00 PM
Weather Sealing... Snowvent Troubleshooting and Beginner Help 17 01-11-2010 04:22 PM
Weather Sealing... rkt Pentax SLR Lens Discussion 2 10-24-2009 05:10 AM
FA* lenses weather sealing? ShadZee Pentax SLR Lens Discussion 5 01-03-2009 12:27 PM
DA* weather sealing question... AlexC Pentax SLR Lens Discussion 4 10-30-2007 07:59 PM



All times are GMT -7. The time now is 07:33 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top