Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-01-2011, 06:12 PM   #1
Inactive Account




Join Date: Aug 2010
Location: Pennsylvania
Posts: 258
Brand new 35 2.4 with focus issues?

Hi! I got a DA 35mm f/2.4 AL Lens for christmas. I have used it for a week now and it worked fine... this morning it focused nicely. This afternoon I got outside to grab some shots and it wouldnt AF. I could hear the motor trying to get it to focus but it couldnt do it. Even in manual focus it felt like I was meeting resistance. It will manual focus but not without a small bit of force. My 50 AF's just fine. I have taken it off and on several times, put it in and out of AF/MF a few times, screwed with the focus ring... I'm just not sure what to do other than return and exchange it...



Any ideas as to what I can try to get it to work? Should I just return it?



Anyone else have these problems? or any other problems with the new 35?



I've been so busy with the holidays and my Little Ones bday (and niece's and nephews bday, Dec is busy) that I havent been around much to see whats going on with all the new pentax stuff!



01-01-2011, 06:53 PM   #2
Veteran Member
dgaies's Avatar

Join Date: Oct 2009
Location: Maryland / Washington DC
Posts: 3,917
It sounds like the screw of the AF drive in the body isn't making a good connection with the screw in the lens itself. It happens randomly every once to me. It might explain the symptoms, including the difficulty manual focusing if the screw connection was only partially engaged. Then again, if you've switched lenses and tried remounting the 35 a couple times, I'm not really sure what else you could try. The only other thing I would try is flipping the AF/MF switch on the body and make sure when it's in AF mode that the screw pops out all the way. Hopefully someone else might have a better answer. Good luck!
01-01-2011, 07:34 PM   #3
Site Supporter
Site Supporter
Ex Finn.'s Avatar

Join Date: Nov 2007
Location: Southern Maryland.
Photos: Gallery | Albums
Posts: 6,374
That sounds like a lens problem, "the 50 AF`s work fine", send it back.
01-01-2011, 10:09 PM   #4
Inactive Account




Join Date: Aug 2010
Location: Pennsylvania
Posts: 258
Original Poster
thanks. That was what I was afraid of. I hope its not a big issue that will arise again! I will contact Amazon on Monday.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
bday, focus, k-mount, pentax lens, return, slr lens, times
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
KX and Focus Issues dmfw Troubleshooting and Beginner Help 7 07-29-2011 02:26 AM
New K-5- I need help with focus issues Kini62 Pentax K-5 27 10-25-2010 10:12 PM
Focus issues bethtphotos Troubleshooting and Beginner Help 27 03-02-2010 09:01 AM
Focus issues with K-7 jslifoaw Pentax DSLR Discussion 8 08-21-2009 07:24 AM
Focus issues? benplaut Photographic Technique 23 10-04-2008 02:28 PM



All times are GMT -7. The time now is 02:38 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top