Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-23-2011, 11:05 PM   #1
Pentaxian
littledrawe's Avatar

Join Date: Jan 2010
Location: Red Rock
Photos: Gallery | Albums
Posts: 2,454
Another teleconverter question

I have the Kenko 1.5x autofocus teleconverter. I have only used it a few times but when I put it on the camera and turn it on with the DA 50-200mm the first couple times I try push the shutter release button all I hear is this sound that is kind of like a 35mm camera that is trying to start a new roll of film. Sometimes I have to turn the camera on and off a time or two and then it will start to work or after a couple pushes on the shutter release button it starts to work. I have been conscious to use it with enough light but I am wondering why it takes so long to get started? Any ideas?

01-23-2011, 11:19 PM   #2
Pentaxian




Join Date: May 2010
Photos: Albums
Posts: 652
Some time the auto focus screw in the camera and the screw in the lens might have alignment problem for a few second but after that everything was fine with my 2X Tamron pz-af besides the focus hunt.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
button, camera, couple, k-mount, pentax lens, release, shutter, slr lens, teleconverter, times
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! Old 3x Teleconverter on Kx Question chefpete1 Pentax SLR Lens Discussion 4 06-29-2010 12:25 PM
teleconverter question total.boredom Troubleshooting and Beginner Help 5 02-10-2009 11:51 AM
Teleconverter question TomInJax Pentax SLR Lens Discussion 31 03-04-2008 04:39 PM
Teleconverter Question scott-devon Pentax SLR Lens Discussion 3 06-11-2007 06:46 AM
Teleconverter question scott-devon Pentax SLR Lens Discussion 3 11-17-2006 06:19 PM



All times are GMT -7. The time now is 10:42 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top