Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-12-2011, 10:22 AM   #1
New Member




Join Date: Jun 2011
Posts: 3
[langtitle=fr]compatibilité FA 80/320 FA et K100D Super[/langtitle]

Bonjour,

Ai utilisé FA 80/320 FA sur Z1 avec supers resultats.

Aujourd'hui, FA 80/320 FA utilisé sur boitier K 100 D Super = blocage boitier+lens... Snif!!!!

Suis preneur de toute info pour ce probleme.

MERCI

06-12-2011, 10:34 AM   #2
Veteran Member




Join Date: Aug 2009
Location: New England
Photos: Albums
Posts: 691
QuoteOriginally posted by Pat83 Quote
Bonjour,

Ai utilisé FA 80/320 FA sur Z1 avec supers resultats.

Aujourd'hui, FA 80/320 FA utilisé sur boitier K 100 D Super = blocage boitier+lens... Snif!!!!

Suis preneur de toute info pour ce probleme.

MERCI
Early versions of the black Pentax FA 80-320mm had compatibility issues with the chip inside them with later bodies. I've read there was long ago a time when Pentax would re-chip the lenses for compatibility, but I'd guess that time is over. From what I've read the silver versions of this lens don't suffer from this problem. Is the FA 80-320mm you are talking about a black or silver version?
06-12-2011, 10:59 AM   #3
New Member




Join Date: Jun 2011
Posts: 3
Original Poster
Bonjour Nater,
Merci pour ta reponse rapide. Effectivement j ai une version noire anterieure a l'annee 2000. Sais tu ce que je peux faire pour reparer??
06-12-2011, 12:49 PM   #4
Veteran Member




Join Date: Aug 2009
Location: New England
Photos: Albums
Posts: 691
QuoteOriginally posted by Pat83 Quote
Bonjour Nater,
Merci pour ta reponse rapide. Effectivement j ai une version noire anterieure a l'annee 2000. Sais tu ce que je peux faire pour reparer??
I did some searches, and turned up some threads that indicate that it's not a chip issue, but rather a mechanical contact issue. There's this thread here:

https://www.pentaxforums.com/forums/pentax-slr-lens-discussion/101505-fa-80-3...t-working.html

And then this thread:

FA 80-320mm doesn't work in f"A" position: Pentax SLR Talk Forum: Digital Photography Review

In particular there's this post in that second link: "As I remember there is a design flaw (I think anyway) that the 'A' mechanism is prone to break on this lens. It's not really the chip. I have never repaired this lens myself so cannot recommend further. But if you can do simple repair you might be able to fix it cheap."

06-13-2011, 02:39 AM   #5
New Member




Join Date: Jun 2011
Posts: 3
Original Poster
Merci pour ces infos.
Je vais donc me concentrer sur la puce et sur la probleme mecanique sur le "A".
06-13-2011, 10:15 AM   #6
Pentaxian
ryan s's Avatar

Join Date: Jan 2008
Location: Madison, WI
Photos: Gallery
Posts: 2,370
The silver one I had a couple years ago worked great.

Bought a cheap black one off ebay and none of the electronics worked.

If you can see in this pic, some of the contacts are lower than the others:



It may have just needed new springs to press against the metal pins, but I got it cheap enough to warrant professional repair (plus a focus adjustment). I didn't see an easy DIY fix...maybe stretch the springs or locate some from a forum member? Measure one, then make a thread in the Wanted section of the Marketplace perhaps...

Taking the lens mount off is easy, getting it back together requires three hands.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
fa, k-mount, pentax lens, slr lens
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
pentax k100d super shutter problem All-marss Troubleshooting and Beginner Help 5 05-23-2011 02:53 PM
Macro Carré jaune et bleu loule Photo Critique 6 12-17-2010 01:12 AM
netteté sur Pentax K-x Rom-aie Pentax DSLR Discussion 4 11-26-2010 04:54 PM
Bonjour de Québec! blueryder Welcomes and Introductions 2 11-26-2010 04:52 PM
Nature Une plage encombrée loule Photo Critique 3 10-05-2010 12:59 PM



All times are GMT -7. The time now is 02:18 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top