Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-14-2006, 09:24 PM   #1
Junior Member
Chilious's Avatar

Join Date: Sep 2006
Location: Cluj-Napoca, Romania
Photos: Gallery
Posts: 29
Problems with a PKA extension tube

Hi folks. I've just got a PKA extension tube, but it's not working with the DS. The strange thing is that even if the aperture value is not shown on the LCD display, it's apearing on the exif data of the pictures. I looked around on other forums and tried out their solution (scraping off the insulating paint on the body mount part), but still nothing. Any sugestions?
Thanks.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
extension, k-mount, pentax lens, pka, slr lens, tube
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
why use an extension tube? dh4412 Troubleshooting and Beginner Help 12 03-02-2011 07:30 PM
Made my own extension tube photolady95 Pentax Camera and Field Accessories 9 11-28-2010 10:05 AM
making extension tube from TC Barcon Pentax SLR Lens Discussion 8 06-30-2010 10:15 AM
Extension Tube Question joodiespost Troubleshooting and Beginner Help 21 12-26-2009 01:19 PM
For Sale - Sold: Rokunar PKA/AF Extension Tube Set for Pentax K mount LX60 Sold Items 1 01-04-2009 05:34 AM



All times are GMT -7. The time now is 01:14 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top