Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-05-2011, 02:19 AM   #16
Veteran Member
steve1307's Avatar

Join Date: Mar 2010
Location: Sydney
Photos: Gallery | Albums
Posts: 1,129
QuoteOriginally posted by Raybo Quote
I took my 300 to my brothers house because he told me the hummingbirds were going crazy, he was right, they were non stop!
I than mounted my 300 on my K20 to find that the AF was not functioning (I have not used the lens in ..............5 or so months), so I cleaned the contacts on the lens and camera body, NO JOY, I than had a SDM nightmare!
I than swapped the lens to his body (K100DS that I gave him) and there was a slight bit of movement with AF, now i'm figuring it's my camera body so I swap the lens back to my camera.

Now the good bit!

The lens is now functioning but REALLY slow, the more I used it the better and faster it focused.........I started to feel better just knowing that the darn thing worked and I didn't have to send it in for service!

Did anyone else have this problem with this (not mine) lens?

Thanks in advance,
Ray

I picked up a brand new DA*300 today and it is doing a similar thing. It probably has been sitting on the local distributors shelf for a while.

I am only testing the lens indoors in pretty poor light. (EV5).
Ive never had any SDM lens but would think it could cope with this. (I have played with an 17-70 SDM at a indoor trade show on a K-5 and it focussed fine & reasonably quickly).
Any screwdrive including a 55-300 at 300mm (f5.8) has no problem in this light & locks focus in under 1sec.

Test: Trying to focus on an object at 3m distant. Contrasty (black/white) object on a shelf with indoor halogen downlights.
1st 1/2 press It moves quite slowly (3sec) from infinity to about 7m and stops.
2nd 1/2 press and it goes to about 5m stops (2sec)
3rd half press and it overshoots and hovers around and gives up (around 5sec)
4th half press it goes to 1.4m stops
5th half press it goes to about 1.5m and stops

I have also tried focussing directly at the edge of a halogen "downlight" which is quite an intense light, with a similar result.

K-7 fw 1.10, fresh battery, made sure the contacts were clean.

There are not any obvious noises from focus action just a very faint "tik" as it hunts around and changes direction.

I dont know whether to persist to hope it frees up, try it in bright sun hopefully tomorrow or just take it straight back.

Any suggestions?

09-05-2011, 02:26 AM   #17
Veteran Member
Frogfish's Avatar

Join Date: Dec 2009
Location: Shanghai
Posts: 4,490
Exchange it Steve .. problems with the *300 SDM are few and far between. Mine was fast and accurate from the off ... so should yours be.
09-05-2011, 02:51 AM   #18
Veteran Member
steve1307's Avatar

Join Date: Mar 2010
Location: Sydney
Photos: Gallery | Albums
Posts: 1,129
QuoteOriginally posted by Frogfish Quote
Exchange it Steve .. problems with the *300 SDM are few and far between. Mine was fast and accurate from the off ... so should yours be.
Yep, its packed in the box.

I can also add that it did the same thing ie focussing(not) at the moon. eventually hovered and stopped at 2m. The moon is at lot futher away than that.

It has nothing to do with poor light either. The 1/2 moon and my downlights are both EV12 spot metered.

SIGH.
09-05-2011, 06:26 PM   #19
Veteran Member
steve1307's Avatar

Join Date: Mar 2010
Location: Sydney
Photos: Gallery | Albums
Posts: 1,129
UPDATE:

Took it back. Would be 6-8weeks for a new one as that copy was the only one left at the local distributor.
Apparently they had to go searching around to find it initially, so I suspect it may have been a return.

Refunded.

Pity... it is a beautful lens. Solid build. The MF is nice. Would be OK if I could just use the screwdrive focus.
I do want another one. I doubt it is in stock anywhere locally. I'll have to think about it for a week.
Next time I'll take my camera into the shop when I collect a lens.

I will probably think about it for a week and order another copy & wait.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
af, bit, body, camera, k-mount, lens, pentax lens, slr lens
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale - Sold: “300 to 600 in 10 sec” Pentax A*300/4 with 2X-S Converter-A set MJL Sold Items 2 07-27-2011 01:06 AM
SMC-K 300/4 vs Super Takumar 300/4 -- Tripod Mounts, image quality? tendim Pentax SLR Lens Discussion 2 03-20-2010 09:25 AM
I'm Traveling, Want Inexpensive Telephoto Zooms : Pentax 55-300 Or Sigma 70-300 APO Christopher M.W.T Pentax SLR Lens Discussion 32 01-01-2010 07:48 PM
The story of #2, Mikes story (the Online Photographer) Steelski Pentax News and Rumors 9 05-22-2009 11:54 AM
TESTED: Pentax 55-300 vs. Sigma 70-300 vs. Tamron 70-300 falconeye Pentax SLR Lens Discussion 22 05-14-2009 04:01 PM



All times are GMT -7. The time now is 09:05 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top