Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-29-2011, 03:10 AM   #16
Pentaxian
Class A's Avatar

Join Date: Aug 2008
Location: Wellington, New Zealand
Posts: 9,175
Original Poster
QuoteOriginally posted by Lowell Goudge Quote
Therefore resistance readings are not the way to determine this adaptor is OK or not
Thanks, Lowell, I understand that. However, if the ground connection is bad / flaky then the chip cannot do its work. That's why I measured the resistance between the two flanges.

I have decided to hand the adapter over to a professional lens repair service. There was a rusty screw I didn't feel comfortable attacking with my tools. I'll let everyone know how the adapter works after the lens repair service had a go at it.

09-29-2011, 07:05 AM   #17
Pentaxian
Lowell Goudge's Avatar

Join Date: Jan 2007
Location: Toronto
Photos: Gallery | Albums
Posts: 15,399
QuoteOriginally posted by Class A Quote
Thanks, Lowell, I understand that. However, if the ground connection is bad / flaky then the chip cannot do its work. That's why I measured the resistance between the two flanges.

I have decided to hand the adapter over to a professional lens repair service. There was a rusty screw I didn't feel comfortable attacking with my tools. I'll let everyone know how the adapter works after the lens repair service had a go at it.
this thread clearly got my attention, so Now that I am back together with my gear, I tried the AFA adaptor on it's own.

Clearly on any camera, as far back as th e*istD the AFA/camera wants an electrical connection to any one of the aperture pins to the mens side mount, to confirm a lens is attached.

If it really does work with A series or later lenses, then the issue must be an intermittent connection between the camera side and lens side mounts.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
1.7x, 1.7x af adapter, adapter, af, k-mount, pentax lens, slr lens
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax M Lens works on Kx? DA L lens works on Vivitar 2X Macro Teleconverter? Kenneth3aracing Pentax SLR Lens Discussion 6 05-06-2011 08:54 AM
Pentax 1.7x adapter and DA* lenses - autofocus ManOf7 Pentax SLR Lens Discussion 2 12-21-2010 02:22 PM
Extension Tube set that works with AF Lenses stl09 Pentax SLR Lens Discussion 8 07-15-2010 10:37 AM
Adaptall PKA adapter works on K100D, not so well on K20D? Groucho Pentax SLR Lens Discussion 6 05-20-2009 08:07 AM



All times are GMT -7. The time now is 12:50 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top