Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-31-2011, 08:37 PM   #16
Veteran Member




Join Date: Jul 2010
Location: Flushing NY
Photos: Albums
Posts: 412
QuoteOriginally posted by Marc Sabatella Quote
it sure appears possible focus was on the amp, not the bass.
I agree.

10-31-2011, 09:46 PM   #17
New Member




Join Date: Oct 2011
Posts: 8
QuoteOriginally posted by bobpur Quote
Hi

Problem is the f2.8, too much hype about " Wide Open " shots !
It is simple physics of lenses, they will only show their best properties in the Mid range. Usually starting at 2 Stops down.
The reasoning behind Fast lenses is the stopped down point will be still faster than slower lenses Full open.
Try the shot at f4 or f5.6, it will also end the focus problems.
Mine is very sharp at f2.8 and tack sharp already at f3.5. This is a really sharp lens. I suggest tuning the camera to fix front/back focus problems.
11-03-2011, 04:44 PM   #18
New Member




Join Date: Sep 2011
Posts: 21
Original Poster
The focus was on the strings near the saddle. I'll take some more test shots this w/e

I've no idea about tuning the camera to fix front/back focus!
11-04-2011, 11:40 AM   #19
Site Supporter
Site Supporter
Spodeworld's Avatar

Join Date: Aug 2011
Location: New Joisey
Photos: Gallery | Albums
Posts: 1,240
I think that hand holding it at 1/6 sec is too slow to judge the sharpness of the lens...it tells you though that 1/6 is too slow for hand helds, which is no surprise

11-04-2011, 03:25 PM   #20
Forum Member




Join Date: Nov 2011
Location: Upper Arlington, OH
Photos: Gallery | Albums
Posts: 82
I have the same lens and I love it! No issues with sharpness at those settings:
50mm, f/2.8, 1/13s, hand-held, lens OS on: Exif

Last edited by StevePrime; 11-04-2011 at 03:39 PM. Reason: Removed link
11-04-2011, 04:00 PM   #21
Veteran Member
frank's Avatar

Join Date: Nov 2006
Location: Singapore
Photos: Gallery
Posts: 3,202
QuoteOriginally posted by Noggin Quote
I was using a tripod with the remote.

Is there any way to remedy front-focus error or is it inherint in lenses?

The testing continues...
If you used a tripod, did you happen to enable the OS on the lens? It's better to keep OS off when you mount the camera on a tripod. The built-in SR should be disabled automatically if you use a remote to trigger the shutter.
11-04-2011, 04:02 PM   #22
Pentaxian




Join Date: Jul 2010
Location: Oregon
Photos: Albums
Posts: 1,418
It is out of focus, not blurred by movement.
11-04-2011, 05:51 PM   #23
Senior Member




Join Date: Mar 2010
Location: VA
Photos: Albums
Posts: 227
Retry using live view mode to rule out it being a af adjustment issue.

11-06-2011, 01:39 PM   #24
Pentaxian
Marc Sabatella's Avatar

Join Date: Sep 2006
Location: Denver, CO
Photos: Gallery
Posts: 10,686
QuoteOriginally posted by Noggin Quote
The focus was on the strings near the saddle.
You mean, that's where you *wanted* focus to be. As has already been pointed out, if that's a 100% crop, then the neck would have been far too small in the viewfinder to fill the range of the focus sensor completely. Meaning the front of the amp would have been within range of the focus sensor. meaning it could well be that despite your intended to focus in the strings, the camera simply chose to focus on something else within range of the chosen focus sensor. I'm assuming you actually did choose the focus "point", BTW, but the "point" is actually a fairly broad area, as you can verify for yourself by easily by trying to focus on a black dot on a sheet of white paper using the center focus "point" but with the dot actually off center.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
k-mount, pentax lens, slr lens
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Focus Question - Camera, Lenses or Expecting Too Much? mtngal Pentax K-5 11 02-15-2011 03:00 AM
Am I expecting too much? FHPhotographer Pentax DSLR Discussion 59 01-11-2011 07:50 PM
Out Of Focus - Am I expecting too much? seachunk2 Troubleshooting and Beginner Help 28 03-02-2010 03:27 PM
Am I expecting too much out of an old lens? whelmed Troubleshooting and Beginner Help 11 02-11-2010 07:10 PM
I'm Expecting! magnum1 Welcomes and Introductions 4 10-10-2007 08:10 PM



All times are GMT -7. The time now is 11:18 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top