Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-12-2011, 11:12 PM   #1
New Member




Join Date: Nov 2011
Photos: Gallery
Posts: 2
k-x lens mount problem

Hi,
Can anybody help? The Manual focus SMC Asahi Pentax 50mm f2.0 when fixed on K-x, it only work on maximum aperture (f2.0), is there a way to make it work on other aperture? Any adapter or camera setting can help to rectify this?
Thanks
Lee

11-12-2011, 11:46 PM   #2
Pentaxian
KevinR's Avatar

Join Date: Jan 2010
Location: Cape Town, South Africa
Photos: Gallery | Albums
Posts: 646
Are you using it in manual (M) mode? I don't know the K-x, but the K200 will default to wide open in the T and A modes.

Best way to use the M mode is with the Green Button. There are lots of references to this in the forum, but basically, set ISO and aperture you want, hit the Green Button, and the appropriate shutter speed is selected.
11-13-2011, 05:57 AM   #3
New Member




Join Date: Nov 2011
Photos: Gallery
Posts: 2
Original Poster
Pentax lens problem

Thank a lot to Kevin.
Lee
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
aperture, k-mount, k-x, k-x lens, pentax lens, slr lens
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vivater lens mount problem OV-DesertRat Pentax SLR Lens Discussion 5 08-15-2011 08:14 PM
problem with K-X and K mount manual lens shinjitsu Troubleshooting and Beginner Help 10 05-12-2011 11:34 AM
Problem with K-X and old 50mm 1.7 M lens. cantari Troubleshooting and Beginner Help 2 04-13-2010 04:25 PM
Little help? help me identify possible problem and lens mount. mediaslinky Pentax SLR Lens Discussion 4 08-23-2008 06:32 AM
Tamron adaptall mount problem seadog Pentax SLR Lens Discussion 2 05-20-2008 07:54 AM



All times are GMT -7. The time now is 03:59 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top