Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-22-2012, 08:59 AM   #1
New Member




Join Date: Dec 2008
Posts: 4
Tamron SP AF10-24 mm F3.5-4.5 Autofocus Issues

Just had this lens delivered today. First impressions are good, but there seems to be a problem with autofocus with my two month old K-5 body.

At the wide end of the zoom, 10 mm and up to about 13 mm in single mode autofocus moved the focus ring to "infinity" at subjects over about a meter, but wouldn't "beep" and lock reliably. Smaller aperture seemed to make this worse. Continuous or manual mode work OK. Live view focus works OK. Above that length it seems to work perfectly.

I had a look at the "fine tune" setting for the lens, and after some fiddling a setting of +9 seems to have resolved the problem.

I haven't really thoroughly tested the lens for sharpness. Initial results looked OK at 100% with fall off to edges / corners as expected, so do (to be honest) the "fine tuned" ones.

All thoughts on this gratefully received.

ETA Just got round to testing sharpness properly, and (of course) lens was now focusing in the wrong place!
Put that back to "0" now OK.

Strange thing is now focusing seems better. Could it be this lens doesn't like smaller apertures and dull subjects? Anyway, at the moment it's looking like that bloke Dave was the main problem. . .


Last edited by DWPhoto; 06-22-2012 at 09:33 AM. Reason: Jumping the gun! :)
06-22-2012, 10:17 AM   #3
New Member




Join Date: Dec 2008
Posts: 4
Original Poster
Thanks for the reply. Found the first one post you listed but not the others. Looks like the focus thing is a "feature" then, although why the aperture should make any difference I'm not sure as I assumed (and the one post seems to confirm) that the camera focuses "wide open."

TBH it's not really a big problem as at 10 mm F7.1 gives a DOF from a couple of feet to infinity in any case.

I really just wanted to know that it wasn't just my example.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
autofocus, k-mount, lens, mm, mode, pentax lens, slr lens, subjects
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Autofocus issues 50mm with new K5 ptax Troubleshooting and Beginner Help 13 12-05-2011 09:56 PM
For Sale - Sold: [Worldwide] Cheap K20D (w/ autofocus issues) dgaies Sold Items 6 03-05-2010 06:20 PM
Tamron SP AF10-24mm F/3.5-4.5 Di-II jogiba Pentax SLR Lens Discussion 7 10-30-2009 06:57 PM
Issues with K10D Autofocus lamgray Pentax DSLR Discussion 3 10-26-2008 09:38 PM
Autofocus issues wide angle on K10d timmciglobal Pentax DSLR Discussion 6 07-25-2007 11:50 AM



All times are GMT -7. The time now is 04:58 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top