Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-17-2008, 08:41 PM   #1
Inactive Account




Join Date: Feb 2008
Location: Portland, OR
Posts: 15
Vivitar P/K-A 75mm - 300mm HELP!

Good evening:

I purchased a used Vivitar 75 - 300 lens with the Automatic mount online. The problem is today when it arrived the lens doesn't fit my K100D. It has all the right Automatic connections but by the aperture pin the thin black portion of the mount (not the pin itself) is over an 1" long. So it is hitting the internal part of the camera and won't connect. What can I do? Do I take the mount off and cut off a portion of it or should I get a different mount from Vivitar? Any suggestions greatly appreciated!

Thanks,

Stan
and

03-17-2008, 09:03 PM   #2
Inactive Account




Join Date: Feb 2008
Location: Portland, OR
Posts: 15
Original Poster
I see on the following website a description of the issue. I don't have the pin issue so am thinking of just removing the flange - can I use it safely without the flange?

Pentax Digital


Thanks,

Stan
03-18-2008, 04:30 AM   #3
Site Supporter
maxwell1295's Avatar

Join Date: Jan 2008
Location: Long Island, New York
Photos: Gallery
Posts: 2,704
You can file it (might take a while) or Dremel it (preferred method). Do a search in this forum on the word "Dremel". You should see a post stated by 'Hinman' that describes the process.
03-18-2008, 06:47 AM   #4
Pentaxian
Lowell Goudge's Avatar

Join Date: Jan 2007
Location: Toronto
Photos: Gallery | Albums
Posts: 15,400
you will find there are 3 or 4 tiny screws that hold this shield to the lens mount, and the shield can be removed,

Once removed it can be cut down to size any way you wish, filing, dremel, hacksaw ..... without risk of filling the lens with aluminium filings.

before you reinstall it, paint over the exposed aluminium surfaces to prevent internal reflections off the bright surface.

03-18-2008, 06:53 AM   #5
Veteran Member
Tom M's Avatar

Join Date: Aug 2007
Location: Lincoln Park, NJ
Photos: Gallery
Posts: 782
I'll add to this by saying, remove the tiny screws holding it in place and toss it and the screws in the garbage, you do NOT need it on the lens.
03-20-2008, 09:29 PM   #6
Inactive Account




Join Date: Feb 2008
Location: Portland, OR
Posts: 15
Original Poster
Thanks that is what I did and it seems to work perfect. I am so loving my K100D and am eager to get some great shots. I am building my collection of lenses and am glad this will work.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
k-mount, lens, mount, pentax lens, pin, portion, slr lens, vivitar
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale - Sold: DA 40mm and fine AF zooms: DA 55-300mm, Tamron 70-200mm/2.8, 28-75mm/2.8, Sig farfisa Sold Items 20 07-25-2010 02:36 PM
For Sale - Sold: K100D + 18-55mm, Tamron 28-75mm 2.8 and 70-300mm LD Di + extras boushh Sold Items 3 01-16-2010 08:34 AM
Vivitar 70-300mm macro 1:4X GerryL Pentax SLR Lens Discussion 8 06-29-2009 02:20 PM
vivitar 75-300mm f4.5-5.6 'a' help, reviews? dcmsox2004 Pentax SLR Lens Discussion 3 02-18-2009 04:11 PM
Vivitar 300mm f5.6 manual focus NaClH2O Pentax SLR Lens Discussion 1 02-09-2007 11:00 PM



All times are GMT -7. The time now is 12:43 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top