Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-27-2008, 12:44 AM   #1
New Member




Join Date: Mar 2008
Posts: 4
FA 50/1.4 aperture

Hi.
I have a question about FA 50/1.4. When it's wide open (1.4) and DOF preview (not digital) is pressed the aperture blades retracts a little bit. Is that a normal behaviuor?
Thanks and sorry for my bad english.

03-27-2008, 01:05 AM   #2
Veteran Member




Join Date: Mar 2007
Location: Queensland, Australia
Posts: 668
Yes - f1.4 is excessive for the AF sensors in well lit conditions and makes AF less accurate.

Welcome to the forums
03-27-2008, 01:40 AM   #3
Veteran Member
blende8's Avatar

Join Date: Feb 2007
Location: Bremen, Germany
Photos: Albums
Posts: 1,495
QuoteOriginally posted by voltigore Quote
Hi.
I have a question about FA 50/1.4. When it's wide open (1.4) and DOF preview (not digital) is pressed the aperture blades retracts a little bit. Is that a normal behaviuor?
No. This should not be.
Perhaps the diaphragm actuator is a little bent?
But if it is only very little I would not worry much about it.
03-27-2008, 11:25 AM   #4
New Member




Join Date: Mar 2008
Posts: 4
Original Poster
Thank you all for the replies.
blende8, the actuator on the lens looks fine.
Now I tested it with setting the aperture (1.4) from the lens ring and using stoped down metering with AE-L button. I can hear "zip" sound but aperture blades in this case are not visible as it shoud be.
When I set the lens on A and aperture 1.4 from the body and pres DOF preview the blades retract a little bit as I said in the first post. My concern is that this happens on shooting too.

The body is k100d super.

Please, can someone with FA 50/1,4 confirm this? Thanks.

Sorry for my english.

03-28-2008, 12:22 AM   #5
New Member




Join Date: Mar 2008
Posts: 4
Original Poster
So no one can atach his 50/1,4 to check?
03-28-2008, 08:30 AM   #6
Veteran Member
blende8's Avatar

Join Date: Feb 2007
Location: Bremen, Germany
Photos: Albums
Posts: 1,495
My copy isn't doing this.
03-28-2008, 09:13 AM   #7
Forum Member




Join Date: Jan 2008
Location: Perth, Western Australia
Posts: 57
QuoteOriginally posted by voltigore Quote
When I set the lens on A and aperture 1.4 from the body and pres DOF preview the blades retract a little bit as I said in the first post. My concern is that this happens on shooting too.
I just tried this on my K10D FA50mm @ F1.4 aperture ring set to A.
DOF Preview does retract the aperture blades a little approx 2-3 millimeter.
On shooting its either too fast to to see it, or their is little or no movement at all.

Sorry I could'nt be of more help.

Cheers

Del
03-28-2008, 09:15 AM   #8
Veteran Member
Miserere's Avatar

Join Date: Sep 2007
Location: Boston
Photos: Gallery
Posts: 1,994
QuoteOriginally posted by voltigore Quote
So no one can atach his 50/1,4 to check?
Just for you, I attached my FA 50mm and tested the DoF preview. Mine doesn't stop down a little, it stops down completely! However, it shoots correctly when set to f/1.4, so my guess as to why it does that for the DoF preview is as good as anyone's.

03-28-2008, 09:59 AM   #9
New Member




Join Date: Mar 2008
Posts: 4
Original Poster
I appreciate your help!

One copy retracts, another doesn't... Looks like those lenses have character
03-29-2008, 10:49 AM   #10
Senior Member
Groundloop's Avatar

Join Date: Aug 2007
Location: Toronto, Canada
Photos: Gallery
Posts: 236
Voltigore,

I just picked up an FA 50 1.4 today, and when the aperture ring is set to 'A', mine also stops down slightly when using the DOF lever. If I set the aperture to 1.4 manually, it doesn't stop down at all. Basically it behaves the same as yours. I haven't seen any difference in exposure between setting the aperture via the E dial or the aperture ring.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
aperture, fa, k-mount, pentax lens, slr lens
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Aperture 3 the swede Digital Processing, Software, and Printing 18 08-30-2010 04:25 AM
Need help with aperture rogue9607 Pentax SLR Lens Discussion 2 02-27-2010 09:14 PM
Constant Aperture vs Variable Aperture Netsoft Pentax SLR Lens Discussion 13 01-11-2010 07:29 AM
Use of Aperture-Ring 43mm/1.9 -> no aperture data Deimo Pentax SLR Lens Discussion 7 06-24-2009 03:25 PM
Hello: I am aperture aperture_09 Welcomes and Introductions 2 03-19-2009 04:44 PM



All times are GMT -7. The time now is 03:26 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top