Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-26-2013, 08:46 AM   #1
Forum Member




Join Date: Aug 2011
Location: sunderland tyne and wear
Posts: 75
sigma 400mm 5.6 apo manual

Iv just received my lens that I won on ebay, could anyone tell me if this lens is ok just it looks a little yellowish and a little haze when looking through it but it take pitures ok no yellow or haze in the finished picture thanks in advance

09-26-2013, 10:09 AM   #2
Forum Member




Join Date: Aug 2011
Location: sunderland tyne and wear
Posts: 75
Original Poster
Just been back in touch with the lad I got the lens of ebay he said it could be a focusing issue any thoughts please just dont understand the yellow and glaze am getting when am looking through the camera
09-26-2013, 12:56 PM   #3
Senior Member




Join Date: Aug 2012
Location: Doylestown, PA
Posts: 200
Post sample pics. EDIT -- of the lens, I mean. Preferably with gentle light shining through it.

If there's a filter on the front, take it off first.


Also, if the final results are good (even when you "pixel peep"), I wouldn't worry too much about it.
09-26-2013, 02:13 PM   #4
Forum Member




Join Date: Aug 2011
Location: sunderland tyne and wear
Posts: 75
Original Poster
Am no good with computers dont no how to put pitures up, like I said the pitures look ok just when u luck through the lens its a yellow colour and its only got a clear filter on iv ever had a look through the lens when its of the camera and its look ok I cant see any mist dust or anything

09-28-2013, 09:03 AM   #5
Forum Member




Join Date: Aug 2011
Location: sunderland tyne and wear
Posts: 75
Original Poster
Its out of focus when I crop the pictures aswell
09-29-2013, 04:38 AM   #6
Pentaxian
Lowell Goudge's Avatar

Join Date: Jan 2007
Location: Toronto
Photos: Gallery | Albums
Posts: 15,400
How about samples with exif data

Also, I note you have posted the same thing in several different forums. Please try to keep it to one place
09-29-2013, 05:17 AM   #7
Forum Member




Join Date: Aug 2011
Location: sunderland tyne and wear
Posts: 75
Original Poster
QuoteOriginally posted by Lowell Goudge Quote
How about samples with exif data

Also, I note you have posted the same thing in several different forums. Please try to keep it to one place
I wasn't to sure the right place to post it I will be more careful were I post from now on, I dont use a computer much but I will give it a try later thanks for ya advice
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
haze, k-mount, lens, pentax lens, sigma 400mm, slr lens
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble with Sigma 400mm f/5.6 AF/not APO jmbower Pentax SLR Lens Discussion 15 11-13-2013 01:24 PM
For Sale - Sold: Sigma 135-400mm f/4.5-5.6 APO 1st version. $325 cas Sold Items 10 07-07-2012 08:48 AM
For Sale - Sold: Sigma 120-400mm F4.5-5.6 APO DG OS grant richie Sold Items 5 02-22-2012 02:34 PM
For Sale - Sold: Sigma APO 400mm 1:5.6, PKA Mount, Manual Focus SOldBear Sold Items 3 04-27-2009 04:02 PM
Sigma APO 400mm 5.6 Manual Focus Jewelltrail Pentax SLR Lens Discussion 14 04-16-2009 12:44 PM



All times are GMT -7. The time now is 05:48 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top