Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-18-2008, 02:59 PM   #1
Inactive Account




Join Date: Jul 2007
Location: Keswick, England
Photos: Gallery
Posts: 1,134
50-135 noisy SDM

Hi,

I was playing around with this lens tonight and noticed that the focusing seems to be making considerably more noise than it did when I 1st got it. Infact when I 1st used it I was amazed at the near silence of the motor when focusing.

It now sounds like my Sigma 17-70mm which makes a fair old racket. Also when the focusing reaches its maximum at either end it makes a horrble grinding noise! Its weird because it must have happened gradually as I havnt noticed until now.

Has anyone experienced this? Im not sure if I should send it back to be fixed or replaced given its such an expensive piece of kit, any advice would be great.

Thanks

04-18-2008, 03:23 PM   #2
Veteran Member




Join Date: Feb 2008
Location: Chicagoland
Posts: 338
Sounds like a warranty issue to me.
04-18-2008, 03:29 PM   #3
Veteran Member




Join Date: Feb 2008
Location: Toronto
Posts: 3,915
maybe it's switched to screw drive mode?
04-18-2008, 03:44 PM   #4
Inactive Account




Join Date: Jul 2007
Location: Keswick, England
Photos: Gallery
Posts: 1,134
Original Poster
Havnt a clue K100d?! really not sure how you check that.

Well its only 3 months old so well within its warranty, I think ill phone on monday if I cant find a solution.

04-18-2008, 04:19 PM   #5
Veteran Member




Join Date: Dec 2006
Location: Outside of Philly
Posts: 1,564
It might be the body. My K10D/50-135mm one day decided to use the screwdrive focus instead of the SDM. I thought it was the lens at first, but I tried the lens on two other SDM-enabled bodies and it worked fine with the SDM focusing. So I sent the body back to Pentax USA and they fixed it under warranty.
04-18-2008, 04:25 PM   #6
Inactive Account




Join Date: Jul 2007
Location: Keswick, England
Photos: Gallery
Posts: 1,134
Original Poster
Ok, thanks for the reply. Why would it do that though? Sorry i dont know the technical ins and outs. I did nothing different with camera.

I may have to take it to my local shop and try it on a different body. grrr lol
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
1st, k-mount, noise, pentax lens, slr lens
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
50-135 sdm Kini62 Pentax SLR Lens Discussion 4 10-19-2010 05:22 PM
50-135 SDM failure question kmanlaker Pentax SLR Lens Discussion 0 08-22-2009 07:24 AM
DA*50-135 + GX20 = no SDM :( axl Pentax SLR Lens Discussion 11 08-19-2009 11:29 AM
Lens offer from Amazon: DA* 50-135 SDM & DA* 16-50 SDM f8 Pentax SLR Lens Discussion 4 03-25-2008 04:45 AM
smcP-DA* 50-135 f/2.8 ED(IF)SDM ? magnum1 Pentax Film SLR Discussion 6 01-16-2008 10:06 AM



All times are GMT -7. The time now is 01:47 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top