Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-04-2014, 05:09 PM   #1
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,770
Question on the Pentax-F AFA 1.7x

Last fall I used the AFA 1.7x and my Pentax-A 400mm f/5.6 at Yellowstone. I really was not happy with the results and at the time put it down to my inexperience with 500mm lenses.

However, I've been testing the combo again and also with my A 200mm f/4 and discovered that the auto focus is severely front focused on my k-3. I thought I would just dial in a little AF fine tuning and all would be good, but it appears that AF Fine Tuning does not work with the AFA adapter. In fact the lens is always reported as "A series lens" in Lightroom even if a modern FA or DA lens is attached.

So a couple of questions:
1) Has anyone tried AF fine tuning with the AFA adapter and made it work?

2) Has anyone else discovered problems with AF accuracy with the AFA 1.7x?

3) Has anyone sent it in to Pentax for calibration and if so what were the results?

04-04-2014, 05:13 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,135
Have you tried adjusting the focus on your 200mm lens using the focusing ring? If you just set the lens to infinity, for instance, that would limit the AF adapter's AF range.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

04-04-2014, 05:19 PM   #3
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,770
Original Poster
QuoteOriginally posted by Adam Quote
Have you tried adjusting the focus on your 200mm lens using the focusing ring? If you just set the lens to infinity, for instance, that would limit the AF adapter's AF range.
Sure, you have to manually focus close enough to be within the range of the AFA. I do get a focus confirmation beep and 'green hex' but when I examine the image it is front focused. Using a Spyder Lenscal for testing at about 25 feet distance. I could understand if the AFA would not lock focus, but I do get a focus confirmation.
04-04-2014, 06:54 PM   #4
Pentaxian
carrrlangas's Avatar

Join Date: Mar 2012
Location: Joensuu (Finland)
Photos: Gallery
Posts: 1,750
Does the A400/5.6 front focuses if used without the AFA adapter? Use the general fine tune adjustment..

04-04-2014, 07:18 PM   #5
Loyal Site Supporter




Join Date: May 2011
Location: Richmond, Virginia USA
Photos: Gallery | Albums
Posts: 2,649
QuoteOriginally posted by jatrax Quote
Last fall I used the AFA 1.7x and my Pentax-A 400mm f/5.6 at Yellowstone. I really was not happy with the results and at the time put it down to my inexperience with 500mm lenses.

However, I've been testing the combo again and also with my A 200mm f/4 and discovered that the auto focus is severely front focused on my k-3. I thought I would just dial in a little AF fine tuning and all would be good, but it appears that AF Fine Tuning does not work with the AFA adapter. In fact the lens is always reported as "A series lens" in Lightroom even if a modern FA or DA lens is attached.

So a couple of questions:
1) Has anyone tried AF fine tuning with the AFA adapter and made it work?

2) Has anyone else discovered problems with AF accuracy with the AFA 1.7x?

3) Has anyone sent it in to Pentax for calibration and if so what were the results?
I was trying to see if I had any pictures with the k3 and 1.7 and cant seem to find any...I know I have some...will try to take some shots this weekend with it to see if I have the issue...I don't have any "a" lens to use it with so will be the da 300..is that ok...carrianges the a lens is manual focus unless you use it with the 1.7 adapter and then it becomes autofocus
04-04-2014, 08:14 PM   #6
Pentaxian




Join Date: Sep 2009
Location: Southern California
Photos: Gallery | Albums
Posts: 3,181
QuoteOriginally posted by carrrlangas Quote
Does the A400/5.6 front focuses if used without the AFA adapter? Use the general fine tune adjustment..
On the K-5 in AF Fine Adjustment use the 'apply all,' which is what I believe carrrlangas was saying. I had to set mine all the way to 10 (I forget whether + or -) and it was almost enough.

Also make sure you manually input the focal length to 1.7 times the FL of the lens alone (i.e. 650 or 700mm when used with the A400) or the SR will blur your image.


In addition, you should normally be using a minimum distance of 57 feet when doing the AF adjustment on a 700mm lens. See the Distance Tool here: http://michaeltapesdesign.com/lensalign.html

Last edited by DSims; 04-04-2014 at 08:23 PM.
04-04-2014, 08:17 PM   #7
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,770
Original Poster
QuoteOriginally posted by pearsaab Quote
I don't have any "a" lens to use it with so will be the da 300..is that ok.
Sure, thanks for checking. I just assumed that I could use AF fine tuning, now I'm considering sending it in to CRIS, but I don't know if that will help or if it is even possible to adjust the AFA 1.7x

---------- Post added 04-04-14 at 08:19 PM ----------

QuoteOriginally posted by DSims Quote
On the K-5 in AF Fine Adjustment use the 'apply all,'
Hmm Ok, I'll try that tomorrow, too dark now. But if I understand that right I would then need to turn it back off when using any other lens?
04-04-2014, 08:27 PM   #8
Pentaxian




Join Date: Sep 2009
Location: Southern California
Photos: Gallery | Albums
Posts: 3,181
QuoteOriginally posted by jatrax Quote
Sure, thanks for checking. I just assumed that I could use AF fine tuning, now I'm considering sending it in to CRIS, but I don't know if that will help or if it is even possible to adjust the AFA 1.7x

---------- Post added 04-04-14 at 08:19 PM ----------


Hmm Ok, I'll try that tomorrow, too dark now. But if I understand that right I would then need to turn it back off when using any other lens?
Yes, the problem is you'll have to remember to re-set it for any other unrecognized lens.

Also note my added comment above about the focusing adjustment test distance.

04-04-2014, 08:44 PM   #9
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,770
Original Poster
QuoteOriginally posted by DSims Quote
In addition, you should normally be using a minimum distance of 57 feet when doing the AF adjustment on a 700mm lens. See the Distance Tool here: LensAlign
Good info, thanks. I know something is not right because I've lots of shots from Yellowstone that are not right. I initially just thought it was my technique but now I think it was the AFA. Shots from the 400 alone are nice and crisp.
04-04-2014, 08:50 PM   #10
Pentaxian




Join Date: Sep 2009
Location: Southern California
Photos: Gallery | Albums
Posts: 3,181
QuoteOriginally posted by jatrax Quote
Good info, thanks. I know something is not right because I've lots of shots from Yellowstone that are not right. I initially just thought it was my technique but now I think it was the AFA. Shots from the 400 alone are nice and crisp.
Sounds like a good lens for a reasonable size, FL, IQ, and price.
04-04-2014, 09:06 PM   #11
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,770
Original Poster
QuoteOriginally posted by DSims Quote
Sounds like a good lens for a reasonable size, FL, IQ, and price.
Yep, love the 400mm f/5.6. Wish it was f/4 but then it would weigh a ton. As is you can pack it along without too much trouble. I used it and the DA*60-250 mostly @ Yellowstone. Now if I could get it to work reliably with the AFA I would be a happy camper. Not going to be too useful in low light but in decent conditions it should work.
04-04-2014, 09:24 PM   #12
Senior Member
OJGoreng's Avatar

Join Date: Jun 2010
Location: Amsterdam
Photos: Gallery
Posts: 188
QuoteOriginally posted by jatrax Quote
2) Has anyone else discovered problems with AF accuracy with the AFA 1.7x?
I had consistent severe FF using it with my K f/4 300mm on both the K-5 and the K-3. With my DA* f/4 300mm, it's perfect, though.
04-04-2014, 09:28 PM   #13
Pentaxian




Join Date: Sep 2009
Location: Southern California
Photos: Gallery | Albums
Posts: 3,181
QuoteOriginally posted by jatrax Quote
Yep, love the 400mm f/5.6. Wish it was f/4 but then it would weigh a ton. As is you can pack it along without too much trouble. I used it and the DA*60-250 mostly @ Yellowstone. Now if I could get it to work reliably with the AFA I would be a happy camper. Not going to be too useful in low light but in decent conditions it should work.
Good to hear. I'll consider it if I ever want to go beyond my F*300 (but I might consider the HD 1.4x TC first for ~420/6.3 - although I still won't be able to get beyond ~510/8 using that lens and the 1.7x AFA).
04-06-2014, 03:43 PM   #14
Loyal Site Supporter




Join Date: May 2011
Location: Richmond, Virginia USA
Photos: Gallery | Albums
Posts: 2,649
QuoteOriginally posted by jatrax Quote
Yep, love the 400mm f/5.6. Wish it was f/4 but then it would weigh a ton. As is you can pack it along without too much trouble. I used it and the DA*60-250 mostly @ Yellowstone. Now if I could get it to work reliably with the AFA I would be a happy camper. Not going to be too useful in low light but in decent conditions it should work.

here are a few with the k3 afa1.7 and da300...I think anything that was moving was solid...BIF are not quite so simple but I think it told me the adapter was doing ok











Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
1.7x, adapter, af, afa, k-mount, lens, pentax lens, results, slr lens
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale - Sold: Pentax AFA 1.7x Teleconverter GaryH Sold Items 2 10-02-2013 03:56 PM
For Sale - Sold: Pentax AFA 1.7x teleconverter GaryH Sold Items 5 05-03-2012 09:59 AM
1.7x AFA and min aperture question rfortson Pentax SLR Lens Discussion 2 10-12-2008 03:54 AM



All times are GMT -7. The time now is 03:06 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top