Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-08-2014, 10:06 AM   #1
New Member




Join Date: Feb 2014
Posts: 3
Problem adapting M42 to K

Hi everybody!

Hope this is posted in the right place...

You'll see, I've got some trouble with my Pentax K30 and a Yashika 50 1,7(M42 mount). I bought an adapter, which allow infinity to focus and all that stuff. It seems that fix properly but, when I set the camera in Live View mode, this is what happens:


Video - TinyPic - Alojamiento de im

It starts to shake, sometimes it also happens when shooting. I don't know why...

Please anybody help me

Ana

04-08-2014, 10:14 AM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 40,958
My best guess is that the lens is somehow shorting the contacts on the lens mount. Try putting some tape over them to test the theory.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

04-08-2014, 04:06 PM   #3
Site Supporter




Join Date: Nov 2012
Location: North Wales
Photos: Gallery | Albums
Posts: 1,383
is that the AF? Are you switched to MF?
04-09-2014, 04:34 AM   #4
Junior Member




Join Date: Dec 2012
Location: Brisbane, Australia
Posts: 29
Hi anaptrson and welcome.
Maybe also try without SR being on for a start to see if there is an improvement then check the focal length setting for SR is set at 50mm. Could be set for a much longer focal length and is giving an exaggerated effect.

04-12-2014, 07:30 AM   #5
New Member




Join Date: Dec 2013
Posts: 23
QuoteOriginally posted by marcusBMG Quote
is that the AF? Are you switched to MF?
is there any af m42?
04-12-2014, 10:48 PM   #6
Site Supporter




Join Date: Aug 2012
Photos: Gallery | Albums
Posts: 345
As Hoodie states, check the Shake Reduction's focal length setting. I've had it happen that I set it wrong and it caused the same extreme shaking, but only when the SR is set to a VERY long (300+) focal length.

But, it can also be the contacts on the body, if anything is touching them. That's where the Camera gets the focal length of a lens when the lens has that info. (FA, DFA, and DA lenses do)
04-14-2014, 08:35 AM   #7
New Member




Join Date: Feb 2014
Posts: 3
Original Poster
Solved!

Hi guys, that was it!

I turn the shake reduction off and problem solved!!

Thank you so much, I've been like a month trying to find a solution...
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
ana shake lens, k-mount, pentax lens, slr lens
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale - Sold: Original Pentax M42 to K mount in Like New Condition, Pentax K to 4/3 jjdgti Sold Items 3 01-22-2014 01:16 PM
Solution to Genuine Pentax M42 Adapter problem! virgilr Troubleshooting and Beginner Help 4 08-28-2013 07:26 AM
Adapting Mamiya LS lenses to Pentax bcroslin Pentax Medium Format 18 08-24-2013 05:41 PM
Adapting Leica M lenses to Pentax dslr Vantage-Point Pentax SLR Lens Discussion 10 05-28-2012 11:57 PM
Adapting Pentax K mount to EOS Psynema Pentax SLR Lens Discussion 5 07-10-2009 12:33 PM



All times are GMT -7. The time now is 06:36 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top