Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-23-2008, 01:00 PM   #1
Senior Member
Henrik Kristensen's Avatar

Join Date: Mar 2007
Location: Odense
Photos: Albums
Posts: 153
DA* 50-135 arrived - Help!

Hi all.

My Pentax DA* 50-135mm f/2.8 just arrived and I don't know if I was expecting too much. I don't have anything to say about image quality yet, but the focusing!

I didn't expect it to be lightning fast (and it isn't), but I expected it it be pretty silent and it isn't! It is very noisy and I wanted to know if others have experienced the same thing?

If I compare it to my DA 21mm Ltd. the 50-135 is a lot more noisy (and slower too) - is this how others experince it too? I get a nasty feeling that it isn't using the SDM, but how could i check this?
(it is mounted on a K20D)

My FA 43mm Ltd is also focusing faster than the zoom!

I was really looking forward to this lens and I am a bit disappointed with my initial findings should it be returned or am I expecting too much or is there something I can do?

Thank you very much for reading and hopefully for your assistance...

best regards,
Henrik

05-23-2008, 01:07 PM   #2
Veteran Member
Gooshin's Avatar

Join Date: Sep 2007
Location: Toronto, the one in Canada.
Posts: 5,611
you have two focus levers, one on the body and one on the lens, what are they set to?
05-23-2008, 01:11 PM   #3
Senior Member
Henrik Kristensen's Avatar

Join Date: Mar 2007
Location: Odense
Photos: Albums
Posts: 153
Original Poster
QuoteOriginally posted by Gooshin Quote
you have two focus levers, one on the body and one on the lens, what are they set to?
AF on lens.
AF.S on body (also tried the AF.C)
05-23-2008, 01:44 PM   #4
Veteran Member
PentaxPoke's Avatar

Join Date: Jan 2008
Location: Oklahoma
Posts: 1,411
That is odd that it is noisy. It is as if the body drive is focusing instead of the SDM (like it does on the k10d unless you update firmware.)

I recentely received mine as well. It is very quite. Almost can't hear it in a quiet room. Do not expect it to be much faster however. I find that my primes focus faster than the 50-135 as well. I wonder if it is because it has farther to travel?

05-23-2008, 01:45 PM   #5
Senior Member
Henrik Kristensen's Avatar

Join Date: Mar 2007
Location: Odense
Photos: Albums
Posts: 153
Original Poster
QuoteOriginally posted by PentaxPoke Quote
That is odd that it is noisy. It is as if the body drive is focusing instead of the SDM (like it does on the k10d unless you update firmware.)

I recentely received mine as well. It is very quite. Almost can't hear it in a quiet room. Do not expect it to be much faster however.

I was afraid you'd say that. Then I don't know if it is the lens or my K20D that is faulty (or just me)

05-23-2008, 01:46 PM   #6
Veteran Member
Gooshin's Avatar

Join Date: Sep 2007
Location: Toronto, the one in Canada.
Posts: 5,611
QuoteOriginally posted by Henrik Kristensen Quote
I was afraid you'd say that. Then I don't know if it is the lens or my K20D that is faulty (or just me)

do you have a photography store nearby? take the lens in and try it out on other pentax bodies.
05-23-2008, 01:47 PM   #7
Veteran Member




Join Date: Mar 2008
Location: Nowhere, Sweden
Photos: Gallery
Posts: 654
I was about to call the cops. I thought you were hiding in the basement and that the DA* 50-135 was breaking an entry, but that you managed to throw away one desperate message to the world via Pentaxforums.com.

Good thing it was only a lense.
05-23-2008, 01:49 PM   #8
Veteran Member
rfortson's Avatar

Join Date: Sep 2006
Location: Houston TX
Photos: Gallery
Posts: 2,129
Something's not right. On my K20D, it's nearly silent.

05-23-2008, 01:51 PM   #9
Veteran Member
Gooshin's Avatar

Join Date: Sep 2007
Location: Toronto, the one in Canada.
Posts: 5,611
QuoteOriginally posted by Zewrak Quote
I was about to call the cops. I thought you were hiding in the basement and that the DA* 50-135 was breaking an entry, but that you managed to throw away one desperate message to the world via Pentaxforums.com.

Good thing it was only a lense.
you just made my day a whole lot better! HAHAHAHAH
05-23-2008, 02:05 PM   #10
Veteran Member
PentaxPoke's Avatar

Join Date: Jan 2008
Location: Oklahoma
Posts: 1,411
Is it possible that there is something blocking the contacts so the camera does not know that it is a DA* lens? Try taking it off, cleaning the contacts on body and camera with a dry cloth, and put the lens back on making sure it "clicks." I noticed that the DA* lens had a tighter fit, presumably due to the weather sealing? Maybe that is all this is, and the lens is not quite on all the way.
05-23-2008, 03:18 PM   #11
Loyal Site Supporter
Canada_Rockies's Avatar

Join Date: Nov 2007
Location: Sparwood, BC, Canada
Photos: Gallery | Albums
Posts: 9,554
QuoteOriginally posted by PentaxPoke Quote
Is it possible that there is something blocking the contacts so the camera does not know that it is a DA* lens? Try taking it off, cleaning the contacts on body and camera with a dry cloth, and put the lens back on making sure it "clicks." I noticed that the DA* lens had a tighter fit, presumably due to the weather sealing? Maybe that is all this is, and the lens is not quite on all the way.
A few days ago my 50-135 would not focus. I cleaned contacts and took the lens on and off a couple of times, and all is well again. I am guessing that the design is such that the contacts are "touchy" and need to be kept scrupulously clean.
05-23-2008, 10:58 PM   #12
Senior Member
Henrik Kristensen's Avatar

Join Date: Mar 2007
Location: Odense
Photos: Albums
Posts: 153
Original Poster
I tried cleaning the contacts and nothing changed. Maybe I am expecting too much. My primary references for the sound of autofocus is DA 21 Ltd and Canons USM. Both those are not making as much noise as the DA* 50-135.

The advise about trying the lense on another Pentax body in a camera store is great, now if only I could find a store with Pentax equipment - hasn't seen one in at least 4 years

Anyone else has both 21 Ltd. adn DA* 50-135 to compare the focus sound?

thanks for all your help so far!
05-24-2008, 01:18 AM   #13
RaduA
Guest




Hi, Henrik!

I can't help you much with DA* 50-135 but this week I got mt DA* 16-50 which is based on the same technology IMO. Mine is virtualy silent from an arms lenght and audible from very near only when it racks a full stroke.
My guess is that it needs a return back to Pentax service (maybe to check the tolerances of mechanical parts rather than the motor itself).

Radu
05-24-2008, 03:15 AM   #14
Senior Member
Henrik Kristensen's Avatar

Join Date: Mar 2007
Location: Odense
Photos: Albums
Posts: 153
Original Poster
Hi again to all.

Thank you for your input. I just got a chance to use the lens a bit when my two year old daughter insisted that we should take a walk (but she ended up just playing in front of the house).

Impressions so far:
- The lens build quality is great!
- The Focus accuracy is great!
- Color and contrast seems good.
- Focus sound is not as bad as I first thought, but not as low as Canons USM. I guess I shouldn't judge it in a totally silent room going from close to infinity. IF I later decide that it is too loud then I might send i to Pentax for service, but for now I will keep it and use it (a lot)
- Bokeh is really nice for a zoom lense.

All in all a fine lens.

Examples so far:
Attachment 12740

Attachment 12739

Last edited by Henrik Kristensen; 06-21-2008 at 11:12 AM.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
da*, k-mount, ltd, pentax lens, slr lens
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Chinon 135 & Chinar 135 , Good Bad or Ugly seacapt Pentax SLR Lens Discussion 1 02-26-2010 09:03 PM
The Beast arrived today! DA* 50-135 BBear Pentax SLR Lens Discussion 30 10-18-2008 12:01 PM
DA* 50-135 just arrived! jsherman999 Pentax SLR Lens Discussion 11 02-18-2008 03:57 AM



All times are GMT -7. The time now is 09:40 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top