Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-03-2015, 05:43 AM   #1
New Member




Join Date: Oct 2009
Location: Wormerveer
Posts: 8
Pentax DA 55-300 WR autofocus problems

Hi Guys,

Just bought a second hand DA 55-300 ED WR almost brand-new. Strange about this lens is that it does not auto focus correctly on my K5II above approx. 120mm. It hunts like crazy and does not come to a correct focus. On my K-01 and in live-view mode on my K5II it's fine. On my K-01 a bit better than on my K5II in live view mode. My firmware is up to date and the lens is fine in manual mode. The pictures are crisp when focussed manually or under 120mm. I have tried tweaking the AF adjust in the K5II but that does not help a thing. Any suggestions or ideas? Thanks in advance!

Cheers, Niels

04-03-2015, 06:24 AM - 1 Like   #2
Otis Memorial Pentaxian
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 37,244
Welcome the the Pentax Forums!

Do you have similar problems with other lenses? Normally, I would think that the lens or the AF drive might be the problem, though you say that CDAF in live view works fine. Is there any chance that you have dust on the AF sensor? This is sort of hard to assess since the sensor is in the bottom of the mirror box and faces towards the back of the camera. A repair tech might be helpful.


Steve
04-03-2015, 07:46 AM   #3
New Member




Join Date: Oct 2009
Location: Wormerveer
Posts: 8
Original Poster
Hi Steve,

Thank you and thank you for your reply. I do not have any any problems at all with all other lenses I use. Screw-drive and SDM. Dust on the AF sensor does make sense but for he reason I do not have any problems with other glass it can't be that. Strange problem right?
04-03-2015, 10:32 AM   #4
Senior Member




Join Date: Oct 2011
Posts: 100
QuoteOriginally posted by Neelz Quote
Hi Guys,

Just bought a second hand DA 55-300 ED WR almost brand-new. Strange about this lens is that it does not auto focus correctly on my K5II above approx. 120mm. It hunts like crazy and does not come to a correct focus. On my K-01 and in live-view mode on my K5II it's fine. On my K-01 a bit better than on my K5II in live view mode. My firmware is up to date and the lens is fine in manual mode. The pictures are crisp when focussed manually or under 120mm. I have tried tweaking the AF adjust in the K5II but that does not help a thing. Any suggestions or ideas? Thanks in advance!

Cheers, Niels
If you are using spot focus try using all or the points. If using all try less or one. Also try to focus on something with a high contrast. The best of all worlds would be a single focus point on a point with high contrast located an infinity.
If you can't establish focus fast on that scene then reset your camera (perform a factory reset) and try then.
Also check the lens for decentering or optical defects. They may interfere with the ability to focus correctly.

04-03-2015, 04:27 PM   #5
Pentaxian
Caver's Avatar

Join Date: Jun 2009
Location: Hungary (ex-pat from Transylvania, Romania)
Photos: Gallery
Posts: 531
You could try to prefocus manually until the point you think is OK (you have quick focus ability with that lens - so no need to use MF/AF switch) and then let the AF to "finish the job" - I use this technique with my DA 55-300 (non wr) version, and it's much faster than letting the lens to focus by its own. And be sure to be above the minimum focus distance with your subject (140 cm if I remember correctly)
04-03-2015, 07:33 PM   #6
Banned




Join Date: Feb 2013
Posts: 390
Also, keep in mind, the more you zoom, the less light the camera receives. Although the aperture remains wide open while focusing, the light has a longer path to follow before hitting the sensor, thus trouble locking on as you zoom past a certain point.
04-04-2015, 03:38 AM   #7
New Member




Join Date: Oct 2009
Location: Wormerveer
Posts: 8
Original Poster
Thank you all for your time and effort to answer my question and look into this problem. Today I checked my metadata in Lightroom and found that the lens is not recognized as the 55-300 but as 'unknown' lens. I found also that it stays on f/4 when I zoom to 300mm (while the camera is supposed to move to f/5.8) I guess that's the problem then. Does the lens have some kind of chip build in that the camera is supposed to recognize? Does anyone have experience with this? Can this be fixed by a technician and is this an expensive repair? Thanks again!

Last edited by Neelz; 04-04-2015 at 03:58 AM.
04-04-2015, 05:10 AM   #8
Banned




Join Date: Feb 2013
Posts: 390
Just a shot in the dark.... dirty contacts?? sticky aperture blades?? Move the lever with your finger, it should move effortlessly and snap shut when released. I have no experience with this problem so I couldn't address what it would cost to fix. If possible, I'd return it if it's not functioning to your satisfaction.

04-04-2015, 01:02 PM   #9
Pentaxian
Caver's Avatar

Join Date: Jun 2009
Location: Hungary (ex-pat from Transylvania, Romania)
Photos: Gallery
Posts: 531
QuoteOriginally posted by Neelz Quote
Thank you all for your time and effort to answer my question and look into this problem. Today I checked my metadata in Lightroom and found that the lens is not recognized as the 55-300 but as 'unknown' lens. I found also that it stays on f/4 when I zoom to 300mm (while the camera is supposed to move to f/5.8) I guess that's the problem then. Does the lens have some kind of chip build in that the camera is supposed to recognize? Does anyone have experience with this? Can this be fixed by a technician and is this an expensive repair? Thanks again!
I'm not sure if it has to do with your problem, but also check if you have the latest firmware on your K-5II (keep menu button pressed while turning the camera on)
The Pentax 55-300 WR was introduced after the K-5II - so there is a possibility (I just guess) that the lens is not recognised correctly by the body with the original firmware.

Latest firmware: Latest K-5II/K-5IIs Firmware Update : Software Downloads | RICOH IMAGING

Last edited by Caver; 04-04-2015 at 01:12 PM.
04-06-2015, 07:09 AM   #10
New Member




Join Date: Oct 2009
Location: Wormerveer
Posts: 8
Original Poster
QuoteOriginally posted by Caver Quote
I'm not sure if it has to do with your problem, but also check if you have the latest firmware on your K-5II (keep menu button pressed while turning the camera on)
The Pentax 55-300 WR was introduced after the K-5II - so there is a possibility (I just guess) that the lens is not recognised correctly by the body with the original firmware.

Latest firmware: Latest K-5II/K-5IIs Firmware Update : Software Downloads | RICOH IMAGING
Thank you Caver but the firmware is up to date. I'm thinking about a malfunction in the lens itself. Not sure though if it's worth the costs.. Does anyone have experience with this?
04-06-2015, 01:24 PM   #11
Site Supporter
Site Supporter
AggieDad's Avatar

Join Date: Jan 2015
Location: Houston, TX
Photos: Gallery
Posts: 867
I noticed that this lens at long zooms likes good contrast. It hates sky and cannot make up its mind. It really hunts before deciding on infinity unless there is something specific there for a focus target.

When I am trying to photo flying birds I use the focus technique outlined by Wired in his post, Perfect Focus Everytime. It disables the half-pressed shutter for auto-focus and uses the AF-ON button. Then I fine-tune if I have to with the focus ring.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
120mm, af, auto-focus, da 55-300 wr, focus, k-01, k-mount, k5ii, lens, live view, mode, pentax da, pentax lens, slr lens, wr, wr autofocus
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale - Sold: Pentax Da 55-300 WR jayman_1975 Sold Items 5 01-27-2015 09:48 AM
For Sale - Sold: HD PENTAX-DA 1:4-5.8 55-300mm ED WR 55-300 (price reduced) transam879 Sold Items 6 07-15-2014 06:05 PM
Pentax DA 55-300 WR vs Tamron 28-300 TzalamChadash Pentax SLR Lens Discussion 21 05-06-2014 07:48 PM
For Sale - Sold: Pentax DA 18-55 WR & SMC DA 55-300 Lenses Vantage-Point Sold Items 3 04-01-2014 07:45 AM
For Sale - Sold: Pentax DA 18-55 WR, DAL 55-300, and DA 18-135 WR lenses Elliot Sold Items 4 11-07-2013 02:46 AM



All times are GMT -7. The time now is 05:38 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top