Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-12-2017, 11:15 AM - 1 Like   #16
Junior Member




Join Date: Jul 2016
Location: Alps
Photos: Gallery
Posts: 35
Original Poster
Hello,

Reviving this thread as I now know more.
After 2 copies sent back under warranty, I had my third copy and... boom, happened again recently. Autofocus stuck.
Which lead to asking myself what the hell am I doing wrong : it always happened while zooming back (say from ~200mm to ~80mm) somehow quickly, and autofocusing at the same time threw AF-AEL button. Nothing dramatic on this point...

Then I saw the light (yes, it took time :/), that it might me originating from my K3II, or the from connection between the DSLR and the telezoom.
So I switched AF->M on the DSLR and manual focus was indeed working without a flaw. I forgot now if this had been the case with my former copies... but I feel really stupid not having tried that if this was the case !
Switch again M->AF and was working again.
Happened a couple of times again since, and I just switched AF->M, manually turn the focus ring, and M->AF : it solved it.

I tried to have a look on the connection since, cleaned it, nothing seems wrong with it, and after a few days of extensive use I didn't have the problem again.

So in the end, it just seems to be a gentle connecting problem / maybe the K3II AF/M switch.
I've never had this happen with any other lens than my 60-250 tho. It's also the one I use extensively...

I hope this experience can bring light to someone having this problem !

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
af, copy, da*, da* 60-250 f4, f4 autofocus, failure, focus, k-mount, month, pentax lens, slr lens, sports
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trade DA*60-250/f4 for DA*300/f4. Whats your thought? shardulm Pentax SLR Lens Discussion 29 03-24-2016 09:50 AM
Da 60-250 autofocus problem j5m Troubleshooting and Beginner Help 8 09-08-2015 01:38 PM
DA 60-250 vs DA 200 Autofocus coyotemitch Pentax SLR Lens Discussion 18 12-06-2014 03:12 AM
DA* 60-250 auto focus failure spachl Pentax SLR Lens Discussion 11 06-06-2014 06:08 AM



All times are GMT -7. The time now is 11:56 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top