Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-12-2008, 05:50 PM   #1
New Member




Join Date: May 2008
Location: Jackson, WY
Posts: 9
Defective DA* 50-135mm?

I just bought a K200D, BG-3 grip, DA*16-50mm and DA*50-135mm from Adorama. Everything is wonderful, except the 50-135. The focus mechanism doesn't seem to work. My camera flashes the focus light in the in the viewfinder, and stops. I put the lens in total manual, and the focusing ring turns, but the display on the lens that shows the focusing distance doesn't turn. Is the lens defective? Should I return it to Adorama? Help me, I'm desperate. This is really sad considering this is a star line lens and is really expensive. HELP ME PLEASE!!!!!

09-12-2008, 06:43 PM   #2
Veteran Member




Join Date: Feb 2008
Location: Toronto
Posts: 3,915
assuming that you know how to use your camera propretly and the other lens is working fine, i'd send it straight back and ask for a replacement. the 50-135 isn't known for any QC issues so this is just bad luck.
09-12-2008, 06:45 PM   #3
New Member




Join Date: May 2008
Location: Jackson, WY
Posts: 9
Original Poster
Thank you. My 16-50 works fine. The focus mechanism seems to be jammed on the 50-135. Very strange and frustrating. I'm going to send it back to Adorama and exchange it for a new one. Shouldn't be a problem with them I assume.

QuoteOriginally posted by k100d Quote
assuming that you know how to use your camera propretly and the other lens is working fine, i'd send it straight back and ask for a replacement. the 50-135 isn't known for any QC issues so this is just bad luck.
09-12-2008, 07:38 PM   #4
Damn Brit
Guest




Are you sure the focus shift is engaged properly?

09-12-2008, 07:46 PM   #5
Veteran Member




Join Date: Sep 2006
Photos: Gallery
Posts: 5,713
You might be lucky lripplinger, the 16 - 50 is the only Pentax lens with issues at the moment.

Please do us all a favor, and test that lens as well. There are several threads how to test it.
09-12-2008, 07:57 PM   #6
New Member




Join Date: May 2008
Location: Jackson, WY
Posts: 9
Original Poster
How do you check the focus shift?

QuoteOriginally posted by Damn Brit Quote
Are you sure the focus shift is engaged properly?
09-12-2008, 07:58 PM   #7
New Member




Join Date: May 2008
Location: Jackson, WY
Posts: 9
Original Poster
My 16-50 works beautifully. I haven't seen any issues with it all.

QuoteOriginally posted by little laker Quote
You might be lucky lripplinger, the 16 - 50 is the only Pentax lens with issues at the moment.

Please do us all a favor, and test that lens as well. There are several threads how to test it.
09-12-2008, 08:23 PM   #8
New Member




Join Date: May 2008
Location: Jackson, WY
Posts: 9
Original Poster
SDM Motor bad in 50-135mm DA* ?

Okay, I think I figured out what the problem is with my lens. I put it on my K100d and it works fine with that camera's screw drive. It focused and made a fuss like all screw drives do. Back on my new K200d, nothing. The SDM won't engage at all. But if that doesn't work, should the screw drive on my camera kick in? My new 16-50 DA* works just fine. Most beautiful focusing with the SDM you ever saw.

09-13-2008, 04:44 AM   #9
Veteran Member




Join Date: Sep 2007
Location: West Virginia
Photos: Gallery
Posts: 338
One thing you might try is rotating the focus ring back and forth limit-to-limit. I had a similar issue with my DA*300 and found it is possible to 'slip' the SDM out of engagement. Give it a try anyway............good luck.
09-13-2008, 05:27 AM   #10
Pentaxian
danielchtong's Avatar

Join Date: Jul 2007
Location: Toronto
Posts: 839
QuoteOriginally posted by John Kovarik Quote
One thing you might try is rotating the focus ring back and forth limit-to-limit. I had a similar issue with my DA*300 and found it is possible to 'slip' the SDM out of engagement. Give it a try anyway............good luck.
Sounds like pushing start a stalled vehicle in the good day when stick shift was the norm. Practically nobody could be stranded on the highway in the old days. Now the engine light comes on and you are stuck.

Hope it is minor contact issue of lripplinger's 50-135mm

Daniel

Last edited by danielchtong; 09-13-2008 at 02:30 PM.
09-13-2008, 07:21 AM   #11
Veteran Member




Join Date: Sep 2007
Location: West Virginia
Photos: Gallery
Posts: 338
Actually this trick was recommended by a Forum member in answer to my question which seemed very much like this one.........
09-13-2008, 10:51 AM   #12
Adorama Camera Representative
Helen Oster's Avatar

Join Date: Dec 2007
Location: New York
Posts: 548
Response from Helen Oster at Adorama Camera

QuoteOriginally posted by lripplinger Quote
I just bought a K200D, BG-3 grip, DA*16-50mm and DA*50-135mm from Adorama. Everything is wonderful, except the 50-135. The focus mechanism doesn't seem to work. My camera flashes the focus light in the in the viewfinder, and stops. I put the lens in total manual, and the focusing ring turns, but the display on the lens that shows the focusing distance doesn't turn. Is the lens defective? Should I return it to Adorama? Help me, I'm desperate. This is really sad considering this is a star line lens and is really expensive. HELP ME PLEASE!!!!!

Hi


It may be that you have solved the problems with your recent purchase from Adorama with all the great support from this forum. However, if not, please get in touch with me directly: helen.oster@adoramacamera.com, with your order number, and I will see what we can do to help

Sincerely

Helen Oster
Adorama Camera Customer Service Ambassador
09-15-2008, 10:06 PM   #13
New Member




Join Date: May 2008
Location: Jackson, WY
Posts: 9
Original Poster
Thank you, I just sent the lens back today (monday).
QuoteOriginally posted by Helen Oster Quote
Hi


It may be that you have solved the problems with your recent purchase from Adorama with all the great support from this forum. However, if not, please get in touch with me directly: helen.oster@adoramacamera.com, with your order number, and I will see what we can do to help

Sincerely

Helen Oster
Adorama Camera Customer Service Ambassador
09-15-2008, 10:25 PM   #14
New Member




Join Date: May 2008
Location: Jackson, WY
Posts: 9
Original Poster
The excellent customer service people at Adorama are going to send me a replacement as soon as possible. Great people to do business with. I'll take that the lens was a fluke. A friend of mine today said I should dump Pentax for C and N! Ain't happening! I couldn't match the three lenses I have: The DA*16-50, DA*50-135 and Sigma 50-500mm. That covers all the ranges beautifully. C and N would cost a bundle more!
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
adorama, focus, k-mount, lens, pentax lens, slr lens
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-7 Defective Sensors? Loren E Pentax DSLR Discussion 16 12-11-2010 06:17 AM
Is My DA40 LTD Defective? jaieger Pentax SLR Lens Discussion 4 08-16-2010 08:14 PM
BG3 Defective? Nick SD Pentax Camera and Field Accessories 3 01-27-2010 07:48 PM
Defective K100D Brian Wahl Pentax DSLR Discussion 38 11-17-2008 12:22 AM
Defective 16-50 2.8 flyer Pentax SLR Lens Discussion 1 04-25-2008 10:31 AM



All times are GMT -7. The time now is 07:04 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top