Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-29-2008, 01:29 PM   #1
Senior Member




Join Date: Dec 2007
Location: Louisiana
Posts: 226
DA 50-135 f/2.8 squeak?

My lens has arrived today and am excited. I mounted it to the camera and began looking about the house of things to take shots of and I noticed that the autofocus has a slight squeak sound while focusing. Is this normal? It is quiet however a little annoying. Any help would be apreciated.
Louis

09-29-2008, 01:40 PM   #2
Senior Member
Gigahz's Avatar

Join Date: Dec 2007
Location: Singapore
Posts: 100
Re-Mount the Lens..
09-29-2008, 03:59 PM   #3
Senior Member




Join Date: Dec 2007
Location: Louisiana
Posts: 226
Original Poster
I did and am still getting the squeaking.
09-29-2008, 04:08 PM   #4
Senior Member




Join Date: Oct 2007
Location: Washington
Photos: Gallery
Posts: 248
Are you using the SDM focusing or the in-body focusing?

09-29-2008, 04:27 PM   #5
Senior Member




Join Date: Dec 2007
Location: Louisiana
Posts: 226
Original Poster
I mounted the lens and the camera is in AF.S. The lens has AF selected. It is quiet but has this slight squeak to it.
09-29-2008, 08:50 PM   #6
Forum Member
ariahspam's Avatar

Join Date: May 2008
Location: Lima, Peru
Posts: 69
what do you mean by squeak? My lens has a little noise when autofocusing (very low noise, but noticeable)
09-29-2008, 08:59 PM   #7
Senior Member




Join Date: Dec 2007
Location: Louisiana
Posts: 226
Original Poster
When focusing it sounds like a wagon wheel while you are pulling your kid down the street. Now it is soft but very noticeable. I have been in contact wiht the person I purchased it from and she will get me the reciept for warranty purposes. I plan on contacting Pentax about it tomorrow.
09-29-2008, 09:21 PM   #8
Senior Member




Join Date: Oct 2007
Location: Washington
Photos: Gallery
Posts: 248
QuoteOriginally posted by cajuncutter Quote
When focusing it sounds like a wagon wheel while you are pulling your kid down the street. Now it is soft but very noticeable. I have been in contact wiht the person I purchased it from and she will get me the reciept for warranty purposes. I plan on contacting Pentax about it tomorrow.
What camera body are you using this lens with? Does it enable the built in motor in the lens, or the camera body?

09-29-2008, 09:23 PM   #9
Senior Member




Join Date: Dec 2007
Location: Louisiana
Posts: 226
Original Poster
K10D with ver.1.30
09-29-2008, 09:49 PM   #10
Senior Member




Join Date: Oct 2007
Location: Washington
Photos: Gallery
Posts: 248
You could try reverting to version 1.0 s/w which does not enable SDM. It might work better with the camera body doing the focusing. I know that this does not fix your SDM problem, but it might be a short term work around. Also, check that the AF/MF switch on the lens is completely in the AF postition and not somewhere in between.
09-30-2008, 04:13 AM   #11
Veteran Member




Join Date: Sep 2007
Location: West Virginia
Photos: Gallery
Posts: 338
This is sort of worrysome - the second 'squeak' post on this lens (the first being from a buyer of a used one), as I was about to buy one. I am now in the waiting mode.......
09-30-2008, 04:28 AM   #12
Senior Member




Join Date: Aug 2008
Location: Cape Town, South Africa
Posts: 232
Sounds like SDM to me.
But rather have it checked out, compare it to another at the shop and swop?
09-30-2008, 04:41 AM   #13
Senior Member




Join Date: Dec 2007
Location: Louisiana
Posts: 226
Original Poster
Yes we do have a local shop that does have one. I will be going by there today with my body to check it out. After that I will then call Pentax depending on the results of that test. Will keep posted.
09-30-2008, 06:02 AM   #14
Senior Member




Join Date: Jan 2008
Location: NJ
Posts: 187
Yeah, mine DOES squeak as well. I thought I was the only one.

It's not a loud squeak at all. It didn't squeak when I first got it (I don't think) but after a couple of months, I had gotten so used to using the lens, that I can barely notice if it squeaks or if it always squeaked unless I'm trying to listen for it.

It squeaks at the end of the cycle very slightly. I was a little concerned about it but now, I don't really care.
09-30-2008, 03:00 PM   #15
Senior Member




Join Date: Dec 2007
Location: Louisiana
Posts: 226
Original Poster
Ok went to the local shop. Fellow there tried my copy out and said "oh no should not do that". We then mouted the stores copy and quiet as could be, not a peep out of it. Then I called Pentax and explained the noise and they said should not squeak at all. If I were to quess it has something to do with the SDM. I put it in manual and focus away and not a sound out of it. I then set it back on the auto setting and squeak away it goes. So I am taking it hunting with me for the rest of this week and then I will send it off and probably wait a month or 2. I hear they are slow about turning around repairs . Oh well $%^& happens! At least it is still under warranty.
Louis
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
da 50-135 f/2.8, k-mount, pentax lens, slr lens
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
DA* 50-135mm SDM Squeak ViseMoD Pentax SLR Lens Discussion 13 08-05-2010 09:11 AM
DA* 16-50mm SQUEAK? hoser Pentax SLR Lens Discussion 6 02-17-2010 03:16 AM
K20D Rear E-Dial Squeak? nah Pentax DSLR Discussion 4 04-07-2009 01:44 PM
Shutter Squeak skid2964 Pentax DSLR Discussion 1 03-06-2009 10:48 AM



All times are GMT -7. The time now is 12:51 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top