Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-20-2022, 08:15 PM   #1
Senior Member




Join Date: Aug 2011
Location: San Diego
Photos: Gallery | Albums
Posts: 216
Pentax DA *50-135 Causing Slow in Camera Processing

It's always been like this, and I bought the lens in 2014. It takes a long time for the camera to generate an image with this lens and this lens only. It might take 10 seconds to see your shot with this lens on either of my cameras. With any other lens on it and you'll only wait a second.
I've put up with it. Has anyone else experienced this?

06-20-2022, 08:31 PM   #2
Moderator
Site Supporter
Loyal Site Supporter
MarkJerling's Avatar

Join Date: May 2012
Location: Wairarapa, New Zealand
Photos: Gallery | Albums
Posts: 17,981
I'd suggest you have a look at your settings. I'm not saying it's not the lens, per se, but it could be that this lens and a particular set of settings do not work well together.

Could you post an image with EXIF settings intact? That may help members see if there's anything amiss.
06-20-2022, 08:33 PM - 1 Like   #3
Loyal Site Supporter
Loyal Site Supporter
UncleVanya's Avatar

Join Date: Jul 2014
Photos: Gallery | Albums
Posts: 22,754
QuoteOriginally posted by Tighelander Quote
It's always been like this, and I bought the lens in 2014. It takes a long time for the camera to generate an image with this lens and this lens only. It might take 10 seconds to see your shot with this lens on either of my cameras. With any other lens on it and you'll only wait a second.
I've put up with it. Has anyone else experienced this?
I havenít seen anything like this before with that model lens. And Iím in a fairly unique positionÖ since I convert that lens to screw drive and Iíve seen loads of them. Part of my testing is to use the lens and take a photo or two with it. Iíve never experienced the issue you are talking about.

Things to try: turn off in camera lens corrections. Turn off raw and shoot small jpgs, then try raw only - any difference in the time to display the image?

Last edited by UncleVanya; 06-21-2022 at 04:42 AM.
06-20-2022, 09:32 PM - 2 Likes   #4
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 50,634
Distortion corrections might be to blame, especially if your other lenses are non-Pentax or older.


Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com server and development costs are user-supported. You can help cover these costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, KEH, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

06-21-2022, 01:18 PM   #5
Moderator
Site Supporter
Loyal Site Supporter
MarkJerling's Avatar

Join Date: May 2012
Location: Wairarapa, New Zealand
Photos: Gallery | Albums
Posts: 17,981
QuoteOriginally posted by Adam Quote
Distortion corrections might be to blame, especially if your other lenses are non-Pentax or older.
Yes, that would be my bet too.
06-21-2022, 11:56 PM   #6
Pentaxian




Join Date: Jan 2018
Location: Jersey C.I.
Photos: Albums
Posts: 1,977
To isolate whether it's the lens itself or just the associated settings which might be to blame, try processing an image taken with the suspect lens, but without the lens being attached to the camera at processing time.
If the image still takes a long time to process this would suggest there's a setting … possibly distortion correction, as suggested above … at the root of the problem.
Good luck
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, k-mount, lens, pentax da, pentax lens, slr lens
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale - Sold: DA* 200, DA*50-135, M 135 3.5, DA-L 50-200, Kiron 2x TC EstimatedEyes Sold Items 7 05-31-2016 08:32 AM
any chance of causing a problem to the lens or camera due to the weight ? DA 300mm devouges Pentax SLR Lens Discussion 17 08-15-2015 07:49 AM
effects filters slow down camera,turn off filter and camera is still slow zorak Pentax K-r 7 10-05-2011 06:12 AM



All times are GMT -7. The time now is 01:27 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top