Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
12-21-2008, 10:30 AM   #1
Senior Member




Join Date: Mar 2007
Location: HK
Posts: 171
problem in my DA* 300

I got my DA* 300 for a while. But today when I clean my len, I found that the apertures is not in a very good shape. One of them is in a wrong position which it's not in a perfect circle. Any impact on this? What can I do?

12-21-2008, 11:16 AM   #2
Veteran Member
omega leader's Avatar

Join Date: Jan 2008
Location: Niagara Region, Ontario Canada
Photos: Gallery
Posts: 417
Warrenty

If its a DA*300mm then it is probably under warranty, check your credit card to see if you have extra coverage.

Send it in to get it fixed. It will screw up exposure, and impact the image quality.
12-21-2008, 01:49 PM   #3
Veteran Member
Sean Nelson's Avatar

Join Date: Sep 2008
Location: Vancouver BC Canada
Posts: 353
It's not unusual for this to occur on the very smallest apertures, but if the opening isn't pretty symmetrical by about f/11 or so then you should probably have it looked at.

For example, here's my 50mm f/1.4 at f/22. You can see that the edge of the opening at the upper right is nearly twice as long as the edge just counterclockwise from it. But I'd consider this quite acceptable for f/22.

12-21-2008, 08:32 PM   #4
Veteran Member
roentarre's Avatar

Join Date: Oct 2006
Location: Melbourne, Australia
Posts: 11,794
Even the blade edges fringe in this Fa 50mm blades... Good capture to get so much details in this one though!

12-21-2008, 08:50 PM   #5
Veteran Member
wlachan's Avatar

Join Date: Sep 2006
Location: Canada
Photos: Albums
Posts: 2,626
Depends on how bad it is. Of all the Pentax lenses that I have purchased in the last decade, none of them had perfect aperture shape. 2 of them were so bad I didn't buy one (FA135), and rearrange the other myself (FA77). Slight variations usually have no practical impact. My suggestion is for any lenses or cameras, if there is no practical concern, try to live with it if exchange is not an option because there is always a chance the techicans might mess it up further (techicans won't baby your gears they same way you do).
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
da*, k-mount, pentax lens, slr lens
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with Pentax DA 55-300 PeterEst Pentax SLR Lens Discussion 8 06-07-2014 07:52 PM
DA 55-300 - Problem or normal? mtngal Pentax SLR Lens Discussion 27 06-07-2014 07:46 PM
DA*300 + 2x teleconverter problem netuser Pentax SLR Lens Discussion 29 07-23-2009 07:08 AM
DA 55-300 filter problem? hamdala Pentax SLR Lens Discussion 4 07-16-2009 10:59 AM
SMC 300 f/4 problem - me or the lens? rfortson Pentax SLR Lens Discussion 7 12-27-2006 08:48 PM



All times are GMT -7. The time now is 06:31 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top