Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-01-2009, 09:08 PM   #1
New Member




Join Date: Jan 2009
Location: Poplar Point,MB,Canada
Posts: 8
Slight Problem With My Lens...

Hey guys, I've been having a problem with my Pentax SMC DA 50-200mm lens, I will do my best to describe the problem.

When the lens is off the camera I can turn the focus ring to the left with no resistance and its nice and smooth, now when I try to turn it to the right it feels kinda crunchy and doesn't put up any resistance just doesn't feel smooth.

When the lens is on the K100D body it will auto focus with zero problems or resistance but when I try to fold the lens so it's small again (sorry don't know the terms) The focus ring will put up resistance when I turn it to the right (not very much, but enough for me to worry) It has been doing this for quite awhile and I'm just wondering if I should be worried.

02-01-2009, 09:10 PM   #2
Forum Member




Join Date: Apr 2007
Location: Manila, Philippines
Photos: Gallery
Posts: 86
Re:

I would not turn the focus ring of any lens when it is attached to the camera especially if the camera is set to AF-S or AF-C.
02-01-2009, 09:16 PM   #3
Pentaxian
Moderator Emeritus




Join Date: May 2007
Location: Edmonton Alberta, Canada
Photos: Gallery | Albums
Posts: 10,648
Take the lens off the camera and see if you feel the same results. If it seems smoother both ways then there may be a problem with the quick shift mechanism. You can also try this with the camera set to manual focus. It should be the same as the lens off the body.

This lens was designed to allow you to focus it manually even when the camera is set to AF. it releases the AF drive and should move smoothly.

Is it still under warranty?
02-01-2009, 09:26 PM   #4
New Member




Join Date: Jan 2009
Location: Poplar Point,MB,Canada
Posts: 8
Original Poster
I get the same results with it on or off the camera, it is worse when I have taken pictures with auto focus and then try to turn the focus ring manually it feels stiff and really doesn't wanna turn to well.

Unfortunately I have had this camera 2.5 years and the lens has been doing it 7 months after I got it, just didn't think much of it till now

02-01-2009, 09:37 PM   #5
Pentaxian
Moderator Emeritus




Join Date: May 2007
Location: Edmonton Alberta, Canada
Photos: Gallery | Albums
Posts: 10,648
Well if it's no longer under warranty, then I'd say just use it as long as you can and try to avoid causing this action more than you need to. These are so inexpensive now that they are not worth fixing. There are a couple on our marketplace now for around $100. It would cost that much to have fixed.

I suspect it may have been bumped and the focus guides are knocked out of the tracks. I had this happen to a $1000 lens this year as well.
02-01-2009, 09:50 PM   #6
New Member




Join Date: Jan 2009
Location: Poplar Point,MB,Canada
Posts: 8
Original Poster
Blimey, Well the crunchy sounds are not too bad when I put my ear really clsoe to my 10-55mm it make the same noise the 200mm is just louder, and it only locks up once in awhile, Like maybe 1 in 10 uses, Witch I find odd
02-01-2009, 10:00 PM   #7
New Member




Join Date: Jan 2009
Location: Poplar Point,MB,Canada
Posts: 8
Original Poster
Sorry for the double post, but I've been thinking, and the last time the focus ring locked up, the camera was at full focus and the focus ring was pretty much at the half mark, then after I took my picture I shut the camera off before adjusting everything so the lens was compacted again, could that be the problem? Turing the camera off before adjusting everything?

Sorry for my newbness, And also sorry for acting like a worry wort, I like my stuff to be in excellent working order, it must be some sickness or something...

P.S. Also, the lens was not used for over a year, and I noticed the crunchy sounds are starting to get less and less nosier after playing with it for a few days
02-02-2009, 08:09 AM   #8
Pentaxian
Moderator Emeritus




Join Date: May 2007
Location: Edmonton Alberta, Canada
Photos: Gallery | Albums
Posts: 10,648
IMO the way you shut the camera down and the position the lens was in should have nothing to do with it. It's possible that dirt or grim got in there somehow (I ruined a tripod head at the beach one day - talk about grinding )

We all want the gear to be 'as new' but it's tough with a lens of this value. I wish it was more affordable to have it checked/repaired but really not worth it. As long as the picture quality stays fine, just use it and prepare to get a new lens someday down the road. Generally lens failures are uncommon but it does happen.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
focus, k-mount, lens, pentax lens, resistance, slr lens
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
People Slight Grimace, Slight Smile jzietman Photo Critique 11 04-20-2010 11:52 AM
Slight rattle M 50 1.4 jax_zee Pentax SLR Lens Discussion 5 08-01-2009 10:41 AM
Slight dint in my Takumar.. What to do? fractal Pentax SLR Lens Discussion 7 06-16-2009 06:59 AM
slight blurriness at 100% magnification wasim_altaf Troubleshooting and Beginner Help 36 03-19-2009 10:01 AM



All times are GMT -7. The time now is 05:07 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top