Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-06-2009, 02:21 AM   #1
Veteran Member
iceemn360's Avatar

Join Date: Jan 2009
Location: Hillsborough, Ca
Posts: 329
TC for Pentax DA* lenses

I did a breif search but I didnt find anything too helpful. Im looking for a Teleconverter>> 1.4 to 2 that is compatible with AF and SDM on DA * lenses. can anyone direct me?

02-06-2009, 02:26 AM   #2
Veteran Member
pentagor's Avatar

Join Date: Dec 2007
Location: Ljubljana, Slovenia
Photos: Gallery
Posts: 473
I think there is one at marketplace here on forum right now: Kenko AF SHQ 1.5x.
02-06-2009, 06:23 AM   #3
Veteran Member
rburgoss's Avatar

Join Date: May 2008
Location: San Jose, Costa Rica
Photos: Gallery | Albums
Posts: 972
Both my Tamrons 1.4 and 2x TC's have all the contacts, though I do not have an SDM lens, they should work fine with. My 1.4X works great. Not so the 2x which looses a lot of contrast.
02-06-2009, 06:49 AM   #4
Veteran Member
palmor's Avatar

Join Date: Dec 2006
Location: North of Boston, MA
Posts: 798
Both Tamron and Kenko have TCs that work with SDM, the confusing thing is that they also make TCs that don't. You have the find the correct model.

The kenko model that works is this one:









I believe this is the same model that KEH is selling for ~$40 used in ln- condition:
KEH Camera: Pentax Auto Focus - Converters


John

02-06-2009, 09:45 AM   #5
Veteran Member
volosong's Avatar

Join Date: Sep 2006
Location: Antelope Valley, SoCal
Photos: Gallery
Posts: 660
First of all, the conventional wisdom states that the use of a teleconverter with a wide angle lens is not advisable, so let's disregard the 16-50. But, I suspect it would work if really needed.

When I purchased my copy of the 50-135, I sat for a few minutes in the parking lot and tried the lens out. For some reason, I mated my Tamron with the lens. It focuses just fine, but the image quality degradation was very apparent. Even on the camera's LCD screen, when I zoomed way up, I could see the problems.

Since that first try, I have not used a tc with the 50-135 and have not tried it with the 16-50. So...it works, but expect considerable image quality degradation.
02-06-2009, 11:03 AM   #6
Pentaxian
philbaum's Avatar

Join Date: Oct 2007
Location: Port Townsend, Washington State, USA
Posts: 3,659
QuoteOriginally posted by rburgoss Quote
Both my Tamrons 1.4 and 2x TC's have all the contacts, though I do not have an SDM lens, they should work fine with. My 1.4X works great. Not so the 2x which looses a lot of contrast.
I have the Tamron 1.4TC and it works great with my SDM DA*300 (SDM mode)

02-06-2009, 12:26 PM   #7
Veteran Member
palmor's Avatar

Join Date: Dec 2006
Location: North of Boston, MA
Posts: 798
QuoteOriginally posted by volosong Quote
It focuses just fine, but the image quality degradation was very apparent. Even on the camera's LCD screen, when I zoomed way up, I could see the problems.
I'm surprised about that since 1.4/1.5x TCs pair very well with the DA*300 IMO.


John


examples:
https://www.pentaxforums.com/forums/post-your-photos/49642-snowy-owl-part-ii-...got-close.html

https://www.pentaxforums.com/forums/post-your-photos/46102-i-love-usable-iso-...other-one.html

https://www.pentaxforums.com/forums/post-your-photos/45893-northern-cardinal-...-kenko-tc.html

https://www.pentaxforums.com/forums/post-your-photos/44803-da-300-kenko-1-5xt...der-shots.html
02-06-2009, 01:06 PM   #8
Veteran Member
volosong's Avatar

Join Date: Sep 2006
Location: Antelope Valley, SoCal
Photos: Gallery
Posts: 660
QuoteOriginally posted by palmor Quote
I'm surprised about that since 1.4/1.5x TCs pair very well with the DA*300 IMO.
You certainly get good results, John. I should have specified that the only DA* lenses I own are the two zooms. I have the desire to own the 200 and 300, but cannot justify the cost with respect to the results I derive from the Sigma 70-200/2.8 and 100-300/4 EX zooms.

02-06-2009, 05:15 PM   #9
Veteran Member
danielchtong's Avatar

Join Date: Jul 2007
Location: Toronto
Posts: 756
QuoteOriginally posted by palmor Quote
Both Tamron and Kenko have TCs that work with SDM, the confusing thing is that they also make TCs that don't. You have the find the correct model.

The kenko model that works is this one:




John
I second what John said. I have only DA*200mm and the same TC (1.5x). It works flawlessly (in AF and SDM) with DA200mm

I did not get DA*300mm as I have the older A*300mmF4


Daniel
02-06-2009, 05:48 PM   #10
Veteran Member
borno's Avatar

Join Date: Nov 2006
Location: md-usa
Photos: Gallery | Albums
Posts: 2,580
You all make me want to try another copy of that TC, Mine has the exact same markings and the focus hunts like crazy?? IQ is good though, maybe I'll try another- I could always sell it.
02-07-2009, 01:19 PM   #11
Veteran Member
danielchtong's Avatar

Join Date: Jul 2007
Location: Toronto
Posts: 756
QuoteOriginally posted by borno Quote
You all make me want to try another copy of that TC, Mine has the exact same markings and the focus hunts like crazy?? IQ is good though, maybe I'll try another- I could always sell it.
The TC as marked in the manual works best with long prime lens of F2.8 or faster. You can try your TC in a nearby camera shop which stocks DA*200mm or DA*300mm

Typically slower zooms with a lot more elements do not work that well with any TC as it has more refractive surface which definitely slows down the TC

Daniel
02-07-2009, 03:18 PM   #12
Veteran Member
borno's Avatar

Join Date: Nov 2006
Location: md-usa
Photos: Gallery | Albums
Posts: 2,580
QuoteOriginally posted by danielchtong Quote
The TC as marked in the manual works best with long prime lens of F2.8 or faster. You can try your TC in a nearby camera shop which stocks DA*200mm or DA*300mm

Typically slower zooms with a lot more elements do not work that well with any TC as it has more refractive surface which definitely slows down the TC

Daniel
Hey Daniel,
I was using the 1.5x pz shq on my DA*300mm and it didn't work, I ordered another to try as others had luck with theirs. I have been using the 1.7x afa and have even stscked the afa and the kenko 1.5x and it focused ok with the screw drive so I'm puzzled. I will give it another go with another one and if it doesn't work I'll sell one of them.
02-07-2009, 03:50 PM   #13
Veteran Member
danielchtong's Avatar

Join Date: Jul 2007
Location: Toronto
Posts: 756
QuoteOriginally posted by borno Quote
Hey Daniel,
I was using the 1.5x pz shq on my DA*300mm and it didn't work, I ordered another to try as others had luck with theirs. I have been using the 1.7x afa and have even stacked the afa and the kenko 1.5x and it focused ok with the screw drive so I'm puzzled. I will give it another go with another one and if it doesn't work I'll sell one of them.
Tom

Sorry to hear that . I can only speculate that your combo (DA*300mmF4) is just below the cut off where not enough light has gone through. The difference of F2.8 (re DA*200mm) & F4 (re DA*300mm) could be very critical.

All these combo are not custom match by design . All it takes is just one element (of many) off by 1 mm. Hope to hear good news from you as a lot of DA*300mm owners would love to hear that. Or you have to wait for the new Pentax rear custom TC to come out. Well , it will not be cheap though

Daniel
02-07-2009, 05:30 PM   #14
Veteran Member
palmor's Avatar

Join Date: Dec 2006
Location: North of Boston, MA
Posts: 798
QuoteOriginally posted by danielchtong Quote
Tom

Sorry to hear that . I can only speculate that your combo (DA*300mmF4) is just below the cut off where not enough light has gone through. The difference of F2.8 (re DA*200mm) & F4 (re DA*300mm) could be very critical.

All these combo are not custom match by design . All it takes is just one element (of many) off by 1 mm. Hope to hear good news from you as a lot of DA*300mm owners would love to hear that. Or you have to wait for the new Pentax rear custom TC to come out. Well , it will not be cheap though

Daniel

There should be PLENTY of light with an f/4 lens and 1.5x TC. I have this exact setup and it works flawlessly I've had an f5.6 lens (Tokina AT-X 400mm) AF in bright light with a 1.5x TC without any problems. I have a feeling something might be off with that particular TC. Another user reported that when the looked inside the TC there was some wires missing or unconnected. I have no idea if that is what happened to Borno but I hope your new one will work for you.
02-07-2009, 05:45 PM   #15
Veteran Member
danielchtong's Avatar

Join Date: Jul 2007
Location: Toronto
Posts: 756
QuoteOriginally posted by palmor Quote
There should be PLENTY of light with an f/4 lens and 1.5x TC. I have this exact setup and it works flawlessly I've had an f5.6 lens (Tokina AT-X 400mm) AF in bright light with a 1.5x TC without any problems. I have a feeling something might be off with that particular TC. Another user reported that when the looked inside the TC there was some wires missing or unconnected. I have no idea if that is what happened to Borno but I hope your new one will work for you.
Sample difference? Of either the TC or the DA*300mm?
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
k-mount, lenses, pentax da*, pentax lens, slr lens, tc for pentax
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale - Sold: (3) Vivitar Series 1 70-210mm lenses + 3 Pentax lenses JP_Seattle Sold Items 13 04-23-2010 03:10 PM
Pentax Km and old manual lenses: SMC Takumars & Tamron Adaptall 2 lenses Kendrick Troubleshooting and Beginner Help 10 04-14-2010 03:23 AM
For Sale - Sold: FS: Pentax SF7-body / AF400FTZ / 3 Pentax-F lenses / GENUINE Pentax-accessori frederik9111 Sold Items 7 03-23-2008 03:00 PM



All times are GMT -7. The time now is 04:00 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top