Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-03-2007, 10:02 AM   #16
Veteran Member




Join Date: Dec 2006
Location: Amherst, NY.
Posts: 334
Original Poster
QuoteOriginally posted by Finn Quote
You mean you don't like all the snarky condescension on the DPR forums?
Like it? Ahh, too much. But you know what they say....."Too much of anything isn't good for you". And that's why I don't hang out there .

This forum, here, is comprised of the caliber of people & attitudes that I cotton to. And that's the real deal .

04-03-2007, 10:06 AM   #17
Veteran Member
borno's Avatar

Join Date: Nov 2006
Location: md-usa
Photos: Gallery | Albums
Posts: 2,580
hey nathan,
one thing to check, make sure the aperture ring is all the way over to a with the little button or the contact on the lens mount won't connect and the camera will think it is a manual lens which needs "allow aperture ring use" set in the menu. It will work best in "a".
tom
04-03-2007, 10:42 AM   #18
Veteran Member
benjikan's Avatar

Join Date: Jan 2007
Location: Paris, France
Photos: Gallery
Posts: 4,312
Solution..Perhaps.

First off, not to insult your intelligence, I imagine you know you "must" keep it in "A" mode on the lens. Secondly. It is often as simple as taking the lens off of the camera and replacing it back on to the unit with a very solid twist to lock. Re-start the camera and it should be fine. This has happened a couple of times with a couple of my lenses. I re-mounted them and they worked perfectly. I think people are a bit concerned about snapping them in to place too aggressively. It really has to click soundly in to the housing.

Ben
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
k-mount, lens, pentax lens, slr lens
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Possible K-7 tethered solution ahead! tigrebleu Pentax DSLR Discussion 0 10-26-2009 06:03 PM
one lens solution pmountford Pentax SLR Lens Discussion 51 10-17-2009 06:32 AM
Excellent SD backup solution jots Pentax Camera and Field Accessories 14 04-02-2009 02:41 PM
A better custom WB solution? joefru Pentax DSLR Discussion 26 06-25-2008 12:45 PM
RH - my solution Canada_Rockies General Talk 8 03-18-2008 08:40 PM



All times are GMT -7. The time now is 11:48 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top