Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-29-2009, 05:25 PM   #1
New Member




Join Date: Oct 2008
Location: London / Southampton
Posts: 1
Wierd Vivitar...

My new Vivitar (Kiron) 105 f/2.8 appears to have a strange communication issue with my K20D; the camera believes the minimum aperture to be f/4.5 and stops it down accordingly When used with stop down metering the lens works fine but any automatic control programs cause the same problem. I've got quite a few legacy and third party "A" lenses and never seen this before! Any ideas? I Haven't been able to test this on another pentax A camera yet, but I'm pretty sure its the lens. Help!

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, k-mount, lens, pentax lens, slr lens
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wierd SD card behavior Hemi345 Pentax Camera and Field Accessories 11 01-05-2011 12:21 PM
My photos look wierd when I upload them ChatMechant Troubleshooting and Beginner Help 14 10-12-2010 12:01 PM
K10D wierd display! But my dumb Canada_Rockies Pentax DSLR Discussion 5 01-21-2009 08:03 PM
Wierd Problem with my K200D chuna Pentax DSLR Discussion 17 12-24-2008 04:08 AM
wierd stuff -=JoN=- Pentax DSLR Discussion 8 01-06-2008 08:38 AM



All times are GMT -7. The time now is 06:40 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top