Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-15-2009, 10:18 AM   #1
Senior Member




Join Date: May 2008
Location: New Westminster, Canada
Photos: Gallery
Posts: 280
Pentax 50-135mm Vignetting Problem?

Not sure if this is a normal occurrence with this lense but check out this image at f/5.6 @ 50mm. I do have a UV filter on it though.



anyone else get something like that? thanks.

04-15-2009, 10:27 AM   #2
Pentaxian
Marc Sabatella's Avatar

Join Date: Sep 2006
Location: Denver, CO
Photos: Gallery
Posts: 10,686
Definitely not normal. Is that always there? If so, try taking the filter off. My guess, though, is that's your finger...
04-15-2009, 10:38 AM   #3
Veteran Member
vizjerei's Avatar

Join Date: May 2007
Location: Toronto
Photos: Gallery
Posts: 1,418
I actually thinking if it is somthing in the foreground in the picture. Definitely not normal if it is not something in the foreground
04-15-2009, 10:45 AM   #4
nah
Senior Member




Join Date: May 2008
Location: New Westminster, Canada
Photos: Gallery
Posts: 280
Original Poster
QuoteOriginally posted by Marc Sabatella Quote
Definitely not normal. Is that always there? If so, try taking the filter off. My guess, though, is that's your finger...

It's definitely not my finger as I'm shooting with the hood on and you know how far that goes out. It seems to happen at f/2.8 also, but I noticed that some pics have more than others.

I just tested it by shooting my monitor and it doesn't show at the same settings as that pic, f5.6, 100 iso, 50mm. So it could be defective. Any other reasoning on why it could vignette like that?

04-15-2009, 10:46 AM   #5
Veteran Member
gnaztee's Avatar

Join Date: Nov 2007
Location: Cornelius, OR
Posts: 752
Any chance your lens hood wasn't totally clicked in place?
04-15-2009, 11:01 AM   #6
nah
Senior Member




Join Date: May 2008
Location: New Westminster, Canada
Photos: Gallery
Posts: 280
Original Poster
QuoteOriginally posted by gnaztee Quote
Any chance your lens hood wasn't totally clicked in place?
Winner! I was just looking through my previous days of shots and didn't notice it in those shots. So I just did a test right now, and that was it. Now I'm a little embarrassed... Thanks guys!
04-15-2009, 11:55 AM   #7
Veteran Member
gnaztee's Avatar

Join Date: Nov 2007
Location: Cornelius, OR
Posts: 752
Don't be embarrassed, I only suggested it because I've heard of it several times on various forums with various lenses/hoods.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
k-mount, pentax 50-135mm, pentax lens, slr lens
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax 6x7 45mm: Vignetting using Cokin Z-Pro filter holder? leoyblam Pentax Medium Format 2 08-19-2010 08:04 PM
Anyone else have this DA* 50-135mm problem? PentaxPoke Pentax SLR Lens Discussion 104 03-30-2010 01:31 AM
Problem with the 50-135mm DA* offertonhatter Pentax SLR Lens Discussion 15 03-01-2009 09:53 PM
vignetting problem enrod666 Pentax DSLR Discussion 13 12-24-2008 10:04 PM
vignetting with filters on Pentax 12-24mm? sholtzma Pentax SLR Lens Discussion 2 03-20-2008 08:04 AM



All times are GMT -7. The time now is 01:58 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top