Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-24-2009, 06:13 PM   #1
Veteran Member
OrenMc's Avatar

Join Date: Apr 2008
Location: USA
Photos: Gallery
Posts: 1,902
What is this?

I didn't really inspect the Vivitar real close when I first got it a few days ago, but I was really going over it today because I am going to sell it. ( I want the FA 100 ) I noticed the apeture blades look like this. Some of the edges look a little worn or something.



Is this something I have to worry about or will it be fine?

Thank you,
Oren

04-24-2009, 06:40 PM   #2
Veteran Member
alohadave's Avatar

Join Date: Jan 2008
Location: Quincy, MA
Photos: Gallery | Albums
Posts: 2,024
It's just paint wearing off where the blades slide over each other.

As long as the blades aren't sticking or don't have oil on them, they should be fine.
04-24-2009, 06:49 PM   #3
Veteran Member
OrenMc's Avatar

Join Date: Apr 2008
Location: USA
Photos: Gallery
Posts: 1,902
Original Poster
Thank you for the quick response. Good to know.
No sticking, all is fine.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
k-mount, pentax lens, slr lens
Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -7. The time now is 08:26 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top