Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-09-2009, 01:25 PM   #1
Senior Member




Join Date: Feb 2008
Location: NC
Posts: 147
FA* 50 Showing "F--" on the camera display

Does Anyone know why I all of a sudden can't get the camera to show me the f-stop.

05-09-2009, 01:28 PM   #2
axl
Veteran Member




Join Date: Mar 2007
Location: Nove Zamky, Slovakia
Photos: Gallery | Albums
Posts: 7,181
set the appreture ring on the lens to A position, problem solved.. you must have moved it away from that position.
on the second note, are you sure about the lens name?? FA*50 never ever heard of it...
BR
ter
05-09-2009, 01:50 PM   #3
Senior Member




Join Date: Feb 2008
Location: NC
Posts: 147
Original Poster
Axl-you were right on. I didn't know I had to push the button on the FA 50 to get it to get to the "a" setting
05-09-2009, 03:41 PM   #4
Veteran Member
ftpaddict's Avatar

Join Date: Jan 2008
Location: Yurp
Photos: Gallery
Posts: 4,669
You'd be surprised how many people ask for help related to this problem.

05-09-2009, 03:59 PM   #5
Pentaxian
Marc Sabatella's Avatar

Join Date: Sep 2006
Location: Denver, CO
Photos: Gallery
Posts: 10,686
Just last night I was at a party and I watched a Nikon shooter fiddling with her camera in frustration, wondering why she couldn't shoot and what fEE meant... (yes, I helped her out).
05-09-2009, 04:00 PM   #6
Veteran Member
ftpaddict's Avatar

Join Date: Jan 2008
Location: Yurp
Photos: Gallery
Posts: 4,669
You should have mocked her first; like a true Pentaxian.


(hope you all know I'm only kidding)

I find the aperture ring retention lock a lot more cumbersome on Nikon lenses.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, k-mount, pentax lens, slr lens
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Leftist "tolerance" on display Borislav General Talk 242 04-19-2010 11:05 AM
Showing "Lens" Info in EXIF Data twokatmew Digital Processing, Software, and Printing 4 02-24-2010 01:27 PM
Sports "Highside Exit" took 1st Place in DPReview "Missed It by THAT much, Part 1" Challenge MRRiley Post Your Photos! 27 02-21-2010 08:26 PM
K20d-Frame Count on panals..works w/"M" & "P" mode only? arbib Pentax DSLR Discussion 1 08-28-2009 05:47 PM
"Hunger for a DA*50-135?" or "The DA*50-135 as a bird lens!" or "Iron age birds?" Douglas_of_Sweden Post Your Photos! 4 08-13-2008 06:09 AM



All times are GMT -7. The time now is 11:48 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top