Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-26-2009, 11:21 AM   #1
Veteran Member
pbo's Avatar

Join Date: Mar 2009
Location: Ann Arbor, MI
Posts: 891
Stuck Vivitar Matched TC - Help!!

A really lame thing happened today - I just got a TC from a fellow forum member here. I mounted it on the camera, played around a bit, and tried to unmount it; somehow, it didn't want to get unmounted and stopped in the middle. I tried to push it further with a bit more force, but it didn't budge. I am really not sure what to do now - I tried to dismantle it, but unscrewing screws from the top didn't seem to help...
The TC is a Vivitar 70-150mm matched TC, in PK mount. Anyone got any ideas on what to do?

05-26-2009, 01:53 PM   #2
Senior Member




Join Date: Oct 2007
Location: Washington
Photos: Gallery
Posts: 248
If the lens also accomodates Ricoh cameras, there may be a pin on the lens that is hanging up in the Pentax mount. I have heard that sometimes you can take a feeler guage and slide it between the lens and the mount and wiggle the pin up and out of the way. It is worth a try.

Tom
05-26-2009, 06:02 PM   #3
Senior Member




Join Date: Jun 2007
Location: Redmond, Oregon
Photos: Gallery
Posts: 228
Hmm...are you sure it's not a Ricoh version? I'm looking at mine right now (just P/K) and there's no protrusions on the base at all that I can see that would be catching on anything.

Although, there are 4 screws on the baseplate, I suppose it's possible that one of them is backed out slightly and has caught someplace on the mount?
05-26-2009, 07:02 PM   #4
pbo
Veteran Member
pbo's Avatar

Join Date: Mar 2009
Location: Ann Arbor, MI
Posts: 891
Original Poster
I got it out... at a cost - my SDM/Powerzoom contacts are screwed up... There was some thing screwed to the bottom of it - I have no idea for what reason; anyways, I opened it and took out all insides, and now it's a pretty good extension tube

05-26-2009, 07:13 PM   #5
Site Supporter
ismaelg's Avatar

Join Date: Apr 2009
Location: Puerto Rico
Photos: Gallery
Posts: 951
First of all try not to panic. I know it is not easy.
Most likely that is caused by the mentioned Ricoh pin. Here is a link to my question regarding it and there are some links in the responses that may help.
https://www.pentaxforums.com/forums/pentax-slr-lens-discussion/59197-how-can-...nned-lens.html
Try a feeler gauge: the thin calibrated strips used to measure spark plug gaps and such. Or anything flat and thin but strong. Maybe a jeweler's flat screwdriver. Looking at the camera from the front, the pin should be located at about 5 o'clock in the lens. Carefully try the gauge from that position upwards, depending on how far the lens is from seating right.
Once out, you can perform a simple surgery to remove the pin and prevent it from happening again.
Best of luck! Let us know how it goes.

Thanks,
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
bit, k-mount, pentax lens, slr lens, tc, vivitar
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale - Sold: [CLOSED] [EU] Vivitar (Kiron) 3.8/75-205mm + 2X Matched Multiplier ovim Sold Items 6 08-21-2009 04:11 AM
For Sale - Sold: Vivitar 75-205mm 1:3.5-4.5 with 2x matched multiplier duncsuss Sold Items 4 08-12-2009 06:44 AM
Vivitar interchangeable mount stuck? mmcneil Pentax SLR Lens Discussion 3 05-17-2009 11:02 PM



All times are GMT -7. The time now is 03:55 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top