Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-20-2009, 05:44 AM   #1
Senior Member
Darren M's Avatar

Join Date: Nov 2006
Location: Taipei, Taiwan
Posts: 130
Problem with my FA50/1.4

It was acting oddly tonight.











07-20-2009, 05:48 AM   #2
Veteran Member




Join Date: Aug 2007
Location: Ottawa
Posts: 365
It seems to be allright, aside from the wierd star shaped bokeh. But that's caused by the aperature blades themselves, or if you put a black mask on in front of the lens with a star cut out in the center.
07-20-2009, 06:25 AM   #3
Veteran Member
RBellavance's Avatar

Join Date: Nov 2006
Location: Near Montréal, Canada
Photos: Gallery
Posts: 1,716
I think the effect works well in the 2nd & 3rd pics, but not so well in the 1st & 4th. The stars look somewhat "pasted-on" to me in the latter.

But I'll remember this and try to have some fun with it at some point...
07-20-2009, 11:05 AM   #4
Senior Member
Darren M's Avatar

Join Date: Nov 2006
Location: Taipei, Taiwan
Posts: 130
Original Poster
QuoteOriginally posted by VF-19 Quote
It seems to be allright, aside from the wierd star shaped bokeh. But that's caused by the aperature blades themselves, or if you put a black mask on in front of the lens with a star cut out in the center.
Yes, you are right on all counts. The lens is fine and I did put a black mask in front of the lens. Just having a little fun with the idea I read about here:
DIY - Create your own Bokeh | DIYPhotography.net

07-21-2009, 12:59 AM   #5
Veteran Member
xjjohnno's Avatar

Join Date: Jan 2009
Location: Melbourne Australia
Photos: Gallery
Posts: 2,115
I quite like the stary bokeh, hmmm I wonder if it would work with a duck shape.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
k-mount, pentax lens, slr lens
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-5 battery problem? camera problem? user problem? imtheguy Pentax K-5 39 11-03-2010 06:02 PM
K20D and FA50 continuous-shoot exposure problem? defiant Pentax DSLR Discussion 6 04-22-2009 08:57 AM
FA50 f1.4 @ f1.4 Gooshin Pentax SLR Lens Discussion 18 07-19-2008 03:58 PM



All times are GMT -7. The time now is 05:26 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top