Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-20-2009, 02:03 PM   #1
Veteran Member
netuser's Avatar

Join Date: Oct 2008
Location: Azores Islands, Portugal
Photos: Gallery
Posts: 2,241
DA*300 + 2x teleconverter problem

Hi

Seems this is the right place

I would like to know if this specific teleconverter
(https://www.pentaxforums.com/forums/sold-items/56201-sale-sold-tamron-2x-mc7-af-tc.html) is supposed to work with the DA*300/4. (or other 2x teleconverter)

I mean, (not with SDM but) with screw.

I'm asking because this teleconverter with tamron 70-200 2.8 works perfectly (screw drive of course) but with my DA*300 (arrived today) only works on MF no SDM and no screw drive.

Any ideas ?

Thanks in advance

07-21-2009, 01:40 AM   #2
Veteran Member
netuser's Avatar

Join Date: Oct 2008
Location: Azores Islands, Portugal
Photos: Gallery
Posts: 2,241
Original Poster
Bump

Anyone with a clue ?
07-21-2009, 02:11 AM   #3
axl
Veteran Member




Join Date: Mar 2007
Location: Nove Zamky, Slovakia
Photos: Gallery | Albums
Posts: 7,181
are there SDM/power zoom contacts on that TC?
07-21-2009, 02:36 AM   #4
Veteran Member
netuser's Avatar

Join Date: Oct 2008
Location: Azores Islands, Portugal
Photos: Gallery
Posts: 2,241
Original Poster
QuoteOriginally posted by axl Quote
are there SDM/power zoom contacts on that TC?


I have also 1.4x from tamron that works perfectly with SDM and this 2x converter has even more contacts than the 1.4x.

Will post some images in a couple of hours (on work now).

Thanks

Edit: But even if he doesn't have SDM contacts it's supposed to work with screw right ? or not ?

Edit 2: I will post images but if I recall well there are seven white contacts "outside" and two yellow ones inside.


Last edited by netuser; 07-21-2009 at 02:44 AM.
07-21-2009, 06:38 AM   #5
Veteran Member
netuser's Avatar

Join Date: Oct 2008
Location: Azores Islands, Portugal
Photos: Gallery
Posts: 2,241
Original Poster
QuoteOriginally posted by axl Quote
are there SDM/power zoom contacts on that TC?
Images are here

(quick snaps)

Last edited by netuser; 01-27-2010 at 03:51 AM.
07-21-2009, 07:18 AM   #6
axl
Veteran Member




Join Date: Mar 2007
Location: Nove Zamky, Slovakia
Photos: Gallery | Albums
Posts: 7,181
Now, I'm no expert and I never had SDM lens, so take my opinion with reservation.
Assumption 1: DA*300 (like 200, 16-50 & 50-135) have both screw and SDM powered focus
Assumption 2: screw is disengaged from focusing as soon as the lens detects SDM couplig with whatever
Your TC clearly has the power zoom contacts, which Pentax engineers reused for SDM. It's those 2 brass coloured pins on inner circle at 3o'clock position (pic1)and 10o'clock (pic2).
now assumption 3: these contacts are either damaged or not capable of transmitting the correct information between the body and the lens, but since they are there and coupling with lenses contacts assumption 2 is valid.

that means lens thinks it's ought to be using SDM since it found contacts and disengages screw = no AF.
there was a thread about modifying these older TCs to screwdriwen via taking those pins out. Other than that u can try to "blind" them so lens wouldn't contact with them and use screw. But that's just pure theory on my side and I'll leave it to some more experienced members to advise any solution.
But as far as reason for no AF goes, I'm pretty confident I'm right. If I'm not, anybody feel free to correct me....

BR
Peter
07-21-2009, 07:21 AM   #7
axl
Veteran Member




Join Date: Mar 2007
Location: Nove Zamky, Slovakia
Photos: Gallery | Albums
Posts: 7,181
ps: maybe silly question but is the lenses SDM working at all without TC?
07-21-2009, 07:34 AM   #8
Veteran Member
netuser's Avatar

Join Date: Oct 2008
Location: Azores Islands, Portugal
Photos: Gallery
Posts: 2,241
Original Poster
I think your assumptions are very good

The lens is going to be used with 1.4x teleconverter. The 2x converter is just a plus since I'm quite happy with the images I took with it and the lens for testing purposes.
So, if I manage to have also a 2x SDM it will rock big time (for instance for surf images), if not I will also be very happy with screw drive focus. No Auto focus at all is what does not make me happy.

Later today I will try to blind them from the lens and I will come back with an answer .

07-21-2009, 07:41 AM   #9
Veteran Member
netuser's Avatar

Join Date: Oct 2008
Location: Azores Islands, Portugal
Photos: Gallery
Posts: 2,241
Original Poster
QuoteOriginally posted by axl Quote
ps: maybe silly question but is the lenses SDM working at all without TC?
The lens is working perfectly. It also work with the other teleconverter, the tamron 1.4x with SDM.

It just doesn't work with this one 2x but with your hints I will try to blind later after work and test it

Thanks again Peter

P.S. - Due to the SDM problems I read all over the forum I bought this lens with an extra fee for insurance, meaning, any problem with the lens on the first 365 days and I can send it back and get a full refund.
07-21-2009, 07:54 AM   #10
Veteran Member
netuser's Avatar

Join Date: Oct 2008
Location: Azores Islands, Portugal
Photos: Gallery
Posts: 2,241
Original Poster
QuoteOriginally posted by axl Quote
.........................
there was a thread about modifying these older TCs to screwdriwen via taking those pins out. ...............
BR
Peter
I remmember, just can't find it anymore.
07-21-2009, 10:54 AM   #11
Veteran Member
netuser's Avatar

Join Date: Oct 2008
Location: Azores Islands, Portugal
Photos: Gallery
Posts: 2,241
Original Poster
Well, it's tested.

I blinded with tape both side of the "sdm" contacts on the teleconverter. Still no SDM and no screw.

(Remmember the teleconverter works fine with tamron 70-200 2.8)
07-21-2009, 11:12 AM   #12
Veteran Member
netuser's Avatar

Join Date: Oct 2008
Location: Azores Islands, Portugal
Photos: Gallery
Posts: 2,241
Original Poster
121 views and only Peter advising
07-21-2009, 11:57 AM   #13
Veteran Member
Denis's Avatar

Join Date: Jan 2007
Location: St-Albert, Alberta, Canada
Posts: 333
If it is the Px-AF version it should work with SDM/HSM otherwise the contacts are not active.
07-21-2009, 12:00 PM   #14
axl
Veteran Member




Join Date: Mar 2007
Location: Nove Zamky, Slovakia
Photos: Gallery | Albums
Posts: 7,181
QuoteOriginally posted by netuser Quote
121 views and only Peter advising
If you'd have named the thread: Preproduction pentax 2x SDM TC test you'd have many more views/replies
anyway, if it's not working even with the sdm contacts blinded then I give up.
did u blind them on both ends of the TC?
but that's just shot in the dark.

BR
Peter
07-21-2009, 12:02 PM   #15
Veteran Member
Miserere's Avatar

Join Date: Sep 2007
Location: Boston
Photos: Gallery
Posts: 1,994
QuoteOriginally posted by netuser Quote
Well, it's tested.

I blinded with tape both side of the "sdm" contacts on the teleconverter. Still no SDM and no screw.

(Remmember the teleconverter works fine with tamron 70-200 2.8)
You should just need to cover one of the sides, but hey, no problem to overengineer it Although I'm wondering if it's something more than "electrical contact" that makes the camera body think it needs to use SDM. Maybe there is a pressure switch too, I don't know, but there shouldn't because the same TC works with your Tamron lens and the TC's contacts are still in contact with the body in this case.

Bear in mind that even if you do get AF working, it might not actually work because the resulting f/8 aperture might not be bright enough for the AF sensor to lock focus. In this case what would happen is that the lens motor would whir back and forth but never achieve focus. But you'll never know unless you get the AF working.

How did you mask the contacts? I assume you used think electrical tape.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
2x, da*300, drive, k-mount, pentax lens, screw, sdm, slr lens, teleconverter
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
1.4 sigma apo teleconverter and 300 da* garyk Pentax SLR Lens Discussion 4 08-01-2010 08:22 PM
teleconverter for FA 100-300 f/4.7-5.6 jmbradd Pentax SLR Lens Discussion 7 03-08-2010 04:46 PM
Show me your DA*300 + 2x teleconverter images netuser Pentax SLR Lens Discussion 8 07-20-2009 01:08 PM
Teleconverter and Pentax 55-300 Rmpjr7 Pentax SLR Lens Discussion 7 04-15-2009 02:52 PM
70-300 and a 2x teleconverter metalfab Pentax SLR Lens Discussion 9 04-21-2008 07:51 AM



All times are GMT -7. The time now is 08:29 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top