Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-18-2009, 05:41 AM   #1
New Member
Digimom's Avatar

Join Date: Sep 2009
Location: Truro, Nova Scotia
Photos: Gallery
Posts: 10
Help with describing problem to service technician

Hi... This may seem odd but I'm hoping someone can help me write up a problem description with my lens that I have to send along with my lens for repair. The reason I ask is I don't know much technically about lenses as I am a newbie to the lens world and I don't want the warranty people coming back and telling me things that I don't have a clue of what they are talking about. Kinda like the situation where you take your car in for a minor repair and they come back and tell you there's 20 more things wrong and it ends up costing you triple the amount you thought and you don't have a clue if these things even need fixing. Anyway...here is what is wrong with my lens as best as I can explain it...
Lens: Tamron AF70-300mm F/4-5.6 Di, LD Macro 1:2
Camera: Pentax K-m
The lens and camera are only 3 months old.
Problem: Just picked it up one day to take pictures and it wasn't working. I baby the lens so I'm baffled as to what could have gone wrong. When I turn on the camera and try to focus on something (anything) and when set to AF, the lens zooms in and then out again and stops. It doesn't matter what I try and focus on, it does the same thing, never focusing on anything. When looking through the viewfinder, everything appears dark, like there is a dark hazy pattern over the lens. I've tried every setting... "A" and every other f stop and nothing changes. It is fully mounted as I do hear the "click" when I turn it. I've tried it in manual mode and it is still the same. I've been told it may be due to a "stuck" aperture which seems plausible to me with the little I know about lenses. Can someone help me discrible this "technically" so I don't seem like I'm completely illiterate? Is there a way to fix this myself? I'm really good mechanically with my hands and a huge fan of taking things apart to see what makes them tick. I also get an F--- message when I try to take a picture. Not sure if this helps as I don't know what this means. Thanks....Digimom

09-18-2009, 06:00 AM   #2
Veteran Member
wlachan's Avatar

Join Date: Sep 2006
Location: Canada
Photos: Albums
Posts: 2,626
Sounds like the aperture is not opening up when mounted on the camera. Just peeping from the front of the lens and see if this is the case. If so, trying another lens. If both lenses are doing the same, the camera needs repair. If only the Tamron doing this, the lens need repair.
09-18-2009, 07:11 AM   #3
Loyal Site Supporter
imtheguy's Avatar

Join Date: Mar 2009
Location: Virginia Beach
Photos: Gallery | Albums
Posts: 2,950
I don't have your camera but I believe the F--- message indicates the cam can not read the aperture from the lens. Normally with that type of lens it just means the ring is not seated on "A" properly and a little click into place fixes it. Since you did that, there is still something keeping it from reading the aperture. Could be something as simple as a dirty contact on the mount (easy enough to wipe once with 90% Isopropyl alchohol) or something actually broken in lens that really requires factory fix. Just look at the little round bumps on the chrome mounting ring that touches the camera. They are the electrical contacts that need to be clean for it to work. Give it a check on both the lens and camera since its quick and easy.

Is there another camera you can test it on just to eliminate that factor? Maybe at a local store if not a friend? I
s there another lens with an aperture ring you can mount on the camera to make sure the camera is still ok?

If you are out of patience with the lens and just want to sent it in for service I think that it matters little what you say that you have not already said. The Camera indicates "F--" for aperture and the lens will not focus sounds like enough to me. If its tech support they will run with the "F---" message and walk you through the same things we have already tried so you can be a pro at it.

Good luck.
09-18-2009, 09:07 AM   #4
New Member
Digimom's Avatar

Join Date: Sep 2009
Location: Truro, Nova Scotia
Photos: Gallery
Posts: 10
Original Poster
Thank you. I tried cleaning it as you suggested and it did do something...it actually beeps when "it things" it is in focus now which it didn't do before but it actually "isn't" in focus and the lens is still dark. I'm feeling more confident now with everyone's help, that there is something wrong with the aperture and I think I will take it to the store where I bought the camera where they can either confirm it is something wrong with lens or maybe some setting in the camera (which I don't feel confident I've ruled out). I do have the lens the camera came with and it works fine so I don't feel there is something wrong with the camera itself. Thanks again for your guidance....Digimom

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, clue, focus, k-mount, lens, lenses, pentax lens, repair, slr lens
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-5 battery problem? camera problem? user problem? imtheguy Pentax K-5 39 11-03-2010 06:02 PM
Well, it's off for service. Tony3d Pentax DSLR Discussion 2 09-09-2010 10:51 AM
How often should I service my LX? nickthetasmaniac Pentax Film SLR Discussion 6 08-20-2010 12:19 PM
C.R.I.S Service fccwpe Photographic Technique 2 04-02-2010 01:02 PM
At your service Photochop Post Your Photos! 19 01-01-2007 05:59 PM



All times are GMT -7. The time now is 12:11 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top