Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-03-2010, 02:19 PM   #1
Forum Member




Join Date: Dec 2009
Posts: 82
K-x liveview & M42

I am using a K-x liveview & M42 with a helios M44-4 lens. Problem is if I try to use liveview with the M42 adapter the liveview turns off after about 2-3 seconds. Does anyone know why ?

I have removed the flap from my adapter & permanently mounted it to the lens. Liveview works fine with all my other manual focus lenses.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
adapter, k-mount, k-x, lens, liveview, m42, pentax lens, slr lens
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
M42 lens metering differently in liveview vs viewfinder sameagle Troubleshooting and Beginner Help 15 09-07-2010 07:11 AM
For Sale - Sold: 35mm/2.8 & 55mm/1.4 m42 lenses + m42-EOS adapter heatherslightbox Sold Items 7 02-01-2010 08:26 PM
For Sale - Sold: Pentax M series camera or Program Plus & M42 adapter ftpaddict Sold Items 6 07-17-2008 10:07 AM



All times are GMT -7. The time now is 04:58 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top