Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-13-2010, 06:33 PM   #31
Veteran Member
rparmar's Avatar

Join Date: Jan 2008
Photos: Gallery
Posts: 8,783
Wow, you are on a buying spree. Take the time to enjoy your lenses by shooting pictures! It looks like you have a decent line-up alrady.

04-13-2010, 07:00 PM   #32
Senior Member




Join Date: Apr 2010
Location: New Mexico
Posts: 179
Original Poster
Yeah I got the 135mm with k adapter for 30 bucks and the 200mm for 35
04-13-2010, 07:09 PM   #33
Veteran Member
jct us101's Avatar

Join Date: Jun 2008
Location: Rohnert Park, CA
Posts: 3,695
Oh the 135mm isn't Pentax? I guess I should have been reading this thread better! I wanted to get the K 135mm f/3.5 though.
04-13-2010, 07:42 PM   #34
Senior Member




Join Date: Apr 2010
Location: New Mexico
Posts: 179
Original Poster
its a pentax it just has the screw mount which is the old pentax standard before the k mount.. Screw mount also known as m42 mount... you can get a m42 to k and it works perfect because when they designed there k mount they designed it around the m42 mount

04-13-2010, 08:04 PM   #35
Senior Member




Join Date: Apr 2010
Location: New Mexico
Posts: 179
Original Poster
I don't know how to post a picture up from flickr but here is a link to a slide of some pics I took with the 50mm and 135mm

Last edited by leadguitarest; 04-13-2010 at 08:27 PM.
04-13-2010, 08:27 PM   #36
Senior Member




Join Date: Apr 2010
Location: New Mexico
Posts: 179
Original Poster
50mm f1.4









135mm f3.5











Last edited by leadguitarest; 04-14-2010 at 09:30 AM.
04-13-2010, 08:30 PM   #37
Veteran Member
yeatzee's Avatar

Join Date: Feb 2009
Location: Temecula
Photos: Gallery | Albums
Posts: 3,675
put the pictures in tags so we dont have to click every link
04-13-2010, 08:33 PM   #38
Senior Member




Join Date: Apr 2010
Location: New Mexico
Posts: 179
Original Poster
how do I put them in tags.. these --> ""

04-13-2010, 08:50 PM   #39
Veteran Member
yeatzee's Avatar

Join Date: Feb 2009
Location: Temecula
Photos: Gallery | Albums
Posts: 3,675
sorry apparently it wouldn't let it show up if I posted them with nothing inside the brackets. Basically copy the first link and click the insert image button (2nd row, 8th from the left... has a mountain and sun) and than click paste. Do that for each image.
04-13-2010, 09:04 PM   #40
Senior Member




Join Date: Apr 2010
Location: New Mexico
Posts: 179
Original Poster
Thanks! I got it working now...
04-14-2010, 03:28 PM   #41
Pentaxian
Marc Sabatella's Avatar

Join Date: Sep 2006
Location: Denver, CO
Photos: Gallery
Posts: 10,686
QuoteOriginally posted by leadguitarest Quote
OK! Today I bought a 200 f4, 135 f3.5 and that 50 f1.4 that I got the other day.. can I input the mm of the lenses I am taking pictures with to keep track of them in apature
If camera is one with SR, then ues, you can and *should* enter the focal length in the SR menu, otherwise the SR system won't work properly. And then it will show in Aperture.

If it's a camera without SR, you'll have to enter the focal length later, perhaps using Aperture, or some other program that lets you edit EXIF information.
04-14-2010, 05:54 PM   #42
Senior Member




Join Date: Apr 2010
Location: New Mexico
Posts: 179
Original Poster
Does the K7 have SR? I entered the lens it didn't record.. Maybe I'll try again..
04-14-2010, 07:59 PM   #43
Inactive Account




Join Date: Aug 2008
Location: Michigan, USA
Photos: Gallery | Albums
Posts: 7,484
QuoteOriginally posted by leadguitarest Quote
Does the K7 have SR? I entered the lens it didn't record.. Maybe I'll try again..
Yes. What do you mean it didn't record?? You input the focal length and that's it. There should be nothing else to do...

04-14-2010, 09:36 PM   #44
Senior Member




Join Date: Apr 2010
Location: New Mexico
Posts: 179
Original Poster
in Aperture it says m42 or no lens... something along those lines...
04-14-2010, 09:37 PM   #45
Senior Member




Join Date: Apr 2010
Location: New Mexico
Posts: 179
Original Poster
It used to ask me every time I turned on the camera now it doesn't.. how do I get it to ask that again..
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
28mm, k-mount, pentax lens, quantaray, sears, slr lens
Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -7. The time now is 01:27 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top