Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-18-2010, 11:01 AM   #1
Junior Member
Singulariter's Avatar

Join Date: Sep 2009
Location: Chicago IL
Photos: Albums
Posts: 43
New K-5 today with possible problem...

Hey guys,

I just got my new K-5 body in the mail today from Amazon, and I have a bit of a concern.... when I turn the camera over there is a sliding sound that comes from inside the camera....like something is shifting inside. Mind you this is without any lens attached and the body cap on, but I never had this issue with my K10 so I'm kinda freaking out :-/

Has anyone had this issue / is this common with the K-7/5?

My FA31 is coming tomorrow (alas I sold my old gear earlier this year) so I guess I'll sit it out and play the waiting game, urgh!!

Fingers crossed,
George

10-18-2010, 11:04 AM   #2
Senior Moderator
Loyal Site Supporter
Nass's Avatar

Join Date: Aug 2009
Location: The British Isles
Photos: Gallery
Posts: 2,210
It wouldn't be the floating sensor would it?
10-18-2010, 11:09 AM   #3
Moderator
Site Supporter
Blue's Avatar

Join Date: Jun 2008
Location: Florida Hill Country
Photos: Gallery | Albums
Posts: 17,166
QuoteOriginally posted by Nass Quote
It wouldn't be the floating sensor would it?

It gets them every time.
10-18-2010, 11:11 AM   #4
Moderator
Site Supporter
Blue's Avatar

Join Date: Jun 2008
Location: Florida Hill Country
Photos: Gallery | Albums
Posts: 17,166
QuoteOriginally posted by Singulariter Quote
Hey guys,

I just got my new K-5 body in the mail today from Amazon, and I have a bit of a concern.... when I turn the camera over there is a sliding sound that comes from inside the camera....like something is shifting inside. Mind you this is without any lens attached and the body cap on, but I never had this issue with my K10 so I'm kinda freaking out :-/

Has anyone had this issue / is this common with the K-7/5?

My FA31 is coming tomorrow (alas I sold my old gear earlier this year) so I guess I'll sit it out and play the waiting game, urgh!!

Fingers crossed,
George

You should have heard this to some degree with your K10d because it is probably the orientation sensor you are hearing. Since this is a new body, you definitely need to verify this. You really won't notice that thing much its just the first time you here it when it makes its occasional sound, it seems louder than it really is.

10-18-2010, 11:15 AM   #5
Junior Member
Singulariter's Avatar

Join Date: Sep 2009
Location: Chicago IL
Photos: Albums
Posts: 43
Original Poster
Thanks guys, I think you nailed it. Had a quick talk with Pentax support and they had the same suggestion, I'm still keeping them crossed

Hopefully I'll have some pics coming this week!
10-18-2010, 11:18 AM   #6
Col
Veteran Member
Col's Avatar

Join Date: Apr 2007
Location: Stansted Essex
Photos: Gallery
Posts: 615
QuoteOriginally posted by Nass Quote
It wouldn't be the floating sensor would it?
I think it a Golden Ticket better, rip open that camera quick, you could soon be the new owner of Pentax.
10-18-2010, 11:54 AM   #7
Site Supporter




Join Date: Jul 2009
Location: Mount Joy, PA
Photos: Gallery | Albums
Posts: 528
I grinned at this, only because it was about 13 months ago I was asking the very same question!
10-18-2010, 12:12 PM   #8
Pentaxian




Join Date: Mar 2009
Location: Perth Australia
Photos: Albums
Posts: 1,511
this q comes up every couple of months

its broken, please send it to me for repairs.

10-18-2010, 01:48 PM   #9
Veteran Member
Jasvox's Avatar

Join Date: Oct 2007
Location: Melbourne, Australia
Posts: 3,110
Read the "stickies" much?

Jason
10-18-2010, 02:46 PM   #10
Site Supporter
SpecialK's Avatar

Join Date: Dec 2006
Location: So California
Photos: Gallery
Posts: 14,424
QuoteOriginally posted by Jasvox Quote
Read the "stickies" much?

Jason
Apparently "no" as he's a new member :-)

There should be a check-box on every sticky in a forum, and they have to be checked off before any new member can post. I'm going to talk to Adam...
10-18-2010, 03:03 PM   #11
Junior Member
Singulariter's Avatar

Join Date: Sep 2009
Location: Chicago IL
Photos: Albums
Posts: 43
Original Poster
Actually I have been a lurker for several years as I am a prior K10D owner, I just never wanted/needed to post until I sold my stuff earlier this year. Despite what others have mentioned about having the same issue in their K10s it was never as pronounced for me, so it was quite a shocker. That being the case I don't get over to the beginner's corner much, thus I missed the sticky. Thanks for all the info
10-18-2010, 04:25 PM   #12
Pentaxian
Transit's Avatar

Join Date: Aug 2007
Location: Whanganui NZ
Photos: Gallery | Albums
Posts: 3,873
I visited a pentax sub forum somewhere else that has a
"What is that clunking ?" as a sticky.
It's like saying what is that stink ?
10-18-2010, 09:11 PM   #13
Junior Member




Join Date: Oct 2010
Location: Massachusetts
Posts: 28
It is the sensor moving around. It does that when it is off. It is not a problem. It does that because of the shake reduction feature. Same noise on k5 and k7. Your camera is fine.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
body, camera, dslr, issue, k-5, k-5 ii, k-5 iis, k5, pentax k-5
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Very Disturbing problem with K-x today, pics dissappeared from memory card. skid2964 Pentax DSLR Discussion 12 04-23-2010 12:44 PM
Got my K-x Yesterday, and it's Going Back to B&H Today - Known Battery Problem wll Pentax DSLR Discussion 24 11-01-2009 12:33 AM
Few From Today Jimbo Post Your Photos! 5 09-08-2009 07:03 AM
Card read problem K20d. Have you had this problem? rsi1986 Pentax DSLR Discussion 8 12-27-2008 05:25 AM
2 today :) rmtagg Post Your Photos! 4 07-28-2008 09:03 AM



All times are GMT -7. The time now is 10:31 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top