Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-29-2010, 11:24 PM   #1
Inactive Account




Join Date: Feb 2009
Location: Velence, Hungary
Posts: 664
K-5 start up noise

Hello everyone! What kind of noise you experience when you switch on your K-5? Mine has a slightly violent highish sound..is that normal? (and I'm not talking about the "clunk" noise")

Thanks

Andras

11-30-2010, 12:19 AM   #2
Forum Member




Join Date: Oct 2009
Location: Melbourne
Photos: Gallery | Albums
Posts: 78
Should be the sensor dust removal. You can turn it off on start up through the menu.
11-30-2010, 12:37 AM   #3
Inactive Account




Join Date: Feb 2009
Location: Velence, Hungary
Posts: 664
Original Poster
QuoteOriginally posted by tsangpo Quote
Should be the sensor dust removal. You can turn it off on start up through the menu.
it's off-I already tried that

Andras
11-30-2010, 12:42 AM   #4
Inactive Account




Join Date: Aug 2008
Location: Michigan, USA
Photos: Gallery | Albums
Posts: 7,484
The camera goes through a routine where it activates the Aperture control lever. Take your lens off of the camera and you should see the mechanism move when the camera starts up. The dust removal on the K5 is silent (or nearly so).



11-30-2010, 12:46 AM   #5
Inactive Account




Join Date: Feb 2009
Location: Velence, Hungary
Posts: 664
Original Poster
Thanks Jeff I've just did it (I think at the time you wrote the post)-and found that small bit moving..quickly checked my K-x and K200d-no similar action-no noise no moving bits..So this is normal?

Andras
11-30-2010, 12:52 AM   #6
Inactive Account




Join Date: Aug 2008
Location: Michigan, USA
Photos: Gallery | Albums
Posts: 7,484
I don't know what the K-x and K200d do, but I would have thought they'd go through the same exercise. I know that on my K7 and K5 bodies, the aperture lever moves on startup, probably just as a power up check.

11-30-2010, 01:04 AM   #7
Inactive Account




Join Date: Feb 2009
Location: Velence, Hungary
Posts: 664
Original Poster
Thank You! BTW I'm really happy with this camera!
11-30-2010, 09:36 AM   #8
Senior Member
Rick Clark's Avatar

Join Date: Nov 2010
Location: Provo, Utah
Posts: 128
QuoteOriginally posted by Jeff's Quote
I don't know what the K-x and K200d do, but I would have thought they'd go through the same exercise. I know that on my K7 and K5 bodies, the aperture lever moves on startup, probably just as a power up check.

Mine makes the same noise but it is not very loud with the lense on. Seems normal.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, k-5, k-5 ii, k-5 iis, k5, noise, pentax k-5
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Where do I start... Snydly Digital Processing, Software, and Printing 21 01-16-2010 09:19 PM
How to start? Just got my KX... ITech Troubleshooting and Beginner Help 19 12-29-2009 08:30 PM
where to start advancena Troubleshooting and Beginner Help 4 05-02-2009 10:49 AM
cs3 noise filter vs. noise ninja vs. ??? reknelb Pentax DSLR Discussion 0 03-04-2008 04:55 PM
Start here... jfdavis58 Digital Processing, Software, and Printing 20 12-21-2006 08:11 PM



All times are GMT -7. The time now is 10:17 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top