Forgot Password
Pentax Camera Forums Home
 

Closed Thread
Show Printable Version Search this Thread
12-06-2010, 08:42 AM   #136
Pentaxian
falconeye's Avatar

Join Date: Jan 2008
Location: Munich, Alps, Germany
Photos: Gallery
Posts: 6,862
Stainmap

I looked at my K-7 and K-5 now ...

Both my cameras have a number of particles. Some seem to sit on another layer, judging from the umbra/penumbra diameters. So, I guess, a singular dust particle every some and then is unavoidable.

What is different with my K-5 (and the other images I see) is that there is a string of particles (in the upper left quadrant) which other cameras probably don't have.

So, it isn't the stains as such which are the problem, but the string of stains. I marked the stain position (red) in the attached image. As I said, the random stains don't look too different from my K-7.

My K-5 serial is 3830XXX (btw, are there already non 38XXXXX serials out there?).


Last edited by falconeye; 06-23-2012 at 03:11 AM.
12-06-2010, 08:51 AM   #137
Loyal Site Supporter
dadipentak's Avatar

Join Date: Jul 2008
Location: Baltimore, Maryland
Photos: Gallery
Posts: 10,073
That helps to put things in perspective, Falk.

As an FYI, The shop where I bought my K-5 has offered to clean the sensor and I'll take them up on the offer tomorrow.

Based on Falk's analysis and other reports here, I'm doubtful that will resolve the issue but it's worth a try and even failure will be a success if it serves to validate the issue to Pentax via a retailer.

Can I say I'm really glad I made this purchase through a brick & mortar shop?
12-06-2010, 10:12 AM   #138
Veteran Member
MrPetkus's Avatar

Join Date: Feb 2010
Location: Long Island, NY
Posts: 388
No offense taken. The K7 is a great camera. In a studio or on set the only advantages of the K5 over the K7 are ISO 80 and the additional resolution. In that application I certainly could have continued with my K7 for years more.

However, now that I've used the K5, I'm completely spoiled by the high-ISO performance...

QuoteOriginally posted by Boris Quote
No offense or other ill intent, but I am thinking that professional consistency is exact opposite of impulsiveness... Just a thought for you to ponder.

I am starting to think that I will not be getting K-5. I am reasonably content with K-7 although I know that I could enjoy K-5, I can still use K-7 may be even until Pentax introduces yet another flagship camera after K-5. I still have those gigs for my daughter to shoot and I am no pro by any meaningful measure.
12-06-2010, 10:19 AM   #139
Pentaxian
RonHendriks1966's Avatar

Join Date: Jan 2009
Photos: Gallery
Posts: 8,556
The spots are on my K-5 to.

serialnumber 3828349

Could it be oildrops? I read something about that, it was 2 years ago, alsoo Sony Sensor in Nikon camera. ??????

12-06-2010, 10:29 AM   #140
Senior Member




Join Date: Jul 2008
Location: Montreal (Canada)
Photos: Gallery | Albums
Posts: 198
well, darn it ... I'm stained!!

It's going back to the store tomorrow for either replacement or repair, will see after discussing with the staff.

Also visible at f8 ... definitely going back.


Max.
12-06-2010, 11:22 AM   #141
Pentaxian
RonHendriks1966's Avatar

Join Date: Jan 2009
Photos: Gallery
Posts: 8,556
Just googled it and had some results, but maybe someone has ideas about the possibillity of it being oil drops/smear on the AA filter?

Sensor Smear (not dust) D300 - Photo.net Nikon Forum
12-06-2010, 11:26 AM   #142
Loyal Site Supporter
dadipentak's Avatar

Join Date: Jul 2008
Location: Baltimore, Maryland
Photos: Gallery
Posts: 10,073
Just wondering...

Has anyone performed this sort of testing on any camera other than a K-5? I just tried it on my 2.5yo K20D and it may looks like it may have a similar "issue" but there's other crud too and I'm going to have the sensor professionally cleaned along with the K-5 before I jump to any conclusions.

I'd be interested in results from bodies from other manufacturers, too.
12-06-2010, 12:01 PM   #143
Senior Member




Join Date: Jul 2008
Location: Montreal (Canada)
Photos: Gallery | Albums
Posts: 198
QuoteOriginally posted by dadipentak Quote
I'd be interested in results from bodies from other manufacturers, too.
I'll check with my K200d tonight, but I'm certain I would have seen something while looking for dust.

M.

12-06-2010, 12:09 PM   #144
Pentaxian




Join Date: Sep 2007
Location: Boston, MA
Posts: 7,411
Can see a few normal dust spots on mine at f/22, but none of the weird "pitted" looking spots others have found.
12-06-2010, 12:29 PM   #145
Pentaxian
JohnBee's Avatar

Join Date: Sep 2008
Location: front of computer
Posts: 4,496
QuoteOriginally posted by dadipentak Quote
Has anyone performed this sort of testing on any camera other than a K-5? I just tried it on my 2.5yo K20D and it may looks like it may have a similar "issue" but there's other crud too and I'm going to have the sensor professionally cleaned along with the K-5 before I jump to any conclusions.

I'd be interested in results from bodies from other manufacturers, too.
I checked my K20's and both are perfectly clean.
I also know our older K200 had a blemish on it, but was removed through several cleanings.
12-06-2010, 12:35 PM   #146
Junior Member




Join Date: Nov 2008
Location: Alabang
Posts: 28
not so sure if this was asked... but any word on what Pentax will do???
12-06-2010, 06:37 PM   #147
Pentaxian
Wheatfield's Avatar

Join Date: Apr 2008
Location: The wheatfields of Canada
Posts: 10,043
QuoteOriginally posted by chicochongchu Quote
not so sure if this was asked... but any word on what Pentax will do???
I suspect that they'll do what any other company would do, which is repair or replace faulty equipment under warranty.
What else would they do?
12-06-2010, 09:00 PM   #148
Site Supporter




Join Date: Mar 2008
Location: Prince George, BC
Photos: Gallery
Posts: 2,255
Clean, s/n 3823965
12-06-2010, 10:11 PM   #149
Forum Member




Join Date: Mar 2007
Location: Beijing, China
Posts: 58
Original Poster
QuoteOriginally posted by falconeye Quote
I looked at my K-7 and K-5 now ...

My K-5 serial is 3830XXX (btw, are there already non 38XXXXX serials out there?).
Mine was 3827XXX. I think at least two users who responded to my dpr forum thread claimed to have K-5's with serials in the 3900XXX range.

Peter
12-06-2010, 11:46 PM   #150
Inactive Account




Join Date: Sep 2010
Location: New York
Photos: Gallery
Posts: 388
I have 1 stain on the upper left side, such a shame, I am afraid of getting a replacement and having the same issue....

Serial: 3889468

Shows up on F-stop 8 and up.




Last edited by Abstract; 12-07-2010 at 12:07 AM.
Closed Thread

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, filter, issue, k-5, k-5 ii, k-5 iis, k5, pentax k-5, process, sensor
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale - Sold: Pentax-F 17-28mm fish eye, $249 shipped US/CA, $269 shipped world wide thomasxie Sold Items 1 08-12-2009 12:16 PM
For Sale - Sold: Tiffen UV Filter 67mm $10 shipped (Fits Tamron 28-75/f2.8 XR Di) CGJung Sold Items 1 08-20-2008 09:28 PM
For Sale - Sold: Pentax DA16-45mm + UV filter $315 OBO shipped priority GatorPentax Sold Items 3 06-24-2008 06:46 PM



All times are GMT -7. The time now is 05:22 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top