Forgot Password
Pentax Camera Forums Home
 

Closed Thread
Show Printable Version Search this Thread
12-07-2010, 12:56 AM   #151
Senior Member




Join Date: Oct 2008
Posts: 213
anybody tried to perform dust alert option in menu ? It shows also same spots ?

12-07-2010, 01:02 AM   #152
Veteran Member




Join Date: Sep 2006
Location: Netherlands
Photos: Gallery
Posts: 908
QuoteOriginally posted by Peter Fang Quote
Mine was 3827XXX. I think at least two users who responded to my dpr forum thread claimed to have K-5's with serials in the 3900XXX range.

Peter
Just awake, there are two 39xxxxx reports here (as I have seen this early not completely awake yet), neither have the problem.
12-07-2010, 03:01 AM   #153
New Member




Join Date: Sep 2009
Posts: 8
QuoteOriginally posted by Vaikis_ Quote
anybody tried to perform dust alert option in menu ? It shows also same spots ?
I have stains but dust alert shows clean sensor.
12-07-2010, 03:23 AM   #154
Pentaxian
Mike.P's Avatar

Join Date: Mar 2008
Location: South Coast .. UK
Photos: Gallery
Posts: 1,734
QuoteOriginally posted by Abstract Quote
I have 1 stain on the upper left side, such a shame, I am afraid of getting a replacement and having the same issue....

We now seem to be getting into the realms of hysteria.

If my K-5 had just that miniscule bit of dust I would be more than happy.

12-07-2010, 03:37 AM   #155
Senior Member
kari's Avatar

Join Date: Feb 2010
Photos: Albums
Posts: 149
QuoteOriginally posted by Abstract Quote
I have 1 stain on the upper left side, such a shame, I am afraid of getting a replacement and having the same issue....

Serial: 3889468

Shows up on F-stop 8 and up.
Pretty sure that's just normal dust.
12-07-2010, 04:03 AM   #156
Pentaxian
falconeye's Avatar

Join Date: Jan 2008
Location: Munich, Alps, Germany
Photos: Gallery
Posts: 6,862
I believe the poll is a better place to leave stain reports with serials.

https://www.pentaxforums.com/forums/pentax-k-5-forum/125009-stains-your-k5d-sensor-poll.html

I copied my report over there.

QuoteOriginally posted by Peter Fang Quote
Mine was 3827XXX. I think at least two users who responded to my dpr forum thread claimed to have K-5's with serials in the 3900XXX range.
Peter, thanks.
Now, I've seen it too. The poll lists the serials. We seem to cover 382XXXXX - 390XXXXX now.
12-07-2010, 04:31 AM   #157
Pentaxian




Join Date: Dec 2007
Location: Prague
Photos: Gallery
Posts: 1,198
In the Czech and Slovak online pentaxian club (pentaxfriends.eu) I'm so far the only one who has this problem. My K-5 is from the first batch coming to Prague. The ill fate of impatient early adopters. No one of those who bought after me reports such problem.
I tend to conclude that Pentax recognized and fixed the problem quickly, but they will never admit it's existence publicly and treat the repairs or replacements one by one. As usually.
12-07-2010, 05:23 AM   #158
Veteran Member
cbaytan's Avatar

Join Date: Nov 2008
Location: Trabzon/Turkey
Photos: Gallery
Posts: 1,010
Terrible

This is a severe production error + inadequate QC issue of Pentax or Sony, or both.

Now I'm crossing my arms waiting and expecting to get a refurbished k-5 around 500-600US. Nothing more. Or a new model K-5c (c stands for clean) for a regular price.



12-08-2010, 05:06 PM   #159
Inactive Account




Join Date: Dec 2010
Location: Friesland
Posts: 1
Also stains on my sensor...And my first post Here!

Under normal conditions the stains are barely visble. When I hit the higher F numbers F11 and up, stains become visible. but only faintly.
When I adjust levels, than lots of stains become visible.
Just out of curiousity I did the same with my k20d and also stains are there. Ony not as many as on my K5.( See pics) This makes me wondering, If one take a test picture with a K5 and a Nikon d7000, or any other modern dslr, will there be a lot of difference between the two? Where do we stand in dslr land?

So is there someone in this forum who has an non K5 dslr who can shoot a full res test picture at f22 or up and place it here without adjusting the levels, so we can play with it ourselves. Will cranking up the levels only reveal spots and stains on the k5 sensor or will almost every dslr suffer from this when doiing level adjustments? That is something I really would like to know.

Before entering this forum I didn't see one single spot on my sensor and now I see them everywere. Now I have stains on my sensor and stains on my brain.....

k5 no level adjust
[IMG]http://www.*************/galleries/4491418860/photos/754496/k5-f22-no-level-adjustment?inalbum=k5-stains[/IMG]

K5 level adj
[IMG]http://www.*************/galleries/4491418860/photos/754488/f22-k5-level-adjust?inalbum=k5-stains[/IMG]


K20d level adjust
[IMG]http://www.*************/galleries/4491418860/photos/754494/f45-k20d-with-level-adjustment?inalbum=k5-stains[/IMG]
12-09-2010, 01:33 PM   #160
Veteran Member




Join Date: Sep 2007
Photos: Gallery
Posts: 975
QuoteOriginally posted by elho_cid Quote
In the Czech and Slovak online pentaxian club (pentaxfriends.eu) I'm so far the only one who has this problem. My K-5 is from the first batch coming to Prague. The ill fate of impatient early adopters. No one of those who bought after me reports such problem.
I tend to conclude that Pentax recognized and fixed the problem quickly, but they will never admit it's existence publicly and treat the repairs or replacements one by one. As usually.
make that two. i bought it in CR myself, but i don't speak the language, so can't make use of that site. mine is in for being checked by the service, and, allegedly, replaced by a new one if it's indeed not a surface cleanable issue. afoto was very gracious about it (brick and mortar shop), they called pentax (distributor?) immediately when i explained the issue, and they confirmed that once the service center approves, replacement will be the solution).

you do bring my hopes up that i have a chance of getting a clean second one, though, so thanks
12-15-2010, 09:29 PM   #161
Inactive Account




Join Date: Jan 2008
Location: Portland, Maine
Posts: 218
mine too

Well....from my test using a 43 limited at F22 it looks like mine has stains also...though it seems that mine are slight compared to others. (see attached photo near the arrowheads). I tried blowing the sensor clean and using the Dust Removal function and these spots seem to not go away. I tried going through the routine maybe 10 times with no changes. My photo is not cropped.

Seeing as how 'minimal' mine seem would my camera be one that I should consider living with the 'stains' or should I go through the process of getting an exchange?
Attached Images
 
12-16-2010, 04:56 AM   #162
Inactive Account




Join Date: Jan 2008
Location: Portland, Maine
Posts: 218
Just took a few test shots with my K10D that I've never cleaned and there are no spots at all. Argh.

I bought mine 2 weeks ago from Adorama and didn't think to check until last night.
12-16-2010, 05:24 AM   #163
Veteran Member
blende8's Avatar

Join Date: Feb 2007
Location: Bremen, Germany
Photos: Albums
Posts: 1,484
QuoteOriginally posted by Sprags Quote
Just took a few test shots with my K10D that I've never cleaned and there are no spots at all. Argh.

I bought mine 2 weeks ago from Adorama and didn't think to check until last night.
Don't check it!
12-16-2010, 06:30 AM   #164
Inactive Account




Join Date: Jan 2008
Location: Portland, Maine
Posts: 218
I did check it...the post right above the last one i posted has an image posted with the stains.

...too late.

I already have the camera packed up and ready to ship back to Adorama.
12-16-2010, 09:25 AM   #165
Veteran Member
Fl_Gulfer's Avatar

Join Date: Jul 2007
Location: Florida Gulf
Photos: Albums
Posts: 3,033
I thought mine was OK too but I read that I had to shoot at F 11 or above for it to show, and low and behold I had a spot dead center of my shots..
I sent a email to B&H and they emailed me a RMA and UPS sticker to send my package for free so I deceided to send it in for a replacement since this is the first Pentax DSLR I think I'm going to keep till it dies.
I hope everyone just gets a replacement instead of thinking about keeping it and fixing there shots in PP. It's just to good of a DSLR to do work arounds.
Now if they could just come up with a fix for the Flash problem.

Good Luck Everyone
Jack
Closed Thread

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, filter, issue, k-5, k-5 ii, k-5 iis, k5, pentax k-5, process, sensor
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale - Sold: Pentax-F 17-28mm fish eye, $249 shipped US/CA, $269 shipped world wide thomasxie Sold Items 1 08-12-2009 12:16 PM
For Sale - Sold: Tiffen UV Filter 67mm $10 shipped (Fits Tamron 28-75/f2.8 XR Di) CGJung Sold Items 1 08-20-2008 09:28 PM
For Sale - Sold: Pentax DA16-45mm + UV filter $315 OBO shipped priority GatorPentax Sold Items 3 06-24-2008 06:46 PM



All times are GMT -7. The time now is 08:42 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top