Forgot Password
Pentax Camera Forums Home
 

View Poll Results: Is your K5d sensor stained?
YES - There are stains on my sensor 19356.43%
NO - My sensor has no stains 14943.57%
Voters: 342. You may not vote on this poll

Closed Thread
Show Printable Version Search this Thread
12-14-2010, 10:46 PM - 1 Like   #331
Veteran Member
Miserere's Avatar

Join Date: Sep 2007
Location: Boston
Photos: Gallery
Posts: 1,994
Official Statement from Ned Bunnell

I've been in touch with Ned Bunnell concerning the stain issue and he kindly made a statement for my K-5 review. You can read it here:

The K-5 Sensor Stains

...

12-15-2010, 08:33 AM   #332
New Member




Join Date: Aug 2010
Location: Rural Japan
Posts: 5
QuoteOriginally posted by falconeye Quote
AndyNick has kindly asked my opinion on his case. I'll try my best

First and most interestingly, this is the first significant report I see that a string of pearls may develop in the field. If it can be confirmed, it puts the cover glass imperfection explaination at doubt. So, extra care must be applied in this case.

ATM, I'm not sure what I see. It looks like a string of pearls. But the individual stains seem to be a bit soft (no clear halo) for the typical stain we know, at f/22.

The slight shadow is nice as it does allow to compare the scale and position of the two crops. In itself of course, it is nothing.

I think we need some more tests.
Andy, can you shoot additional tests at f/11 16 22 32 and ideally a f/32 with a macro at closest distance. Maybe even a pinhole shot? I'd like to be sure w're not seeing a strange alien visiting the top of the AA filter

If it can be confirmed, Pentax should be made aware of this particular case.

There is theoretical chance of course, that the cover glass imperfection develops after mechanical tension due to heat. If this is the case, one should do the string of pearls test after a first video session until temperature warning. When I first searched and found MY stains, I already happened to use video this long. However, further tests did NOT agravate the issue anymore. So, I have one more question:

Andy, when you did the first photo w/o the new string, did you use video or LV for more than a few trials before?
Falk,

Thanks for taking a look at the shots and for your consideration.

Pulled out my zoom to cover the extra f stops, but I'm afraid I don't have a macro, nor a pinhole attachment. Here are the extra shots at the requested f stops.





I had used LV for more than a few trials prior to noticing the initial shadow, taking maybe over 100 shots, but without any temperature warning. After noticing the shadow, I had a couple of video sessions that did bring up the temperature warning sign, but gave no change to the shadow, nor presented the string. It was a week later after shooting the party last weekend that the dots were first noticed.

What do you think? Has something alien taken up residence on my sensor and can't be evicted with the sensor cleaner? Or is it a sign of the string appearing after some heated usage? Look forward to hearing your thoughts.
12-15-2010, 03:18 PM   #333
Site Supporter




Join Date: Oct 2008
Location: Wilmore, KY
Posts: 349
SN 3909xxx
No stains visible, shooting f/16 and f/22
12-15-2010, 05:44 PM   #334
Pentaxian
falconeye's Avatar

Join Date: Jan 2008
Location: Munich, Alps, Germany
Photos: Gallery
Posts: 6,863
QuoteOriginally posted by AndyNick Quote

What do you think? Has something alien taken up residence on my sensor and can't be evicted with the sensor cleaner? Or is it a sign of the string appearing after some heated usage? Look forward to hearing your thoughts.
AndyNick,
thanks for the photos. I'll try some numeric evaluation on these.

But it will be early next week as I'm too busy right now. From just looking, I don't know...
At least the stains at the lower left seem to have a clear halo at f/32 though.

Are these focussed at infinity or close distance? If the latter, which lens?

12-15-2010, 06:18 PM   #335
Pentaxian




Join Date: Oct 2006
Location: Chicago suburb, IL, USA
Posts: 1,535
Just received it today from Amazon.

Ser # 3909xxx

no stains at f22
12-15-2010, 07:21 PM   #336
Veteran Member
MrPetkus's Avatar

Join Date: Feb 2010
Location: Long Island, NY
Posts: 388
Was the firmware at 1.00 or 1.01? I'm working under the assumption that vetted K5's from Pentax have 1.01 installed. This is due to the fact that:
1) My replacement K5 from Amazon has an earlier serial # than the compromised model && had firmware 1.01 installed.
2) Amazon was aware of the sensor issue and followed up after the replacement was shipped to verify sensor clarity.

QuoteOriginally posted by snostorm Quote
Just received it today from Amazon.

Ser # 3909xxx

no stains at f22
12-15-2010, 08:53 PM   #337
Veteran Member
vievetrick's Avatar

Join Date: Sep 2006
Location: Easthampton - Massachusetts - USA
Photos: Gallery
Posts: 5,175
Pentax k-5 got issues, sensor issues | Photo Rumors
12-15-2010, 09:19 PM   #338
Pentaxian




Join Date: Oct 2006
Location: Chicago suburb, IL, USA
Posts: 1,535
QuoteOriginally posted by MrPetkus Quote
Was the firmware at 1.00 or 1.01? I'm working under the assumption that vetted K5's from Pentax have 1.01 installed. This is due to the fact that:
1) My replacement K5 from Amazon has an earlier serial # than the compromised model && had firmware 1.01 installed.
2) Amazon was aware of the sensor issue and followed up after the replacement was shipped to verify sensor clarity.
Hi MrPetkus,

FW is v 1.01.

I have not received any communication from Amazon concerning the sensor. Perhaps Pentax has narrowed down the serial # range where there are possibilities of a faulty sensor assy, and are confident that the ones in the current shipment are good. . .

Scott

12-15-2010, 10:42 PM   #339
Veteran Member
volosong's Avatar

Join Date: Sep 2006
Location: Antelope Valley, SoCal
Photos: Gallery
Posts: 663
Ordered last Friday from Amazon and received it the next day. Sensor is clean. S/N 38818xx. Firmware 1.01
12-16-2010, 01:32 AM   #340
New Member




Join Date: Aug 2010
Location: Rural Japan
Posts: 5
QuoteOriginally posted by falconeye Quote

Are these focussed at infinity or close distance? If the latter, which lens?
Used the DA* 60-250mm at max zoom, focused at infinity on my computer screen at a distance of approx. 30cm.

Thanks Falk.
12-16-2010, 03:58 AM   #341
Veteran Member




Join Date: Sep 2007
Photos: Gallery
Posts: 975
just got my replacement today as i had some time to go to the shop (left the camera with them last thursday, called them this tuesday and they confirmed i can either wait for the incoming replacement pentax sent, or get the one in their stock -- i finally decided to not wait and got their stock). quick check in the shop showed no stains, serial number is still in the 38*'s. i will do thorough tests later today, but i hope it's okay. (will update the poll when i'm sure).

overall very nice experience, both with the shop and pentax (quick, no hassle), the only mild complaint would be that pentax had not informed the shop before i called the shop and had them call pentax (though once they called, the response was positive). so a bit better communication would be great, but otherwise, i think they are doing great, and wouldn't hesitate to buy a second k-5 if i could afford it now (meaning: the "stain issue" wouldn't put me off one bit)

hope this helps someone, cheers

edit: i did some further testing. there is one minor speck i can see, but it's not as evident as the strings of pearls on the initial one (fuzzy by comparison at the same aperture), so it seems like it's higher up, probably on the upper surface of the sensor. it is perfectly round though so not dust. even if i were to do a replacement because of it, i wouldn't rush to it (probably beginning of next year), it's no big deal for now.

the serial number is 382*

Last edited by nanok; 12-17-2010 at 03:22 AM.
12-16-2010, 05:48 AM   #342
Senior Member




Join Date: Oct 2007
Location: Sydney/Australia
Photos: Gallery
Posts: 191
Purchased mine in Sydney last week, ser. 3913..... looks fine, no staining.
I could be wrong but the staining seems to be only affecting earlier models with ser, 38...

Incidently mine came with the updated firmware (1.01) pre installed.
12-16-2010, 07:00 AM   #343
Veteran Member
jolepp's Avatar

Join Date: Oct 2010
Location: Finland
Photos: Albums
Posts: 3,196
Serial#3841582 came with FW 1.00. Dust removal from menu / blower treatment made no difference, and these look like the infamous stains? (100% crop of the affected area with Pentax D FA 100mm 1:2.8 macro, f=32).

Last edited by jolepp; 03-16-2011 at 08:57 AM.
12-16-2010, 07:52 AM   #344
Pentaxian
bobmaxja's Avatar

Join Date: Mar 2010
Location: Laval, Quebec Canada
Posts: 1,724
THat a realy bad one
FRom the spreadsheet I keep , the one starting with 384xxxx or 385xxxx , many of them have severe string of pearl. Thing start to improve drastically around 388xxxx and seem almost non existant as of 3894xxx
12-16-2010, 12:22 PM   #345
Veteran Member
PePe's Avatar

Join Date: Nov 2007
Location: Helsinki, Finland
Photos: Gallery | Albums
Posts: 456
Got my replacement today. S/N 3909297. Seems to be clean, judging by the first test shots.
This one had firmware 1.01 preinstalled, the previous one came with 1.00.
I think the way Pentax dealt with the problem is praiseworthy. No armstwisting, no bullshit, no hard feelings.
Closed Thread

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, database, dslr, k-5, k-5 ii, k-5 iis, k5, k5d, pentax, pentax k-5, poll, sensor
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Some K-5s shipped with stains on the sensor/AA filter? Peter Fang Pentax K-5 292 03-06-2011 01:57 PM
% of k5 showing stains on sensor? stormcloud Pentax K-5 2 12-05-2010 08:41 PM
Full Frame Fisheye Zoom F and 43 Limited on K5D (Sample Photos) RiceHigh Pentax SLR Lens Discussion 7 10-09-2008 10:48 PM
Pentax K20D, K5D, or K1D (or both a K5D and a K1D)? stewart_photo Pentax News and Rumors 42 01-04-2008 02:45 AM
Sensor cleaning: Pec-Pads or Sensor Swabs gadgetnu Pentax Camera and Field Accessories 29 09-24-2007 10:52 AM



All times are GMT -7. The time now is 12:14 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top