Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
12-12-2010, 04:05 AM   #16
Veteran Member




Join Date: Dec 2007
Location: Prague
Photos: Gallery
Posts: 1,198
Original Poster
All 3 my images showing ISO 70 were shot on Auto ISO. Two in Av and one in hyperprogram, P with Av shift.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, iso, k-5, k-5 ii, k-5 iis, k5, pentax k-5, shutter
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
I am getting a lot of noise at ISO 800 and ISO 1600.... Abstract Pentax K-5 19 11-30-2010 10:48 AM
[Auto-ISO] so, is the K5 and Kr brave enough to use max iso? Reportage Pentax K-5 13 10-24-2010 03:30 PM
K-5 vs K-7 First ISO performance testing (ISO-6400) starscream Pentax News and Rumors 95 09-25-2010 07:02 PM
ISO ranges and low iso, techies please look. Gooshin Photographic Technique 7 09-09-2009 07:37 PM
Tests iso 200 to iso 3200 with k100d Deni Post Your Photos! 0 06-20-2007 05:17 AM



All times are GMT -7. The time now is 07:52 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top