Forgot Password
Pentax Camera Forums Home
 

Closed Thread
Show Printable Version Search this Thread
01-17-2011, 01:36 PM   #121
Veteran Member
Tommot1965's Avatar

Join Date: Sep 2010
Location: Perth Western Australia
Photos: Gallery | Albums
Posts: 1,026
QuoteOriginally posted by Horst-Helmut Quote
So, I was at the studio today and most of the ~100 shots I tried to take were so horribly FF I can't use them, again! If I focused on the shoulder that was behind the focus was almost correct, still leaving the edge of shoulder out of focus. Most of my time I tried to get the focus right and just had to call the whole thing off because these focusing issues just killed the mood completely.

75mm @ f9 from 3-3.5m = 0.57-0.77m total DOF and the poses we tried to shoot were not that deep.

I'm keeping the K-5 for outdoor stuff but getting another system for gigs and studio stuff.

were you using studio light or strobes...what was the EV during focusing

sounds like you have something else going one with your set up, as the DOF should have masked this issue

01-17-2011, 02:40 PM   #122
Veteran Member
Smeggypants's Avatar

Join Date: Sep 2010
Posts: 1,536
QuoteOriginally posted by Tommot1965 Quote
were you using studio light or strobes...what was the EV during focusing

sounds like you have something else going one with your set up, as the DOF should have masked this issue

I don't think so according to his DOF figures of 200mm DOF. I had FF 500mm in front of a subject 1.5m away in one of my tests.
01-17-2011, 03:02 PM   #123
Senior Member




Join Date: Jan 2009
Posts: 138
QuoteOriginally posted by Tommot1965 Quote
were you using studio light or strobes...what was the EV during focusing

sounds like you have something else going one with your set up, as the DOF should have masked this issue
Hensel 500Ws+250Ws studio flashes with halogen modeling lights. Didn't take a reading since I was shooting with max sync speed anyway, there's no other thing going on, just that af, or should I say focus lottery. In daylight, no problems.

There was enough contrast (caucasian skin w/ black hair) where I tried to focus, Beauty dish as modifier for the key, gridded hairlight, background light and a silver reflector opposite to the key light. No tripod, and no it's not some kind of movement blur because I can see the fiber pattern on the front of the shirt.

This failure means I didn't pass the studio course because the rest of the studio time is already reserved. I've had 3 cancelled shoots (people had to go to work) before this one and one with the same FF problem shot with 50mm@f8-11 same distance.

I'm beginning to think is there a saboteur in the Pentax factory...

I just got a paid gig that's less than 2 months from now and I can't f... that up.
01-17-2011, 03:38 PM   #124
Senior Member




Join Date: Feb 2010
Location: California
Posts: 190
QuoteOriginally posted by Horst-Helmut Quote
I'm beginning to think is there a saboteur in the Pentax factory...
Some of the problems are turning into thorny issues for Hoya/Pentax. The same thought occurred to me some time ago, but we all can spin this as much as we want and will probably be never the wiser.

01-17-2011, 05:01 PM   #125
Veteran Member
filorp's Avatar

Join Date: Jun 2008
Location: Aberdeen Scotland
Photos: Gallery | Albums
Posts: 389
QuoteOriginally posted by Pentaxeros Quote

He probado una a una, mas de 100 unidades de K-5, ya que tengo una tienda especializada en Pentax
to determine whether my k5 is faulty or not i need about 3 min of testing - it must have take you ages to test over 100 units.... you had to unpack and pack back them yet.... Respect!!!
01-17-2011, 06:21 PM   #126
Veteran Member




Join Date: Mar 2010
Posts: 527
we are selling pentax,as one of the biggest pentax seller in germany.
every k-5 wich i tried has the frontfocus under the shoplight.
only a very small range,but visible.
my private k-5 the same game.and i have my third k-5 now.
under lowlight it has a very visible frontfocus.
pentax germany and japan told me that they are working on it.they are thinking that it is a firmwarebug.
but no exactly result till today.
we will hope the best.
best regards,andy
01-17-2011, 06:37 PM   #127
Veteran Member
falconeye's Avatar

Join Date: Jan 2008
Location: Munich, Alps, Germany
Photos: Gallery
Posts: 6,863
QuoteOriginally posted by Horst-Helmut Quote
Hensel 500Ws+250Ws studio flashes with halogen modeling lights..
According to my own tests, halogen is even worse than tungsten. I fall back to my K-7 when in a studio with halogen modelling lights.

QuoteOriginally posted by zackspeed Quote
pentax germany and japan told me that they are working on it.they are thinking that it is a firmwarebug.
but no exactly result till today.
Andy, that's already more info than I got. According to Paris, Japan has not yet provided additional info. Who in Japan are you talking to?
01-17-2011, 06:40 PM   #128
Veteran Member




Join Date: Mar 2010
Posts: 527
the german team that do you know,the japanese is a chatpartner anywere and is working for pentax in the area of servicesupport.

01-17-2011, 08:29 PM   #129
Veteran Member
Smeggypants's Avatar

Join Date: Sep 2010
Posts: 1,536
QuoteOriginally posted by falconeye Quote
According to my own tests, halogen is even worse than tungsten. I fall back to my K-7 when in a studio with halogen modelling lights.


Andy, that's already more info than I got. According to Paris, Japan has not yet provided additional info. Who in Japan are you talking to?
I specifically bought the K-5 for low light shooting. For me this is a bigger issue than any possible stains on the sensor.

The FF is bad in sodium streetlight as well as tungsten.
01-18-2011, 05:47 AM   #130
Veteran Member




Join Date: Jan 2009
Location: London
Posts: 469
QuoteQuote:
I tested one by one, more than 100 units of K-5, since I have a shop specializing in Pentax
You don't need to test 100 units.

If you pick 10 out of a stock of 100 and all 10 show a problem then it is virtually certain all 100 will have it. No need to test all 100.

This is weird.

How come I cannot see a problem? What exact conditions are you testing under?
01-18-2011, 06:03 AM   #131
Veteran Member
Tommot1965's Avatar

Join Date: Sep 2010
Location: Perth Western Australia
Photos: Gallery | Albums
Posts: 1,026
QuoteOriginally posted by peterh337 Quote
You don't need to test 100 units.

If you pick 10 out of a stock of 100 and all 10 show a problem then it is virtually certain all 100 will have it. No need to test all 100.

This is weird.

How come I cannot see a problem? What exact conditions are you testing under?

peter

from one of your previous posts you indicated that you have done your testing using a 16-45 F4 DA....if that is the case I doubt your gonna see the problem, as the DOF at F4 will mask the FF..you really need a F2.8 lenses or quicker
01-18-2011, 06:08 AM   #132
Veteran Member
Tommot1965's Avatar

Join Date: Sep 2010
Location: Perth Western Australia
Photos: Gallery | Albums
Posts: 1,026
QuoteOriginally posted by Smeggypants Quote
I don't think so according to his DOF figures of 200mm DOF. I had FF 500mm in front of a subject 1.5m away in one of my tests.

not sure your issue is the Low light FF either, as most are only missing the focus point by 10mm or so,
a problem that is masked by stopping down to F4 and increasing DOF by 40 mm or so isn't going to fix a whooping 500 mm FF issue..
01-18-2011, 06:59 AM   #133
Veteran Member




Join Date: Jan 2009
Location: London
Posts: 469
QuoteQuote:
from one of your previous posts you indicated that you have done your testing using a 16-45 F4 DA....if that is the case I doubt your gonna see the problem, as the DOF at F4 will mask the FF..you really need a F2.8 lenses or quicker
I have two lenses now (16-45 and 17-70) but both are F4.

I have done shots to test the focus (outdoors, good light) and cannot see an issue.

If someone can suggest a test scenario I would happily have a go. A while ago I posted a couple of files here (ignore the patent one) which show that there is nothing apparently wrong with the focus under those conditions. Those pics were taken with the 38... "spotted sensor" K5; I now have a new one with a clean sensor.
01-18-2011, 07:58 AM   #134
Pentaxian
Wheatfield's Avatar

Join Date: Apr 2008
Location: The wheatfields of Canada
Posts: 10,157
QuoteOriginally posted by peterh337 Quote
I have two lenses now (16-45 and 17-70) but both are F4.

I have done shots to test the focus (outdoors, good light) and cannot see an issue.

If someone can suggest a test scenario I would happily have a go. A while ago I posted a couple of files here (ignore the patent one) which show that there is nothing apparently wrong with the focus under those conditions. Those pics were taken with the 38... "spotted sensor" K5; I now have a new one with a clean sensor.
I see we have another convert to the "I must find something wrong with my camera" club.

I'd tell you to enjoy your camera, but now you will never be able to enjoy either your camera or photography again.
01-18-2011, 08:46 AM   #135
Veteran Member




Join Date: Mar 2007
Location: Boston, PRofMA
Photos: Albums
Posts: 3,053
QuoteOriginally posted by Horst-Helmut Quote
same FF problem shot with 50mm@f8-11 same distance.
At f/11 in the studio, DOF should be masking the FF issue. Are you shooting beauty shots? I tend to only shoot full or 3/4 body shots w/ the 50 in studio...
Closed Thread

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, issue, k-5, k-5 ii, k-5 iis, k5, pentax k-5, re, thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! K7 malfunctioning samski_1 Pentax DSLR Discussion 9 07-11-2010 03:24 PM
Probably not relevant or welcome here climbertrev Non-Pentax Cameras: Canon, Nikon, etc. 4 05-24-2010 05:15 AM
camera based sensorcleaning how relevant is it. hein Pentax DSLR Discussion 13 09-13-2009 12:26 PM
Light fluff but news.. sort of jeffkrol Pentax News and Rumors 8 12-30-2008 06:30 PM
Snowflakes... ( artificial ) TrailSeeker Post Your Photos! 0 12-12-2006 08:33 AM



All times are GMT -7. The time now is 10:39 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top