Forgot Password
Pentax Camera Forums Home
 

Closed Thread
Show Printable Version Search this Thread
03-10-2011, 08:19 AM   #106
Senior Member




Join Date: Nov 2009
Location: Marin, CA
Photos: Gallery | Albums
Posts: 281
QuoteOriginally posted by areidjr Quote
I'm glad YOU said this. I was thinking it, but I kept quiet. Christine has already accused me of being a troll
Actually, Christine never said this problem did not exist. She has said on multiple occasions that she was able to reproduce Jolepp's battery test. She just said it was minor and didn't really affect her. So before you start gloating, get your facts straight.

Can't we all just get along? Is anyone gloating about all the naysayers saying this was a hardware issue or Pentax will never fix it? Will some of you EVER be happy, or will you just go on to find something else catastrophically wrong with the camera?

03-10-2011, 08:22 AM   #107
Veteran Member
Smeggypants's Avatar

Join Date: Sep 2010
Posts: 1,536
QuoteOriginally posted by gtl Quote
The question is, does your sigma now focus similarly in bright light and low light? Thanks!
I'm currently in the middle of testing, but so far the answer is no. I'm also testing with my pentax FA50/1.4
03-10-2011, 08:27 AM   #108
gtl
Veteran Member




Join Date: Feb 2010
Posts: 349
Crap.

QuoteOriginally posted by Smeggypants Quote
I'm currently in the middle of testing, but so far the answer is no. I'm also testing with my pentax FA50/1.4
03-10-2011, 08:38 AM   #109
Loyal Site Supporter
dadipentak's Avatar

Join Date: Jul 2008
Location: Baltimore, Maryland
Photos: Gallery
Posts: 10,073
QuoteOriginally posted by JeffJS Quote
Well?

......[sound of 'bated breath]

03-10-2011, 08:47 AM   #110
Veteran Member




Join Date: Sep 2007
Location: Pittsburgh, Pa, USA
Photos: Gallery
Posts: 529
QuoteOriginally posted by qtopplings Quote
Actually, Christine never said this problem did not exist. She has said on multiple occasions that she was able to reproduce Jolepp's battery test. She just said it was minor and didn't really affect her. So before you start gloating, get your facts straight.

Can't we all just get along? Is anyone gloating about all the naysayers saying this was a hardware issue or Pentax will never fix it? Will some of you EVER be happy, or will you just go on to find something else catastrophically wrong with the camera?
I think you need to re-post this as a reply to the one that posted it. Or do I look like a better target?
03-10-2011, 09:04 AM   #111
Site Supporter




Join Date: Feb 2008
Location: Boston MA
Photos: Gallery | Albums
Posts: 273
OK, for those who want to do a quick practical test to see if the AF under dim conditions has improved, I will post the testing steps again:

-Set camera to AF-C or turn off AF assist light
-Set Aperture to f/2, shutter time 1/25s and sensitivity ISO3200 (in manual mode)
-Take a photo in a dimly tungsten light lit room (use a dimmer or put the light further away) with contrasty objects (such as a book case)
-it is nice to have some objects closer at the bottom edge of the picture to see if that ends up being sharp due to the FF

Shoot away! (and look which AF spots are in focus) and if your shots look slightly dim, it should be around the 2EV.

With the narrow DOF, you will be able to tell FF, BF or correct focus quite easily.

Please share your results.

Thanks
03-10-2011, 09:06 AM   #112
Pentaxian




Join Date: Apr 2010
Location: Tennessee
Posts: 1,994
QuoteOriginally posted by Frogfish Quote
Am I missing something here ? Surely 1.03 will include ALL updates (inc. those of 1.01 and 1.02), No ?
Yes, but as I said, I just installed 1.02 (from 1.01) 48 hrs. earlier and it took muuuch longer to install than 1.03 (from 1.02) did. If someone was coming all the way from 1.01 to 1.03 I'm sure it would take longer, but it would appear that 1.03 by itself is much smaller than 1.02.
03-10-2011, 09:08 AM   #113
Veteran Member
alexeyga's Avatar

Join Date: Dec 2008
Location: Montreal, Canada
Posts: 838
A little sanity check needed here...

Let's say the camera has issues acquiring precise focus in conditions where anybody sane would need a tripod anyways... and if you're using a tripod, chances are you're shooting in LV anyways...

WTF the fuss is all about then????


Last edited by alexeyga; 03-10-2011 at 09:19 AM.
03-10-2011, 09:14 AM   #114
Veteran Member
alexeyga's Avatar

Join Date: Dec 2008
Location: Montreal, Canada
Posts: 838
QuoteOriginally posted by DogLover Quote
Yes, but as I said, I just installed 1.02 (from 1.01) 48 hrs. earlier and it took muuuch longer to install than 1.03 (from 1.02) did. If someone was coming all the way from 1.01 to 1.03 I'm sure it would take longer, but it would appear that 1.03 by itself is much smaller than 1.02.
It's not a big industrial secret that K5 came out with firmware that was very damn far from being "well done"... very-very far... So now they are taking the time to optimize it... and judging by what they've managed to do with the amount of frames in burst, there's still a lot of space for improvement... and hence the difference in load times...
03-10-2011, 09:14 AM   #115
Senior Moderator
Loyal Site Supporter
Parallax's Avatar

Join Date: Apr 2008
Location: South Dakota
Photos: Gallery
Posts: 15,103
QuoteOriginally posted by qtopplings Quote
Actually, Christine never said this problem did not exist. She has said on multiple occasions that she was able to reproduce Jolepp's battery test. She just said it was minor and didn't really affect her. So before you start gloating, get your facts straight.

Can't we all just get along? Is anyone gloating about all the naysayers saying this was a hardware issue or Pentax will never fix it? Will some of you EVER be happy, or will you just go on to find something else catastrophically wrong with the camera?
QuoteOriginally posted by areidjr Quote
I think you need to re-post this as a reply to the one that posted it. Or do I look like a better target?
That would be me. As I said in the post, I am confused. It was my interpretation of her posts on the issue that she was stating that she did dot have a problem. Perhaps it was the wording of the title of her thread "Wow! The K-5 has AMAZING focus accuracy in low yellowish light! " that through me off. If she has in fact stipulated to the existence of the issue, then that clears everything up.
03-10-2011, 09:16 AM   #116
Site Supporter




Join Date: Feb 2008
Location: Boston MA
Photos: Gallery | Albums
Posts: 273
QuoteOriginally posted by alexeyga Quote
A little sanity check needed here...

Let's say the camera has issues acquiring focus in conditions where anybody sane would need a tripod anyways... and if you're using tripod, chances are you're shooting in LV anyways...

WTF the fuss is all about then????
Check my testing steps....these are hand held without flash.
03-10-2011, 09:21 AM   #117
Veteran Member
Smeggypants's Avatar

Join Date: Sep 2010
Posts: 1,536
QuoteOriginally posted by alexeyga Quote
A little sanity check needed here...

Let's say the camera has issues acquiring precise focus in conditions where anybody sane would need a tripod anyways... and if you're using a tripod, chances are you're shooting in LV anyways...

WTF the fuss is all about then????
Well the fuss is that the K-5's focus issues are ( were? ) manifest well into the region where handheld is no problem whatsoever.

So no need for a sanity check
03-10-2011, 09:27 AM   #118
Pentaxian




Join Date: Apr 2007
Location: Sweden
Posts: 1,883
QuoteOriginally posted by DogLover Quote
Yes, but as I said, I just installed 1.02 (from 1.01) 48 hrs. earlier and it took muuuch longer to install than 1.03 (from 1.02) did. If someone was coming all the way from 1.01 to 1.03 I'm sure it would take longer, but it would appear that 1.03 by itself is much smaller than 1.02.
The update could be divided into several blocks, and the new fix perhaps only affects one block. If the other blocks already are up to date then only one block has to be loaded, hence a faster update.
03-10-2011, 09:42 AM   #119
Pentaxian




Join Date: Apr 2010
Location: Tennessee
Posts: 1,994
QuoteOriginally posted by Gimbal Quote
The update could be divided into several blocks, and the new fix perhaps only affects one block. If the other blocks already are up to date then only one block has to be loaded, hence a faster update.

That would make sense.
03-10-2011, 09:47 AM   #120
Veteran Member




Join Date: Sep 2007
Location: Pittsburgh, Pa, USA
Photos: Gallery
Posts: 529
QuoteOriginally posted by Ray Pulley Quote
Regardless, I am hovering over the keyboard ready to pull the trigger on my 4th K5 if it will focus ar least as well as my K20.

Ray
That's exactly where I am right now. It's in the shopping cart, next day air selected and waiting for just a tad more confidence.

In my case it will be #4 as well, but I'm hoping for the focus accuracy of my K100D Super.
Closed Thread

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, k-5, k-5 ii, k-5 iis, k5, pentax k-5
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax Firmware Hack site tr13 Pentax DSLR Discussion 433 09-30-2014 08:59 AM
Firmware differences between US and Japan? bwDraco Troubleshooting and Beginner Help 1 11-18-2010 08:08 PM
K20D Firmware Ver - Pentax Web Site Ver? ChipB Pentax DSLR Discussion 2 02-23-2010 04:14 PM
Photo samples from K-7 Official Site Japan vizjerei Pentax DSLR Discussion 6 06-06-2009 09:26 PM



All times are GMT -7. The time now is 09:10 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top