Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-26-2011, 10:40 PM   #1
Senior Member




Join Date: Nov 2009
Photos: Gallery
Posts: 165
Auto ISO in video

Hello, can anyone record a video that shows the effect of the Auto ISO problem?? i need to check how bad it is when it appears...
I also want to know if this problem is fixable via firmware update. thanks!

03-29-2011, 04:59 PM   #2
Forum Member




Join Date: Mar 2011
Location: sydney
Photos: Albums
Posts: 77
I'm afraid no way to see that effect since K-5 doesn't have ISO manual movie mode as GH2 has.

I also hope to have new firmware for it too

Did you see these topics ?

https://www.pentaxforums.com/forums/pentax-video-forum/88535-setting-shutter-...how-guide.html

https://www.pentaxforums.com/forums/pentax-k-5-forum/127110-de-k5-videomode-iso-%E4ndern.html
03-30-2011, 08:49 AM   #3
Senior Member




Join Date: Nov 2009
Photos: Gallery
Posts: 165
Original Poster
i saw a post here where a guy was saying his video exposure was jumping all the time and i cant find it to ask hi to upload a sample of the problem... i hope that thsiis fixable via firmware... its taking to long for pentax to say something about this...
03-30-2011, 08:32 PM   #4
Forum Member




Join Date: Mar 2011
Location: sydney
Photos: Albums
Posts: 77
i think video exposure jumps all the time because it needs to correct exposures . It's normal. Try with manual aperture.

03-30-2011, 11:40 PM   #5
Pentaxian




Join Date: Apr 2007
Location: Sweden
Posts: 1,906
QuoteOriginally posted by gybp Quote
i saw a post here where a guy was saying his video exposure was jumping all the time and i cant find it to ask hi to upload a sample of the problem... i hope that thsiis fixable via firmware... its taking to long for pentax to say something about this...
It could be that he has exposure set to spot evaluation, that can give you some really funky video.
03-31-2011, 03:28 AM   #6
Senior Member




Join Date: Nov 2009
Photos: Gallery
Posts: 165
Original Poster
he had aperture set to manual, but said that the auto ISO was the culprit of exposure jumps..
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
auto, auto iso, camera, dslr, iso, k-5, k-5 ii, k-5 iis, k5, pentax k-5, video
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
[Auto-ISO] so, is the K5 and Kr brave enough to use max iso? Reportage Pentax K-5 13 10-24-2010 03:30 PM
Auto ISO...do you use it? Reportage Pentax DSLR Discussion 76 09-30-2010 05:27 PM
K-X video looks like high ISO? NecroticSoldier Video and Pentax HDSLRs 2 03-15-2010 07:48 AM
Auto-iso on Pentax K-7 consiglieri Troubleshooting and Beginner Help 5 11-27-2009 12:35 PM
Auto ISO Relic Pentax DSLR Discussion 4 04-08-2009 06:21 PM



All times are GMT -7. The time now is 03:36 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top